	
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
					<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
						    			    			    <meta name="robots" content="index, follow" />
    		    			
				<title>Girls basketball: Cle Elum 53, Woodland 42 | The Columbian</title>
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
			<meta property="fb:app_id" content="122928857737763" />
			<meta property="fb:admins" content="44503762"/>
			<meta property="fb:admins" content="39200767"/>
			<meta property="fb:admins" content="1256005586"/>
			<meta property="fb:pages" content="42522336505" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
			<meta name="description" content="" />
			<meta name="keywords" content="" />
			<meta name="news_keywords" content="" />
			<!-- Chrome, Firefox OS and Opera -->
            <meta name="theme-color" content="#3a5b7c" />
            <!-- Windows Phone -->
            <meta name="msapplication-navbutton-color" content="#3a5b7c" />
            <!-- iOS Safari -->
            <meta name="apple-mobile-web-app-capable" content="yes" />
            <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
			<link rel="canonical" href="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/" />
			<link href="https://plus.google.com/113951299811571996016" rel="publisher" />
			<meta name="application-name" content="&nbsp;"/>
			<meta name="msapplication-config" content="/browserconfig.xml" />
			<meta name="msapplication-TileColor" content="#3A5B7C" />
			<meta name="msapplication-TileImage" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/windows-tiles/square-144x144.png" />
											<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/bootstrap.css?v011916b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/base.css?v111816b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/css/jasny-bootstrap.min.css?v011916a" rel="stylesheet" />
				<!--[if lt IE 9]><link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/ie.css?v011916a" rel="stylesheet" /><![endif]-->
			
	<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/template/story-detail.css?v=022817a" rel="stylesheet" />
			
            <link rel='dns-prefetch' href='//www.columbian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.columbian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.10.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.columbian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.columbian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/" />
<link rel='shortlink' href='http://www.columbian.com/?p=1582908' />
<link rel="alternate" type="application/json+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2016%2Fdec%2F29%2Fgirls-basketball-cle-elum-53-woodland-42%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2016%2Fdec%2F29%2Fgirls-basketball-cle-elum-53-woodland-42%2F&#038;format=xml" />

            
								<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/modernizr.min.js"></script>
				<!-- respond.js enable Media Queries (for IE 6-8, and more)-->
				<!--[if lt IE 9]>
				<script src=http://www.columbian.com/wp-content/themes/columbian/static/js/lib/respond/respond.min.js"></script>
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.js"></script>
				<![endif]-->
				<script type="text/javascript">var STATIC_MEDIA_URL = 'http://media.columbian.com/static/';</script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jquery-1.10.2.min.js"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/min/base.min.js?v040117b"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/js/jasny-bootstrap.js"></script>
				
			
        	<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/min/story-detail.min.js?v=04012017a"></script>
	


	        <script>
            if(typeof($.cookie("_on_premise")) != "undefined" && $.cookie("_on_premise") !== null){
                document.write('<meta name="__sync_contentCategory" content="free" />');
            }else{
                if (document.referrer.split('/')[2] == 'www.columbian.com' || document.referrer.split('/')[2] == 'local.columbian.com'){
            	    document.write('<meta name="__sync_contentCategory" content="paid" />')
                }else{
            	    document.write('<meta name="__sync_contentCategory" content="free" />')
                }
            }            
        </script>
		
	<script>
		function increaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)+2)+'px');
			console.log($(e).css('font-size'));
		}
		function decreaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)-2)+'px');
			console.log($(e).css('font-size'));
		}
	</script>
		
	<script>
		$(document).on('click','#blog-list-toggle', function() {
			$("#blog-list-container").toggle();
			if ($("#blog-list-toggle").hasClass('glyphicon-plus')) {
				$("#blog-list-toggle").removeClass('glyphicon-plus');
				$("#blog-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#blog-list-toggle").removeClass('glyphicon-minus');
				$("#blog-list-toggle").addClass('glyphicon-plus');
			}
		});
		$(document).on('click','#more-list-toggle', function() {
			$("#more-list-container").toggle();
			if ($("#more-list-toggle").hasClass('glyphicon-plus')) {
				$("#more-list-toggle").removeClass('glyphicon-plus');
				$("#more-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#more-list-toggle").removeClass('glyphicon-minus');
				$("#more-list-toggle").addClass('glyphicon-plus');
			}
		});
	</script>
			<link rel="shortcut icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/favicon.ico" />
			<link rel="apple-touch-icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/apple-touch-icon.png" />
										<meta property="og:site_name" content="The Columbian" />
				<meta property="og:title" content="Girls basketball: Cle Elum 53, Woodland 42" />
				<meta property="og:description" content="" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/" />
					<meta property="article:publisher" content="https://www.facebook.com/thecolumbian" />
	<meta property="article:published_time" content="2016-12-29 22:58:22" />
		
	
		
	<meta property="article:section" content="Prep Sports,Sports,Woodland Beavers" />
				<meta property="og:image" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/columbian_c_200x200.png" />
										<meta name="twitter:card" content="summary">
				<meta name="twitter:site" content="@thecolumbian">
				<meta name="twitter:domain" content="columbian.com">
					<meta name="twitter:title" content="Girls basketball: Cle Elum 53, Woodland 42">
					    							<meta name="twitter:creator" content="" />
																	<script>
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					ga('create', 'UA-2785447-1', 'columbian.com');
					ga('require', 'displayfeatures');					
					ga('send', 'pageview');
				</script>
			
	<script>
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Prep Sports');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Sports');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Woodland Beavers');
									ga('send', 'event', 'Byline Tracking', 'Columbian Byline', 'The Columbian');
			</script>			<script>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</script>
			<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
			<!--[if lt IE 9]>
				<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
			</head>
	<body class="">
					<div id="wrapper-ad">
							<div id="fb-root"></div>
				
                <script>
                  window.fbAsyncInit = function() {
                    FB.init({
                      appId      : '122928857737763',
                      xfbml      : true,
                      version    : 'v2.8'
                    });
                    FB.AppEvents.logPageView();
                  };
                
                  (function(d, s, id){
                     var js, fjs = d.getElementsByTagName(s)[0];
                     if (d.getElementById(id)) {return;}
                     js = d.createElement(s); js.id = id;
                     js.src = "//connect.facebook.net/en_US/sdk.js";
                     fjs.parentNode.insertBefore(js, fjs);
                   }(document, 'script', 'facebook-jssdk'));
                </script>

				
				
			
							<header class="navbar navbar-default navbar-static-top hidden-xs hidden-print" role="navigation">
					<div class="text-center leaderboard">
													<div id='div-gpt-ad-leaderboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-a');</script>
	</div>
											</div>
					<div class="secondary">
						<div class="container">
							<div class="row">
								<div class="col-sm-9 col-md-8">
									<div class="secondary-nav pull-left">
										 
											<a href="/accounts/login/" rel="Log In/Log Out">Login</a>
											<a href="/subscribe/" rel="Subscriptions">Subscriptions</a>
											<a href="/e-edition/" rel="e-Edition">e-Edition</a>
											<a href="/newsletters/" rel="eNewsletters" class="visible-lg">eNewsletters</a>
											<a href="/classifieds/" rel="Classifieds">Classifieds</a>
											<a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a>
											<a href="/jobs/" rel="Jobs">Jobs</a>
																			</div>
									<div id="weather-bug" class="pull-right visible-md visible-lg weather-bug"></div>
								</div>
								<div class="col-sm-3 col-md-4">
									<div class="pull-left visible-md visible-lg addthis_toolbox addthis_default_style">
										<a class="addthis_button_facebook_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_twitter_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_youtube_follow" addthis:userid="columbiannewspaper"></a>
										<a class="addthis_button_pinterest_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_tumblr_follow" addthis:userid="thecolumbianphotos"></a>
									</div>
									<div class="pull-right search-container">
																					<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
													</div>
												</div>
											</form>
																			</div>
								</div>
							</div>
						</div>
					</div>
				</header>

				<script>
				$(document).ready(function(){
					$('.primary-nav').affix({
						offset: {
							top: $('header').height()
						}
					});
                    $('.nav-touch').on('show.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-down').removeClass('glyphicon-chevron-right');
                    })
                    $('.nav-touch').on('hide.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-right').removeClass('glyphicon-chevron-down');
                    })
                    $(".navbar-toggle, .content-blocker").click(function(){
                        $(".content-blocker").toggle();
                        $(".content-blocker").toggleClass( "in");
                        $("html").toggleClass( "offcanvas-menu-lock");
                    });
                    
                    $(document).click(function(e) {
                        if(!$(e.target).parents().hasClass('navmenu') ){
                            if ($(".content-blocker").hasClass('in')) {
                                $(".content-blocker").toggle();
                                $(".content-blocker").toggleClass( "in");
                                $("html").toggleClass( "offcanvas-menu-lock");
                            } 
                        }
                    });
				});
				</script>
				<div class="primary-nav navbar-inverse hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12">
								<div class="pull-right masthead-ad alert-dismissable">
									<button type="button" class="close visible-xs" data-dismiss="alert" aria-hidden="true" onClick="ga('send', 'event', 'Mobile Ad Closed', 'Half Banner', '/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/');">&times;</button>
									            							<div id='div-gpt-ad-halfbanner-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfbanner-a');</script>
	</div>
									
																	</div>
								<div class="navbar-header">
									<div class="row">
										<div class="col-xs-2">
											<button type="button" class="navbar-toggle menu-toggle" data-toggle="offcanvas" data-target=".navmenu" onClick="ga('send', 'event', 'Touch Nav Button', 'Button Clicked', '/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/');">
												<span class="sr-only">Toggle navigation</span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
											</button>
										</div>
										<div class="col-xs-8 col-sm-12">
											<div class="logo"><a class="navbar-brand" href="http://www.columbian.com"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/layout/logo-header.png" alt="The Columbian" class="img-responsive" /></a></div>
										</div>
										<div class="col-xs-2">
											<button type="button" class="btn-lg navbar-toggle search-toggle" data-toggle="collapse" data-target="#mobile-search">
												<span class="sr-only">Toggle Search</span>
												<i class="glyphicon glyphicon-search"></i>
											</button>
										</div>
									</div>
								</div>
								<div class="collapse navbar-collapse navbar-ex1-collapse">
									 
										




<ul class="nav navbar-nav yamm hidden-xs">
	<li id="nav-header-news" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >News</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-xs-12 col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/news/" rel="News">News Home</a></li>
						<li><a href="/news/local/" rel="Local News">Local</a></li>
						<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
						<li><a href="/news/politics/" rel="Politics">Politics</a></li>
						<li><a href="/news/schools/" rel="Schools">Schools</a></li>
						<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
						<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
						<li><a href="/weather/" rel="Weather">Weather</a></li>
						<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
						<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
						<li><a href="/news/health/" rel="Health">Health</a></li>
						<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
						<li><a href="/videos/" rel="Videos">Video</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/apr/01/north-carolina-rebounds-to-beat-ducks-at-final-four/" title="North Carolina rebounds to beat Ducks at Final Four" class="">
														North Carolina rebounds to beat Ducks at Final Four
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/alpacapalooza-is-fleecy-fun/" title="Alpacapalooza is fleecy fun" class="">
														Alpacapalooza is fleecy fun
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/gonzaga-holds-off-south-carolina-to-reach-ncaa-title-game/" title="Gonzaga holds off South Carolina to reach NCAA title game" class="">
														Gonzaga holds off South Carolina to reach NCAA title game
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/county-evaluates-options-after-growth-plan-decision/" title="County evaluates options after growth plan decision" class="">
														County evaluates options after growth plan decision
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/body-discovered-at-dougan-falls/" title="Body discovered at Dougan Falls" class="">
														Body discovered at Dougan Falls
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/ridgefield-home-heavily-damaged-by-fire/" title="Ridgefield home heavily damaged by fire" class="">
														Ridgefield home heavily damaged by fire
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/free-recycling-day-planned-in-yacolt/" title="Free recycling day planned in Yacolt" class="">
														Free recycling day planned in Yacolt
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/press-talk-political-perception-class-in-session/" title="Press Talk: Political perception class in session" class="">
														Press Talk: Political perception class in session
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/31/program-teaches-adult-living-skills/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/432873-04-01-GATE_06-300x200.jpg" class="img-responsive center-block" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/31/program-teaches-adult-living-skills/">Program teaches adult living skills</a>
    								<p>Toward the back of I Like Comics on Thursday, 21-year-old Kortney Montgomery is stuffing cardboard slips into plastic comic book&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-sports" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Sports</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
						<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
						<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
						<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
						<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
						<li><a href="/news/sports/college/" rel="College">College</a></li>
						<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
						<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
						<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
						<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
						<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Sports Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/apr/01/blazers-notch-6th-straight-win/" title="Blazers notch 6th straight win" class="">
														Blazers notch 6th straight win
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/segura-haniger-to-top-mariners-lineup/" title="Segura, Haniger to top Mariners’ lineup" class="">
														Segura, Haniger to top Mariners’ lineup
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/high-school-scoreboard-4-2-2/" title="High school scoreboard 4-2" class="">
														High school scoreboard 4-2
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/winterhawks-win-at-prince-george-for-3-2-series-lead/" title="Winterhawks win at Prince George for 3-2 series lead" class="">
														Winterhawks win at Prince George for 3-2 series lead
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/north-carolina-rebounds-to-beat-ducks-at-final-four/" title="North Carolina rebounds to beat Ducks at Final Four" class="">
														North Carolina rebounds to beat Ducks at Final Four
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/gonzaga-holds-off-south-carolina-to-reach-ncaa-title-game/" title="Gonzaga holds off South Carolina to reach NCAA title game" class="">
														Gonzaga holds off South Carolina to reach NCAA title game
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/prep-highlights-mulder-fans-11-in-win-over-ridgefield/" title="Prep highlights: Mulder fans 11 in win over Ridgefield" class="">
														Prep highlights: Mulder fans 11 in win over Ridgefield
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/high-school-scoreboard-41-2/" title="High school scoreboard 4/1" class="">
														High school scoreboard 4/1
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/sunny-spring-day-of-sports-in-clark-county/" title="Photos: Sunny Spring Day of Sports in Clark County" class="">
														Photos: Sunny Spring Day of Sports in Clark County
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/serving-puppy-love-at-hudsons-bay-tennis/" title="Serving puppy love at Hudson&#8217;s Bay tennis" class="">
														Serving puppy love at Hudson&#8217;s Bay tennis
							&nbsp;<span class="glyphicon glyphicon-facetime-video"></span>							
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/31/serving-puppy-love-at-hudsons-bay-tennis/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/0401_spt_TennisDog7-300x221.jpg" class="img-responsive center-block" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/31/serving-puppy-love-at-hudsons-bay-tennis/">Serving puppy love at Hudson&#8217;s Bay tennis</a>
    								<p>The MVP of Hudson’s Bay girls tennis team doesn’t play the sport, but has a tennis ball with her at&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-business" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Business</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/business/" rel="Business">Business Home</a></li>
						<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
						<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
						<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
						<li><a href="/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Business Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/apr/01/berko-yahoo-and-reinvesting-dividends/" title="Berko: Yahoo and reinvesting dividends" class="">
														Berko: Yahoo and reinvesting dividends
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/company-plans-pipeline-expansion/" title="Company plans pipeline expansion" class="">
														Company plans pipeline expansion
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/starbucks-will-put-its-first-reserve-store-inside-its-headquarters/" title="Starbucks will put its first Reserve store inside its headquarters" class="">
														Starbucks will put its first Reserve store inside its headquarters
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/stocks-end-first-quarter-with-solid-gains/" title="Stocks end first quarter with solid gains" class="">
														Stocks end first quarter with solid gains
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/peacehealth-eliminates-jobs/" title="PeaceHealth eliminates jobs" class="">
														PeaceHealth eliminates jobs
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/verizon-reportedly-plans-tv-streaming-service/" title="Verizon reportedly plans TV streaming service" class="">
														Verizon reportedly plans TV streaming service
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/u-s-consumer-spending-up-tiny-0-1-percent-in-february/" title="U.S. consumer spending up tiny 0.1 percent in February" class="">
														U.S. consumer spending up tiny 0.1 percent in February
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/trump-to-target-trade-abuses-with-executive-orders/" title="Trump to target trade abuses with executive orders" class="">
														Trump to target trade abuses with executive orders
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/singletary-peek-into-financial-lives-of-pro-athletes/" title="Singletary: Peek into financial lives of pro athletes" class="">
														Singletary: Peek into financial lives of pro athletes
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/trumps-policies-boost-b-c-tech-sector/" title="Trump’s policies boost B.C. tech sector" class="">
														Trump’s policies boost B.C. tech sector
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/30/ilani-casino-adds-two-more-restaurants/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/longhouse-interior1-300x169.jpg" class="img-responsive center-block" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/30/ilani-casino-adds-two-more-restaurants/">Ilani Casino Resort adds two more restaurants</a>
    								<p>Just a few days after announcing the addition of Michael Jordan’s Steak House and Line & Lure Seafood Kitchen and&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-life" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Life</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/" rel="Life">Life Home</a></li>
						<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
						<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/life/food/" rel="Food">Food</a></li>
						<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
						<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
						<li><a href="/news/pets/" rel="Pets">Pets</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Life Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/apr/02/theme-parks-re-inventing-lines/" title="Theme parks re-inventing lines" class="">
														Theme parks re-inventing lines
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/from-god-to-guns-heston-biography-illuminating-read/" title="From God to guns, Heston biography illuminating read" class="">
														From God to guns, Heston biography illuminating read
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/be-prepared-for-outdoor-outings/" title="Be prepared for outdoor outings" class="">
														Be prepared for outdoor outings
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/keeping-friendly-skies-friendly/" title="Keeping friendly skies friendly" class="">
														Keeping friendly skies friendly
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/explore-the-reviving-beauty-of-buenos-aires/" title="Explore the reviving beauty of  Buenos Aires" class="">
														Explore the reviving beauty of  Buenos Aires
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/nbc-plans-to-air-2018-olympics-in-real-time/" title="NBC plans to air 2018 Olympics in real time" class="">
														NBC plans to air 2018 Olympics in real time
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/02/plan-moves-with-bad-neighbors/" title="Plan moves with bad neighbors" class="">
														Plan moves with bad neighbors
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/spinsters-make-history/" title="Spinsters make history" class="">
														Spinsters make history
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/trove-of-bob-dylans-work-opens-to-public/" title="Trove of Bob Dylan’s work opens to public" class="">
														Trove of Bob Dylan’s work opens to public
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/how-to-cope-when-children-seek-a-new-faith/" title="How to cope when children seek a new faith" class="">
														How to cope when children seek a new faith
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/apr/01/spinsters-make-history/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/0401_FEA_spinsters-218x300.jpg" class="img-responsive center-block" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/apr/01/spinsters-make-history/">Spinsters make history</a>
    								<p>For centuries of American history, marriage was both compulsory for women and tightly restricted. Socially, it was expected; and unless&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-opinion" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Opinion</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
						<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
						<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
						<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
						<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
						<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
						<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
						<li><a href="/polls/" rel="Polls">Polls</a></li>
						<li><a href="/forums/" rel="Forums">Forums</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Opinion Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/apr/01/in-our-view-cheers-jeers-99/" title="In Our View: Cheers &#038; Jeers" class="">
														In Our View: Cheers &#038; Jeers
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/milbank-ryan-just-might-be-regretting-his-support-of-trump/" title="Milbank: Ryan just might be regretting his support of Trump" class="">
														Milbank: Ryan just might be regretting his support of Trump
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-old-garments-require-care/" title="Letter: Old garments require care" class="">
														Letter: Old garments require care
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-safety-net-pays-dividends/" title="Letter: Safety net pays dividends" class="">
														Letter: Safety net pays dividends
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-oppose-oil-terminal-plan/" title="Letter: Oppose oil terminal plan" class="">
														Letter: Oppose oil terminal plan
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-renewable-energy-revolution/" title="Letter: Renewable energy revolution" class="">
														Letter: Renewable energy revolution
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-benefits-of-legalization-are-clear/" title="Letter: Benefits of legalization are clear" class="">
														Letter: Benefits of legalization are clear
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/apr/01/letter-fix-obamacare-dont-kill-it/" title="Letter: Fix Obamacare, don&#8217;t kill it" class="">
														Letter: Fix Obamacare, don&#8217;t kill it
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/in-our-view-continue-climate-fight/" title="In Our View: Continue Climate Fight" class="">
														In Our View: Continue Climate Fight
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/31/robinson-is-trump-willing-to-learn-lessons-to-be-a-true-leader/" title="Robinson: Is Trump willing to learn lessons to be a true leader?" class="">
														Robinson: Is Trump willing to learn lessons to be a true leader?
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
        													<a href="http://www.columbian.com/photos/galleries/2017/03/26/editorial-cartoons-march-26-april-1/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/04-01-A6-EditToon-Sanctuary-Room-300x192.jpg" class="img-responsive center-block" /></a>
								<a class="lead-headline" href="http://www.columbian.com/photos/galleries/2017/03/26/editorial-cartoons-march-26-april-1/">Editorial Cartoons March 26-April 1</a>
								                        							</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-blogs" class="dropdown hidden-sm yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Blogs</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
                    <h5 class="nav-header">Staff</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a>
                        </li>
                        <li>
                            <a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a>
                        </li>
                        <li>
                            <a href="http://history.columbian.com" rel="History">History</a>
                        </li>
                    </ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Blog Posts</h5>
					<div class="row section-links">
						<div class="col-xs-12">
						
						</div>
					</div>
				</div>
				<div class="col-sm-4">
                    <h5 class="nav-header">Community</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com/cat-tales/" rel="Corks and Forks">Cat Tales</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/paleomama/" rel="Portland Timbers">Paleo Mama</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a>
                        </li>
                    </ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-community" class="dropdown yamm-fullwidth hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Neighbors</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
						<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
						<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
						<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
						<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
						<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
						<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Community News</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/29/everybody-has-a-story-drive-with-a-general-becomes-a-memorable-pleasant-day/" title="Everybody Has a Story: Drive with a general becomes a memorable, pleasant day" class="">
														Everybody Has a Story: Drive with a general becomes a memorable, pleasant day
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/main-street-marijuana-uptown-village/" title="Uptown Village neighbors frustrated with marijuana store patrons" class="">
														Uptown Village neighbors frustrated with marijuana store patrons
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/in-the-service-26/" title="In The Service" class="">
														In The Service
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/preschooler-raises-1000-for-nonprofit-to-help-dogs/" title="Preschooler raises $1,000 for nonprofit to help dogs" class="">
														Preschooler raises $1,000 for nonprofit to help dogs
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/veteran-honored-during-blazers-game/" title="Veteran honored during Blazers game" class="">
														Veteran honored during Blazers game
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/two-schools-receive-grants-from-blazers/" title="Two schools receive grants from Blazers" class="">
														Two schools receive grants from Blazers
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/high-school-student-collects-67000-for-food-banks/" title="High school student collects $67,000 for food banks" class="">
														High school student collects $67,000 for food banks
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/older-students-teach-elementary-kids-during-science-night/" title="Older students teach elementary kids during Science Night" class="">
														Older students teach elementary kids during Science Night
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/students-help-prep-community-garden-for-spring/" title="Students help prep community garden for spring" class="">
														Students help prep community garden for spring
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/29/students-pitch-design-ideas-for-new-school/" title="Students pitch design ideas for new school" class="">
														Students pitch design ideas for new school
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/29/main-street-marijuana-uptown-village/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/810854-Main-St-Marijuana-5-300x204.jpg" class="img-responsive center-block" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/29/main-street-marijuana-uptown-village/">Uptown Village neighbors frustrated with marijuana store patrons</a>
    								<p>If Mike Gilles were to knock back a bottle of Jack Daniel's on the front porch of a stranger’s home,&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-obituaries" class="dropdown hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Obituaries</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
						<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
						<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-more" class="dropdown">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >More</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="http://blogs.columbian.com/" class="visible-sm">Blogs</a></li>
						<li><a href="/news/life/neighbors/" rel="Neightbors" class="visible-sm">Neighbors</a></li>
						<li><a href="/obituaries/" rel="Obituaries" class="visible-sm">Obituaries</a></li>
						<li><a href="http://360.columbian.com" rel="360Marketplaces">Business Directory</a></li>
						<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
						<li><a href="http://bestofclarkcounty.com" rel="Best of Clark County">Best of Clark County</a></li>
						<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
						<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
						<li><a href="http://www.columbian.com/classifieds/legals" rel="Legal Notices">Legal Notices</a></li>
						<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
						<li><a href="/wheels/" rel="Wheels">Wheels</a></li>
						<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
</ul>																	</div>
                                <div class="navmenu navmenu-default navmenu-fixed-left offcanvas-lg">
    								<div class="nav-touch">
    <div class="account">
        <span class="glyphicon glyphicon-user"></span> <a href="/accounts/login/">Login</a> | <a href="/subscribe/">Subscribe</a>
    </div>
    <ul class="nav navbar-nav">
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="News Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-fire"></span> News <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/news/" rel="News">News Home</a></li>
    			<li><a href="/news/local/" rel="Local News">Local</a></li>
    			<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
    			<li><a href="/news/politics/" rel="Politics">Politics</a></li>
    			<li><a href="/news/schools/" rel="Schools">Schools</a></li>
    			<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
    			<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
    			<li><a href="/weather/" rel="Weather">Weather</a></li>
    			<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
    			<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
    			<li><a href="/news/health/" rel="Health">Health</a></li>
    			<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
    			<li><a href="/video/youtube/" rel="Videos">Video</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
    			<li><a href="/subscribe/" rel="Subscriptions">Subscriptions</a></li>
    			<li><a href="/e-edition/" rel="e-Edition">e-Edition</a></li>
    			<li><a href="/newsletters/" rel="eNewsletters">eNewsletters</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Sports Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-star-empty"></span> Sports <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
    			<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
    			<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
    			<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
    			<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
    			<li><a href="/news/sports/college/" rel="College">College</a></li>
    			<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
    			<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
    			<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
    			<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
    			<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Business Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-briefcase"></span> Business <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/business/" rel="Business">Business Home</a></li>
    			<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
    			<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
    			<li><a href="/news/business/economic-forecast/2014/">Economic Forecast</a></li>
    			<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Life Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-road"></span> Life <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/" rel="Life">Life Home</a></li>
    			<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
    			<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/life/food/" rel="Food">Food</a></li>
    			<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
    			<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
    			<li><a href="/news/pets/" rel="Pets">Pets</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Opinion Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-bullhorn"></span> Opinion <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
    			<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
    			<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
    			<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
    			<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
    			<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
    			<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
    			<li><a href="/polls/" rel="Polls">Polls</a></li>
    			<li><a href="/forums/" rel="Forums">Forums</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Blogs Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-comment"></span> Blogs <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
    			<li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
    			<li><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">Preps</a></li>
    			<li><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
    			<li><a href="http://blogs.columbian.com/" rel="Endorsements">All Blogs</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Neighbors Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-home"></span> Neighbors <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
    			<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
    			<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
    			<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
    			<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
    			<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
    			<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Obituaries Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-list-alt"></span> Obituaries <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
    			<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
    			<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="More Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-plus"></span> More <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://360.columbian.com" rel="360Marketplaces">Find a Business</a></li>
    			<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
    			<li><a href="/advertise/">Place an Ad</a></li>
    			<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    			<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
    			<li><a href="/wheels/" rel="Wheels" target="_blank">Wheels</a></li>
    			<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
    		</ul>
    	</li>
    </ul>
</div>                                </div>
                                <button type="button" class="content-blocker" onClick="ga('send', 'event', 'Content Screen when mobile nav expanded', 'Clicked', '/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/');"></button>
								<div class="collapse pull-left" id="mobile-search">
									<form action="/search/" method="get" class="navbar-form">
										<div class="input-group">
											<input type="text" name="q" class="form-control" placeholder="Search">
											<div class="input-group-btn">
												<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
											</div>
										</div>
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			
						    				<div class="container" id="alerts-container">
											<div class="row">
						
						
													</div>
																<div class="row">
							<div class="col-xs-12 text-center billboard-top"><div id='div-gpt-ad-billboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-billboard-a');</script>
	</div>
</div>
						</div>
																					<div class="row visible-md visible-lg">
													</div>
									</div>
			
																				<div class="content-wrapper">
						<div class="container">
								<div class="row" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="col-xs-12 col-md-8 story-detail">
			<div class="story-header">
				<h1 itemprop="headline">Girls basketball: Cle Elum 53, Woodland 42</h1>
                				    <h2 itemprop="alternativeHeadline"></h2>
                			</div>
        	        	
			<div class="row story-header">
				<div class="col-sm-7">				    
					<p>
					
					                    	                    		                                                    		                    	  
										</p>
											 <p>Published: <span itemprop="datePublished" content="2016-12-29 22:58:22">December 29, 2016, 10:58 PM</span></p>
									</div>
				<div class="col-sm-5">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/">
						<a class="addthis_button_preferred_1"></a>
						<a class="addthis_button_preferred_2"></a>
						<a class="addthis_button_preferred_3"></a>
						<a class="addthis_button_preferred_4"></a>
						<a class="addthis_button_compact"></a>
						<a class="addthis_counter addthis_bubble_style"></a>
					</div>
				</div>
			</div>
			<div class="row story-content">
				<div class="col-md-12">
										<div id="text-size-buttons" class="visible-xs visible-sm pull-right">
						<button type="button" class="btn btn-default" onclick="decreaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-down"></span> A
						</button>&nbsp;
						<button type="button" class="btn btn-default" onclick="increaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-up"></span> A
						</button>
					</div>
					<span itemprop="articleBody">
                    	                        <p>Kayla Fredericks scored 11 points and had eight rebounds in the loss at the CWU Classic in Ellensburg.</p>
<p>Nicole Guthrie had seven rebounds, and Kelly Sweyer was 6 for 6 from the free-throw line.</p>
<p><strong>CWU Classic at Ellensburg</strong></p>
<p><strong>CLE ELUM 53, WOODLAND 42</strong></p>
<p>WOODLAND (4-4) &#8212; Audrey Adams 3, McKenna Flanagan 8, Kaija Olson 2, Kayla Fredricks 11, Payten Foster 7, Kelly Sweyer 6, Kaily Christensen 3, Emily Dietrich 0, Nicole Guthrie 2. Totals 11 20-35 42.</p>
<p>CLE ELUM &#8212; Terrell 18, Lesier 8, Jackson 4, Kelly 3, King 5, Graham 4, Rodriguez 11. Totals 16 (2) 14-27 53.</p>
<p>Woodland 5 8 15 14&#8211;42</p>
<p>Cle Elum 9 11 10 22&#8211;53</p>
<p>&nbsp;</p>

                        
                		

                    </span>					
					<meta itemprop="wordCount" content="97" />
					<div id="ad-post-content">
					                        <div id='div-gpt-ad-mediumrectangle-a-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-small');</script>
	</div>
				
                        <div id='div-gpt-ad-mediumrectangle-a-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-tiny');</script>
	</div>
				
										</div>

				</div>
			</div>
			<div class="row">
														    						                            											
										
								<meta itemprop="url" content="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/" />
															<meta itemprop="articleSection" content="Prep Sports" />
																				<meta itemprop="articleSection" content="Sports" />
																				<meta itemprop="articleSection" content="Woodland Beavers" />
												</div>
			<div class="row pad-bottom">
				<div class="col-xs-12 col-sm-12 col-md-12">
					<div class="real-estate-widget hidden-xs"></div>
	<script>$(document).ready( function() {realestateWidget();});</script>
				</div>
			</div>

				<div class="row">
					<div class="col-xs-12 col-sm-12 col-md-12">
    					    						<div class="fb-comments" data-href="http://www.columbian.com/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/" data-colorscheme="light" data-numposts="10" data-width="100%"></div>
<a href="/guidelines/" class="btn btn-sm btn-primary pull-right margin-bottom"><span class="hidden-xs">Please take a second to review our community guidelines</span><span class="visible-xs">Community guidelines</span></a>    										</div>
				</div>


							<div class="row">
					<div class="col-xs-12 col-sm-12 col-md-12 ad-container">
                        <div id='div-gpt-ad-mediumrectangle-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-tiny');</script>
	</div>
				
					</div>
				</div>
						<div class="row">
				<div class="ad-container">
                    <div id='div-gpt-ad-leaderboard-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b');</script>
	</div>
				
				</div>
			</div>
		</div>
		<div class="col-xs-12 col-md-4 sidebar">

			<div class="row">
				<div class="col-xs-12 col-sm-6 col-md-12  ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a');</script>
	</div>
				
                    <div id='div-gpt-ad-mediumrectangle-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-small');</script>
	</div>
				
				</div>
				<!--300x600 ad-->
				<div class="col-xs-12 col-sm-6 col-md-12 ad-container margin-bottom">
                    <div id='div-gpt-ad-halfpage-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfpage-a');</script>
	</div>
				
				</div>
				<!--Coupon Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 hidden-xs">
					<div class="coupon-widget margin-bottom"></div>
	<script>
		$(document).ready(function(){
			if(browserWidth('md')) {
				couponWidget('coupon-widget', '', 3);
			} else if (browserWidth('sm')) {
				couponWidget('coupon-widget', '', 2);
			}
		});
	</script>
				</div>
				<!--Blogs widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 news-section margin-bottom">
                    <div class="blog-lists">
                        <h2><a href="http://blogs.columbian.com">Blogs</a><div class="section-tags visible-xs"><ul><li><span class="glyphicon glyphicon-plus" id="blog-list-toggle"></span></li></ul></div></h2>
                        <div class="row" id="blog-list-container">
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Staff</li>
                                    <li><a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a></li>
                                    <li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
                                    <li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
                                    <li><a href="http://blogs.columbian.com/brews-in-clark/" rel="Brews in Clark">Brews in Clark</a></li>
                                    <li><a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a></li>
                                    <li><a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a></li>
                                    <li><a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/family-room/" rel="Family Room">Family Room</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/ghost-stories/" rel="Ghost Stories">Ghost Stories</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
                                    <li class="more collapse"><a href="http://history.columbian.com" rel="History">History</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/political-beat/" rel="Political Beat">Political Beat</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/tailgate-talk/" rel="Tailgate Talk">Tailgate Talk</a></li>
                                </ul>
                            </div>
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Community</li>
                                    <li><a href="http://blogs.columbian.com/its-the-fair/" rel="It's the Fair!">It's the Fair!</a></li>
                                    <li><a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a></li>
                                    <li><a href="http://blogs.columbian.com/local-arts-community/" rel="Local+Arts = Community">Local+Arts = Community</a></li>
                                    <li><a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a></li>
                                    <li><a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a></li>
                                    <li><a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a></li>
                                    <li><a href="http://blogs.columbian.com/health-notes" rel="Health Notes">Health Notes</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/mother-bird" rel="Mother Bird">Mother Bird</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sated-sensitive/" rel="Sated Sensitive">Sated Sensitive</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/vancouveater/" rel="Vancouveater">Vancouveater</a></li>
                                </ul>
                            </div>
                        </div>
                        <div class="visible-sm clearfix"><span id="sm-more" style="cursor:pointer" class="pull-right" data-toggle="collapse" data-target=".more">more</span></div>
                    </div>
				</div>
				<!--300x250-b-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b');</script>
	</div>
				
				</div>
				<!--Buisiness Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg margin-bottom">	
						<div class="col-xs-12 col-sm-10 col-md-12 hidden-xs">
		<div class="text-left business-widget">
			<div class="widget-top">
				<a href="http://360.columbian.com"><img class="img-responsive logo"src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_top.png" alt=""></a>
			</div>
			<div class="row">
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-thumb text-left">
						<a href=""><img class="" src=""></a>
					</div>
				</div>
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-infobox">
						<h4 class="name"></h4>
						<p class="address"></p>
						<p class="phone"></p>
					</div>
				</div>
			</div>
			<div class="widget-bottom"><a href="http://360.columbian.com"><img class="img-responsive" src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_bottom.png" alt=""></a></div>
		</div>
	</div>
	<script>$(document).ready( function() {businessWidget();});</script>
				</div>
				
				<div class="clearfix visible-sm"></div>
				<div class="col-xs-12 col-sm-6 col-md-12">
                    <div id='div-gpt-ad-leaderboard-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-small');</script>
	</div>
									
                    <div id='div-gpt-ad-leaderboard-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-tiny');</script>
	</div>
				
				</div>
			</div>
		</div>
	</div>
	
	<div class="ad-sliver"><div id='gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('gpt-ad-mediumrectangle-a');</script>
	</div>
</div>
	
    	<div id="slidebox" class="hidden-xs">
        	<a class="close-slidebox pull-right" onclick="ga('send', 'event', 'SlideBox', 'Click', 'Close');"><span class="glyphicon glyphicon-remove"></span></a>
        <h3>Want more prep sports news?</h3>
        <p>Sign up for our Prep Sports Newsletter.</p>
        <a href="http://www.columbian.com/newsletters/" class="btn btn-primary" onclick="ga('send', 'event', 'SlideBox', 'Click', $(this).text());">HERE</a>
        </div>
    <script type="text/javascript">
    $(function() {
        $(window).scroll(function(){
            var distanceTop = $('.real-estate-widget').offset().top - $(window).height();
     
            if (($(window).scrollTop() > distanceTop) && (typeof($.cookie("slide_box")) == "undefined" || $.cookie("slide_box") == null)){
                $('#slidebox').animate({'left':'0px'},300);
            	//ga('send', 'event', 'SlideBox', 'Slide', "Open");
            }else{
                $('#slidebox').stop(true).animate({'left':'-450px'},100);
        	}
        });
     
        $('#slidebox .close-slidebox').bind('click',function(){
            $(this).parent().remove();
            $.cookie("slide_box", "ignore slide box", {expires: 7, path: '/'});
        });
    });
    </script>    

						</div>
					</div>
							
							<footer class="hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12 col-sm-8">
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Subscriber Services</h5>
										<ul class="list-unstyled">
											<li><a href="/contact/">Contact Us</a></li>
											<li><a href="/subscribe/">Subscribe</a></li>
											<li><a href="/home-delivery-issues/">Home Delivery Issues</a></li>
											<li><a href="/delivery-opportunities/">Delivery Opportunities</a></li>
											<li><a href="/archives/">Archives</a></li>
											<li><a href="/e-edition/">e-Edition</a></li>
											<li><a href="http://olive.columbian.com/Olive/ODN/ColumbianDemo/Default.aspx">Tour the e-Edition</a></li>
											<li><a href="/newsletters/">eNewsletters</a></li>
											<li><a href="/rss/">RSS</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Help / Submissions</h5>
										<ul class="list-unstyled">
											<li><a href="/newstip/">Send us a News Tip or Photo</a></li>
											<li><a href="/lettertotheeditor/">Send a Letter to the Editor</a></li>
											<li><a href="/events/events/community/add/">Submit an Event</a></li>
										</ul>
										<h5>Have you seen?</h5>
										<ul class="list-unstyled">
											<li><a href="http://history.columbian.com">Clark County History</a></li>
											<li><a href="/nie/">Newspapers in Education</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Advertise with us</h5>
										<ul class="list-unstyled">
											<li><a href="http://adv.columbian.com/">Advertising</a></li>
											<li><a href="/classifieds/">Classifieds</a></li>
											<li><a href="http://adv.columbian.com/">Online</a></li>
											<li><a href="/jobs/">Jobs</a></li>
											<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
											<li><a href="http://realestate.columbian.com">Real Estate</a></li>
											<li><a href="/community-partnership/">Community Partnership</a></li>
										</ul>
									</div>
								</div>
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Neighborhood Beats</h5>
										<ul class="list-unstyled">
											<li><a href="/news/local/battle-ground/">Battle Ground</a></li>
											<li><a href="/news/local/camas-washougal/">Camas-Washougal</a></li>
											<li><a href="/news/local/hazel-dell/">Hazel Dell</a></li>
											<li><a href="/news/local/north-county/">North County</a></li>
											<li><a href="/news/local/ridgefield/">Ridgefield</a></li>
											<li><a href="/news/local/salmon-creek-felida/">Salmon Creek-Felida</a></li>
											<li><a href="/news/local/vancouver/">Vancouver</a></li>
										</ul>
										<h5>Community Resources</h5>
										<ul class="list-unstyled">
											<li><a href="/placesofworship">Places of Worship</a></li>
											<li><a href="/resource-guide/">Resource Guide</a></li>
											<li><a href="/events">Events Calendar</a></li>
											 										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Most Searched</h5>
										<ul class="list-unstyled">
											<li><a href="/archives/">Archives</a></li>
											<li><a href="http://bestofclarkcounty.com">Best of Clark County</a></li>
											<li><a href="http://360.columbian.com/ads-coupons/">Coupons</a></li>
											<li><a href="http://www.columbian.com/answerbook/">Clubs and Organizations</a></li>
											<li><a href="/news/death-notices/">Death Notices</a></li>
											<li><a href="/classifieds/legal-notices/">Legal Notices</a></li>
											<li><a href="/obituaries/">Obituaries</a></li>
											<li><a href="http://360.columbian.com/listing/guide/real-estate-rentals">Rentals</a></li>
											<li><a href="/news/vitals/">Vital Statistics</a></li>
											<li><a href="/weather/">Weather</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Connect</h5>
										<ul class="list-unstyled">
											<li><a href="http://www.facebook.com/thecolumbian">Facebook</a></li>
											<li><a href="http://twitter.com/thecolumbian">Twitter</a></li>
											<li><a href="/apps/">Apps</a></li>
											<li><a href="/photos/galleries/">Galleries</a></li>
											<li><a href="/videos/">Videos</a></li>
										</ul>
										<h5><a href="http://sproutdigital.us/">Digital Services</a></h5>
										<ul class="list-unstyled">
											<li><a href="http://sproutdigital.us/website-design-vancouver-wa/">Web Design</a></li>
											<li><a href="http://sproutdigital.us/seo-vancouver-wa/">SEO</a></li>
											<li><a href="http://sproutdigital.us/visibility-management/">Visibility Management</a></li>
										</ul>
									</div>
								</div>
							</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 text-center">
										<img src="http://realestate.columbian.com/img/layout/footer-logo.png" class="img-responsive logo">
										<div class="pad-bottom">
											<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-primary">Search</button>
													</div>
												</div>
											</form>
										</div>
										<div class="social-icons pad-bottom">
											<a href="https://www.facebook.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-fb.png" class="soc" alt="Facebook Button"><span class="sr-only">Facebook</span></a>
											<a href="https://twitter.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-tw.png" class="soc" alt="Twitter Button"><span class="sr-only">Twitter</span></a>
											<a href="/videos/"><img src="http://realestate.columbian.com/img/layout/soc-yt.png" class="soc" alt="YouTube Button"><span class="sr-only">YouTube</span></a>
											<a href="/rss/"><img src="http://realestate.columbian.com/img/layout/soc-rss.png" class="soc" alt="RSS Button"><span class="sr-only">RSS</span></a>
										</div>
										<p class="text-center"><a href="/subscribe/" class="btn btn-lg btn-primary">Subscribe</a></p>
									</div>
								</div>
							</div>
						</div>
						<div class="row">
							<div class="col-xs-12 text-center">
								<ul class="list-unstyled list-inline">
									<li><a href="/privacy/">Privacy Policy</a></li>
									<li><a href="/terms/">Terms of Service</a></li>
									<li><a href="/guidelines/">Community Guidelines</a></li>
									<li><a href="/about/">Columbian Publishing Company</a></li>
									<li><a href="/jobs/">Careers</a></li>
								</ul>
                    			<p>Copyright 2017 Columbian.com. All rights reserved. Use of this site constitutes acceptance of our user agreement.</p>
							</div>
						</div>
					</div>
				</footer>
						</div>
			
			
				

				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jqueryui/jquery-ui-1.10.3.custom.min.js"></script>
			<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/bootstrap/bootstrap.min.js"></script>
			<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/mather/paywall.js"></script>

			<script type="text/javascript">
            	$(document).ready(function () {
                    weatherBugWidget('Vancouver,wa', function(data) {
                        var html = [];
                        html.push('<a href="/weather/" rel="Weather Icon" target="_parent">');
                        html.push('<img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/weather/accuweather/', data.icon, '-s.png" />');
                        html.push('<span>', Math.round(data.temp), '&deg;</span>');
                        //html.push('<img src="http://media.columbian.com/static/columbian/v2/img/weather/open-weather/01d.png" />');
                        //html.push('<span>52&deg;</span>');
                        html.push('</a>');
                        $("#weather-bug").append(html.join(''));
                    });
            	});
			
				(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();

				$(document).ready(function(){
					if(browserWidth('sm')){
						var addthis_config = {"data_track_addressbar":true};
						var addthis_share = {url: "/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/"};
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.src = 'http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51b8ddb465700da1';
						document.getElementsByTagName('body')[0].appendChild(script);
					}
				});

				_qoptions={qacct:"p-10941mxmayZ0I"};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-10941mxmayZ0I.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
             
             		
		
		
		
        
                	                	                
            
                    
    <script type="text/javascript">
    if(typeof($.cookie("syncronex_user_id")) != "undefined" && $.cookie("syncronex_user_id") !== null){
        //Do Nothing 
    }else if(typeof($.cookie("syncwall-sessionid")) != "undefined" && $.cookie("syncwall-sessionid") !== null){
    	$.ajax({
    		url: "https://www.syncaccess.net/po/tc/api/svcs/meter",
    		data: {
                "sessionId":$.cookie("syncwall-sessionid"), 
    		},
    		dataType: "jsonp",
    		success: function(data) {
    			if(data) {
                    $.cookie("syncronex_user_id", data.userId, {expires: 1, path: '/'});
    			}
    		},
    		error: function(XMLHttpRequest, textStatus, errorThrown) { 
                //alert("Status: " + textStatus); alert("Error: " + errorThrown); 
            }
    	});
	}
</script>
<script type="text/javascript">
    var _snaq = (window._snaq = window._snaq || []);
    _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
    _snaq.push(['setAppId', 'v1']);
    _snaq.push(['setCustomerId', 'ma47290']);
    _snaq.push(['setMarket', '482960286']);
    _snaq.push(['enableActivityTracking', 30, 10]);

    
            authors = [];
    	    		authors.push('The Columbian');
		        _snaq.push(['setAuthor', authors]);
	
            _snaq.push(['setPageType', 'article']);
		
        	var publish_date = new Date("2016-12-29 22:58:22-08:00");
    	_snaq.push(['setArticlePublishTime', publish_date]);
	
            _snaq.push(['setMetered', 1]);
		
        
    (function() {
        var synId = $.cookie("syncronex_user_id");
       
        if (typeof synId =='string' && (synId = synId.replace(/"/g, ''))) {
            _snaq.push(['setUserId', synId]);
            _snaq.push(['trackPageView', null, {paywallState: { authorized: 1 }} ]);
            ga("send", "event", "Syncronex Paywall", "User ID", synId);
        }else{
                _snaq.push(['setUserId', null]);
                _snaq.push(['trackPageView']);
        }
    })();
            
    (function() {
    var a = [].concat.apply([], _snaq);
    var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
    var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
    sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
    sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma47290&mrk=482960286&p=web&tv=no-js-0.1.0&tid=1491136716" style="display:none" height="1" width="1" alt/></noscript>


		
        <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/692466e081dee01a';new Image().src = ssaUrl;</script>
		
	
	




	
    	
	<script>
		$(document).ready( function() {
			$('.blog-list a').click(function(e) {
				ga('send', 'event', 'Blog List', 'Story Detail', $(this).attr('rel'));
			});
			userArticleTracker();
			$('.more').on('show.bs.collapse', function () {
				$('#sm-more').text('less');
			});
			$('.more').on('hide.bs.collapse', function () {
				$('#sm-more').text('more');
			});	
			
			navElements = '<li><a href="/admin/news/story/" target="_blank">Stories</a></li><li><a href="/admin/news/story//" target="_blank">Story</a></li>';		
			adminBarEnable(navElements);
            
            //Track if the DSM is displayed
            $('body').on('DOMNodeInserted', function(e) {
                if ($(e.target).is('#syncronexOverlay')) {
                    $('<script>')
                    .attr('type', 'text/javascript')
                    .text('var ssaUrl = (\'https:\' == document.location.protocol ? \'https://\' : \'http://\') + \'centro.pixel.ad/iap/862cbea450b97d14\';new Image().src = ssaUrl;')
                    .appendTo('head');
                }
            });
			
		});
	</script>
	<script type='text/javascript' src='https://www.syncaccess.net/po/tc/api/scripts/syncwall'></script>
	<script>
    $(document).ready( function() {
		var story_id = '1582908';
		var url = '/news/2016/dec/29/girls-basketball-cle-elum-53-woodland-42/';
		var headline = escape("Girls basketball: Cle Elum 53, Woodland 42");
		
        trackStoryView(story_id, url, headline);
    });
</script>		<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.columbian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.columbian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/columbian-resource-guide/public/assets/js/jquery.validate/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0352e8eae4","applicationID":"40467328","transactionName":"Y1VSNhMCWxVSBkNdClofcQEVCloIHBZeWgJYVQ==","queueTime":0,"applicationTime":341,"atts":"TxJRQFsYSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>