	
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
					<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
						    			    			    <meta name="robots" content="index, follow" />
    		    			
				<title>Senate Republicans release education funding plan | The Columbian</title>
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
			<meta property="fb:app_id" content="122928857737763" />
			<meta property="fb:admins" content="44503762"/>
			<meta property="fb:admins" content="39200767"/>
			<meta property="fb:admins" content="1256005586"/>
			<meta property="fb:pages" content="42522336505" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge">
			<meta name="description" content="OLYMPIA — Senate Republicans have released an education funding plan that seeks to replace local school levies with a statewide uniform rate earmarked for " />
			<meta name="keywords" content="" />
			<meta name="news_keywords" content="" />
			<!-- Chrome, Firefox OS and Opera -->
            <meta name="theme-color" content="#3a5b7c" />
            <!-- Windows Phone -->
            <meta name="msapplication-navbutton-color" content="#3a5b7c" />
            <!-- iOS Safari -->
            <meta name="apple-mobile-web-app-capable" content="yes" />
            <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
			<link rel="canonical" href="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/" />
			<link href="https://plus.google.com/113951299811571996016" rel="publisher" />
			<meta name="application-name" content="&nbsp;"/>
			<meta name="msapplication-config" content="/browserconfig.xml" />
			<meta name="msapplication-TileColor" content="#3A5B7C" />
			<meta name="msapplication-TileImage" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/windows-tiles/square-144x144.png" />
											<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/bootstrap.css?v011916b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/base.css?v111816b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/css/jasny-bootstrap.min.css?v011916a" rel="stylesheet" />
				<!--[if lt IE 9]><link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/ie.css?v011916a" rel="stylesheet" /><![endif]-->
			
	<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/template/story-detail.css?v=040816a" rel="stylesheet" />
			
            <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.columbian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.10.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.columbian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.columbian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/" />
<link rel='shortlink' href='http://www.columbian.com/?p=1592640' />
<link rel="alternate" type="application/json+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2017%2Fjan%2F27%2Fsenate-republicans-release-education-funding-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2017%2Fjan%2F27%2Fsenate-republicans-release-education-funding-plan%2F&#038;format=xml" />

            
								<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/modernizr.min.js"></script>
				<!-- respond.js enable Media Queries (for IE 6-8, and more)-->
				<!--[if lt IE 9]>
				<script src=http://www.columbian.com/wp-content/themes/columbian/static/js/lib/respond/respond.min.js"></script>
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.js"></script>
				<![endif]-->
				<script type="text/javascript">var STATIC_MEDIA_URL = 'http://media.columbian.com/static/';</script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jquery-1.10.2.min.js"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/min/base.min.js?v091916a"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/js/jasny-bootstrap.js"></script>
			
	<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCxTCsoeZiRz2ketaPKyjBKBKdSLKlndrU&sensor=true"></script>
	<script src="http://media.columbian.com/static/columbian/v2/js/lib/flexslider/jquery.flexslider-min.js?v102814b"></script>
	<script src="http://media.columbian.com/static/columbian/v2/js/story-detail.js?v=11182014a"></script>
	<script type="text/javascript" src="http://columbian.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>  

	        <script>
            if(typeof($.cookie("_on_premise")) != "undefined" && $.cookie("_on_premise") !== null){
                document.write('<meta name="__sync_contentCategory" content="free" />');
            }else{
                if (document.referrer.split('/')[2] == 'www.columbian.com' || document.referrer.split('/')[2] == 'local.columbian.com'){
            	    document.write('<meta name="__sync_contentCategory" content="paid" />')
                }else{
            	    document.write('<meta name="__sync_contentCategory" content="free" />')
                }
            }            
        </script>
		
	<script>
		function increaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)+2)+'px');
			console.log($(e).css('font-size'));
		}
		function decreaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)-2)+'px');
			console.log($(e).css('font-size'));
		}
	</script>
		
	<script>
		$(document).on('click','#blog-list-toggle', function() {
			$("#blog-list-container").toggle();
			if ($("#blog-list-toggle").hasClass('glyphicon-plus')) {
				$("#blog-list-toggle").removeClass('glyphicon-plus');
				$("#blog-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#blog-list-toggle").removeClass('glyphicon-minus');
				$("#blog-list-toggle").addClass('glyphicon-plus');
			}
		});
		$(document).on('click','#more-list-toggle', function() {
			$("#more-list-container").toggle();
			if ($("#more-list-toggle").hasClass('glyphicon-plus')) {
				$("#more-list-toggle").removeClass('glyphicon-plus');
				$("#more-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#more-list-toggle").removeClass('glyphicon-minus');
				$("#more-list-toggle").addClass('glyphicon-plus');
			}
		});
	</script>
			<link rel="shortcut icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/favicon.ico" />
			<link rel="apple-touch-icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/apple-touch-icon.png" />
										<meta property="og:site_name" content="The Columbian" />
				<meta property="og:title" content="Senate Republicans release education funding plan" />
				<meta property="og:description" content="OLYMPIA — Senate Republicans have released an education funding plan that seeks to replace local school levies with a statewide uniform rate earmarked for schools." />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/" />
					<meta property="article:publisher" content="https://www.facebook.com/thecolumbian" />
	<meta property="article:published_time" content="2017-01-27 10:49:20" />
		
	
		
	<meta property="article:section" content="Latest News,Northwest,Politics,Schools" />
				<meta property="og:image" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/columbian_c_200x200.png" />
										<meta name="twitter:card" content="summary">
				<meta name="twitter:site" content="@thecolumbian">
				<meta name="twitter:domain" content="columbian.com">
					<meta name="twitter:title" content="Senate Republicans release education funding plan">
					    							<meta name="twitter:creator" content="" />
																	<script>
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					ga('create', 'UA-2785447-1', 'columbian.com');
					ga('require', 'displayfeatures');					
					ga('send', 'pageview');
				</script>
			
	<script>
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Latest News');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Northwest');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Politics');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Schools');
							ga('send', 'event', 'Byline Tracking', 'One-off Byline', 'RACHEL LA CORTE, Associated Press
');
							ga('send', 'event', 'Byline Tracking', 'Columbian Byline', 'The Columbian');
			</script>			<script>
									switch(originalMediaQuery) {
						case "Large Devices":
								    googletag.defineSlot('/2444258/v2_wallpaper', [1024, 768], 'div-gpt-ad-1380897652637-0').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_halfbanner_a', [195, 50], 'div-gpt-ad-halfbanner-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_leaderboard_a', [728, 90], 'div-gpt-ad-leaderboard-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_leaderboard_b', [728, 90], 'div-gpt-ad-leaderboard-b').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_mediumrectangle_a', [300, 250], 'div-gpt-ad-mediumrectangle-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_mediumrectangle_b', [300, 250], 'div-gpt-ad-mediumrectangle-b').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_halfpage_a', [300, 600], 'div-gpt-ad-halfpage-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_billboard_a', [[1170, 30], [970, 250], [960, 90], [960, 60], [960, 30]], 'div-gpt-ad-billboard-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_sliver_a', [960, 15], 'div-gpt-ad-sliver-a').addService(googletag.pubads());
							break;
						case "Medium Devices":
								    googletag.defineSlot('/2444258/v2_wallpaper', [1024, 768], 'div-gpt-ad-1380897652637-0').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_halfbanner_a', [195, 50], 'div-gpt-ad-halfbanner-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_leaderboard_a', [728, 90], 'div-gpt-ad-leaderboard-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_leaderboard_b', [728, 90], 'div-gpt-ad-leaderboard-b').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_mediumrectangle_a', [300, 250], 'div-gpt-ad-mediumrectangle-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_mediumrectangle_b', [300, 250], 'div-gpt-ad-mediumrectangle-b').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_halfpage_a', [300, 600], 'div-gpt-ad-halfpage-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_billboard_a', [[990, 30], [970, 250], [960, 90], [960, 60], [960, 30]], 'div-gpt-ad-billboard-a').addService(googletag.pubads());
							break;
						case "Small Devices":
										googletag.defineSlot('/2444258/v2_instory_halfbanner_a', [195, 50], 'div-gpt-ad-halfbanner-a').addService(googletag.pubads());
			googletag.defineSlot('/2444258/v2_instory_leaderboard_b', [468, 60], 'div-gpt-ad-leaderboard-b-small').addService(googletag.pubads());
		googletag.defineSlot('/2444258/v2_instory_mediumrectangle_a', [300, 250], 'div-gpt-ad-mediumrectangle-a-small').addService(googletag.pubads());
		googletag.defineSlot('/2444258/v2_instory_mediumrectangle_b', [300, 250], 'div-gpt-ad-mediumrectangle-b-small').addService(googletag.pubads());
		googletag.defineSlot('/2444258/v2_instory_halfpage_a', [300, 600], 'div-gpt-ad-halfpage-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_billboard_a', [468, 60], 'div-gpt-ad-billboard-a').addService(googletag.pubads());
							break;
						case "Tiny Devices":
												googletag.defineSlot('/2444258/v2_instory_leaderboard_b', [300, 50], 'div-gpt-ad-leaderboard-b-tiny').addService(googletag.pubads());
				googletag.defineSlot('/2444258/v2_instory_mediumrectangle_a', [300,50], 'div-gpt-ad-mediumrectangle-a-tiny').addService(googletag.pubads());
		googletag.defineSlot('/2444258/v2_instory_mediumrectangle_b', [300,50], 'div-gpt-ad-mediumrectangle-b-tiny').addService(googletag.pubads());
		googletag.defineSlot('/2444258/v2_instory_halfpage_a', [300, 50], 'div-gpt-ad-halfpage-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_billboard_a', [300, 50], 'div-gpt-ad-billboard-a').addService(googletag.pubads());
	googletag.defineSlot('/2444258/v2_instory_video_a', [320, 50], 'div-gpt-ad-video-a').addService(googletag.pubads());
							break;
					}
														setURLTargeting();
				
    	googletag.pubads().setTargeting('category',[GoogleizeCategory("[A1] /Latest News"),GoogleizeCategory("[A1] /Northwest"),GoogleizeCategory("[A1] /Politics"),GoogleizeCategory("[A1] /Schools")]);
	googletag.pubads().setTargeting('object_id', 'story_1592640');
				googletag.pubads().enableSyncRendering();
				//googletag.pubads().enableSingleRequest(); This can cause fraudulent impressions, shouldn't use!!!
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
			</script>
			<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
			<!--[if lt IE 9]>
				<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
			</head>
	<body class="">
					<div id="wrapper-ad">
							<div id="fb-root"></div>
				
                <script>
                  window.fbAsyncInit = function() {
                    FB.init({
                      appId      : '122928857737763',
                      status     : true,
					  cookie	 : true,
                      xfbml      : true,
                      version    : 'v2.7'
                    });
					FB.Event.subscribe('comment.create', function(response) {
						ga('send', 'event', 'Facebook Comment', 'Posted', location.href);
					});
					FB.Event.subscribe('comment.remove', function(response) {
						ga('send', 'event', 'Facebook Comment', 'Removed', location.href);
					});
                  };
                
                  (function(d, s, id){
                     var js, fjs = d.getElementsByTagName(s)[0];
                     if (d.getElementById(id)) {return;}
                     js = d.createElement(s); js.id = id;
                     js.src = "//connect.facebook.net/en_US/sdk.js";
                     fjs.parentNode.insertBefore(js, fjs);
                   }(document, 'script', 'facebook-jssdk'));
                </script>				
				
			
							<header class="navbar navbar-default navbar-static-top hidden-xs hidden-print" role="navigation">
					<div class="text-center leaderboard">
													<div id='div-gpt-ad-leaderboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-a');</script>
	</div>
											</div>
					<div class="secondary">
						<div class="container">
							<div class="row">
								<div class="col-sm-9 col-md-8">
									<div class="secondary-nav pull-left">
										 
											<a href="/accounts/login/" rel="Log In/Log Out">Login</a>
											<a href="/subscribe/" rel="Subscriptions">Subscriptions</a>
											<a href="/e-edition/" rel="e-Edition">e-Edition</a>
											<a href="/newsletters/" rel="eNewsletters" class="visible-lg">eNewsletters</a>
											<a href="/classifieds/" rel="Classifieds">Classifieds</a>
											<a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a>
											<a href="/jobs/" rel="Jobs">Jobs</a>
																			</div>
									<div id="weather-bug" class="pull-right visible-md visible-lg weather-bug"></div>
								</div>
								<div class="col-sm-3 col-md-4">
									<div class="pull-left visible-md visible-lg addthis_toolbox addthis_default_style">
										<a class="addthis_button_facebook_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_twitter_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_youtube_follow" addthis:userid="columbiannewspaper"></a>
										<a class="addthis_button_pinterest_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_tumblr_follow" addthis:userid="thecolumbianphotos"></a>
									</div>
									<div class="pull-right search-container">
																					<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
													</div>
												</div>
											</form>
																			</div>
								</div>
							</div>
						</div>
					</div>
				</header>

				<script>
				$(document).ready(function(){
					$('.primary-nav').affix({
						offset: {
							top: $('header').height()
						}
					});
                    $('.nav-touch').on('show.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-down').removeClass('glyphicon-chevron-right');
                    })
                    $('.nav-touch').on('hide.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-right').removeClass('glyphicon-chevron-down');
                    })
                    $(".navbar-toggle, .content-blocker").click(function(){
                        $(".content-blocker").toggle();
                        $(".content-blocker").toggleClass( "in");
                        $("html").toggleClass( "offcanvas-menu-lock");
                    });
                    
                    $(document).click(function(e) {
                        if(!$(e.target).parents().hasClass('navmenu') ){
                            if ($(".content-blocker").hasClass('in')) {
                                $(".content-blocker").toggle();
                                $(".content-blocker").toggleClass( "in");
                                $("html").toggleClass( "offcanvas-menu-lock");
                            } 
                        }
                    });
				});
				</script>
				<div class="primary-nav navbar-inverse hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12">
								<div class="pull-right masthead-ad alert-dismissable">
									<button type="button" class="close visible-xs" data-dismiss="alert" aria-hidden="true" onClick="ga('send', 'event', 'Mobile Ad Closed', 'Half Banner', '/news/2017/jan/27/senate-republicans-release-education-funding-plan/');">&times;</button>
									            							<div id='div-gpt-ad-halfbanner-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfbanner-a');</script>
	</div>
									
																	</div>
								<div class="navbar-header">
									<div class="row">
										<div class="col-xs-2">
											<button type="button" class="navbar-toggle menu-toggle" data-toggle="offcanvas" data-target=".navmenu" onClick="ga('send', 'event', 'Touch Nav Button', 'Button Clicked', '/news/2017/jan/27/senate-republicans-release-education-funding-plan/');">
												<span class="sr-only">Toggle navigation</span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
											</button>
										</div>
										<div class="col-xs-8 col-sm-12">
											<div class="logo"><a class="navbar-brand" href="http://www.columbian.com"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/layout/logo-header.png" alt="The Columbian" class="img-responsive" /></a></div>
										</div>
										<div class="col-xs-2">
											<button type="button" class="btn-lg navbar-toggle search-toggle" data-toggle="collapse" data-target="#mobile-search">
												<span class="sr-only">Toggle Search</span>
												<i class="glyphicon glyphicon-search"></i>
											</button>
										</div>
									</div>
								</div>
								<div class="collapse navbar-collapse navbar-ex1-collapse">
									 
										




<ul class="nav navbar-nav yamm hidden-xs">
	<li id="nav-header-news" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >News</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-xs-12 col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/news/" rel="News">News Home</a></li>
						<li><a href="/news/local/" rel="Local News">Local</a></li>
						<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
						<li><a href="/news/politics/" rel="Politics">Politics</a></li>
						<li><a href="/news/schools/" rel="Schools">Schools</a></li>
						<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
						<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
						<li><a href="/weather/" rel="Weather">Weather</a></li>
						<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
						<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
						<li><a href="/news/health/" rel="Health">Health</a></li>
						<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
						<li><a href="/videos/" rel="Videos">Video</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/27/word-on-the-street-vancouvers-main-street-among-the-best/" title="Word on the street: Vancouver&#8217;s Main Street among the best" class="">
														Word on the street: Vancouver&#8217;s Main Street among the best
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/charge-upgraded-to-first-degree-murder-in-vancouver-shooting/" title="Charge upgraded to first-degree murder in Vancouver shooting" class="">
														Charge upgraded to first-degree murder in Vancouver shooting
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/vancouver-lake-park-cleanup-continues-after-severe-wintry-weather/" title="Park cleanup continues after severe wintry weather" class="">
														Park cleanup continues after severe wintry weather
							&nbsp;<span class="glyphicon glyphicon-facetime-video"></span>							
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/clark-county-stage-2-burn-ban-lifting/" title="Clark County stage 2 burn ban lifting" class="">
														Clark County stage 2 burn ban lifting
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/kidnapping-charge-dropped-against-vancouver-man/" title="Kidnapping charge dropped against Vancouver man" class="">
														Kidnapping charge dropped against Vancouver man
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/battle-ground-man-pleads-guilty-to-burglary-animal-cruelty/" title="Battle Ground man pleads guilty to burglary, animal cruelty" class="">
														Battle Ground man pleads guilty to burglary, animal cruelty
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/point-in-time-workers-count-clark-countys-homeless/" title="Point in time: Workers count Clark County’s homeless" class="">
														Point in time: Workers count Clark County’s homeless
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/status-of-road-near-la-center-focus-of-lawsuit/" title="Status of road near La Center focus of lawsuit" class="">
														Status of road near La Center focus of lawsuit
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/get-ready-for-new-area-code-other-calling-changes/" title="Get ready for new area code, other calling changes" class="">
														Get ready for new area code, other calling changes
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/evergreen-district-adjusts-due-to-snow-days/" title="Evergreen district adjusts due to snow days" class="">
														Evergreen district adjusts due to snow days
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/jan/26/status-of-road-near-la-center-focus-of-lawsuit/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/401650-County-road-fight-2-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/jan/26/status-of-road-near-la-center-focus-of-lawsuit/">Status of road near La Center focus of lawsuit</a>
    								<p>Northeast Olstedt Road sure looks like a public road.</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-sports" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Sports</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
						<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
						<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
						<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
						<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
						<li><a href="/news/sports/college/" rel="College">College</a></li>
						<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
						<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
						<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
						<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
						<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Sports Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/26/high-school-scoreboard-127-4/" title="High school scoreboard 1/27" class="">
														High school scoreboard 1/27
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/boys-basketball-hockinson-71-washougal-57/" title="Boys basketball: Hockinson 71, Washougal 57" class="">
														Boys basketball: Hockinson 71, Washougal 57
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/boys-basketball-mark-morris-61-columbia-river-51/" title="Boys basketball: Mark Morris 61, Columbia River 51" class="">
														Boys basketball: Mark Morris 61, Columbia River 51
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/girls-basketball-stevenson-52-seton-catholic-41/" title="Girls basketball: Stevenson 52, Seton Catholic 41" class="">
														Girls basketball: Stevenson 52, Seton Catholic 41
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/pac-12-basketball-oregon-extends-record-streak-to-17/" title="Pac-12 Basketball: Oregon extends record streak to 17" class="">
														Pac-12 Basketball: Oregon extends record streak to 17
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/mariners-gms-favorite-pitch-changeup/" title="Mariners GM&#8217;s favorite pitch: Changeup" class="">
														Mariners GM&#8217;s favorite pitch: Changeup
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/girls-basketball-columbia-white-salmon-50-kings-way-christian-43/" title="Girls basketball: Columbia-White Salmon 50, King’s Way Christian 43" class="">
														Girls basketball: Columbia-White Salmon 50, King’s Way Christian 43
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/boys-basketball-three-rivers-christian-53-firm-foundation-45/" title="Boys Basketball: Three Rivers Christian 53, Firm Foundation 45" class="">
														Boys Basketball: Three Rivers Christian 53, Firm Foundation 45
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/boys-basketball-woodland-43-r-a-long-37/" title="Boys basketball: Woodland 43, R.A. Long 37" class="">
														Boys basketball: Woodland 43, R.A. Long 37
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/girls-basketball-la-center-74-castle-rock-39/" title="Girls basketball: La Center 74, Castle Rock 39" class="">
														Girls basketball: La Center 74, Castle Rock 39
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/jan/26/video-unified-game-brings-smiles-to-camas-seniors-projects/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/751889-Union-Camas-girls14-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/jan/26/video-unified-game-brings-smiles-to-camas-seniors-projects/">VIDEO: Unified game brings smiles to Camas seniors&#8217; projects</a>
    								    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-business" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Business</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/business/" rel="Business">Business Home</a></li>
						<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
						<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
						<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
						<li><a href="/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Business Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/27/word-on-the-street-vancouvers-main-street-among-the-best/" title="Word on the street: Vancouver&#8217;s Main Street among the best" class="">
														Word on the street: Vancouver&#8217;s Main Street among the best
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/singletary-time-to-lighten-your-paper-overload/" title="Singletary: Time to lighten your paper overload" class="">
														Singletary: Time to lighten your paper overload
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/port-of-kalama-beefs-up-ecological-mitigation-plan/" title="Port of Kalama beefs up ecological mitigation plan" class="">
														Port of Kalama beefs up ecological mitigation plan
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/get-ready-for-new-area-code-other-calling-changes/" title="Get ready for new area code, other calling changes" class="">
														Get ready for new area code, other calling changes
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/pacific-lifestyle-homes-remodeling-design-center/" title="Pacific Lifestyle homes remodeling design center" class="">
														Pacific Lifestyle homes remodeling design center
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/new-home-sales-tumble-in-u-s-in-december/" title="New home sales tumble in U.S. in December" class="">
														New home sales tumble in U.S. in December
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/unemployment-claims-up-to-259000-but-remain-low/" title="Unemployment claims up to 259,000 but remain low" class="">
														Unemployment claims up to 259,000 but remain low
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/jj-to-spend-30-billion-on-swiss-drugmaker-actelion/" title="J&#038;J to spend $30 billion on Swiss drugmaker Actelion" class="">
														J&#038;J to spend $30 billion on Swiss drugmaker Actelion
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/craig-stein-beverage-acquiring-click-merging-with-odom-corporation/" title="Craig Stein Beverage acquiring Click, merging with Odom Corporation" class="">
														Craig Stein Beverage acquiring Click, merging with Odom Corporation
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/ford-reports-4-6b-full-year-profit-despite-q4-drop/" title="Ford reports $4.6B full-year profit despite Q4 drop" class="">
														Ford reports $4.6B full-year profit despite Q4 drop
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/jan/26/get-ready-for-new-area-code-other-calling-changes/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/04-01_A1_FBI_v._Apple_in_Washington-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/jan/26/get-ready-for-new-area-code-other-calling-changes/">Get ready for new area code, other calling changes</a>
    								<p>It’s time to exercise those digits.</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-life" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Life</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/" rel="Life">Life Home</a></li>
						<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
						<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/life/food/" rel="Food">Food</a></li>
						<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
						<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
						<li><a href="/news/pets/" rel="Pets">Pets</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Life Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/27/fans-cry-censorship-over-bachelor-break/" title="Fans cry censorship over ‘Bachelor’ break" class="">
														Fans cry censorship over ‘Bachelor’ break
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/new-on-dvd-inferno-take-hanks-into-flames/" title="New on DVD: ‘Inferno’ take Hanks into flames" class="">
														New on DVD: ‘Inferno’ take Hanks into flames
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/a-chilling-look-at-slenderman-case/" title="A chilling look at ‘Slenderman’ case" class="">
														A chilling look at ‘Slenderman’ case
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/family-at-heart-of-andersons-baskets/" title="Family at heart of Anderson’s ‘Baskets’" class="">
														Family at heart of Anderson’s ‘Baskets’
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/aziz-ansari-gets-political-on-snl/" title="Aziz Ansari gets political on ‘SNL’" class="">
														Aziz Ansari gets political on ‘SNL’
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/continuing-alzheimers-battle/" title="Continuing Alzheimer’s battle" class="">
														Continuing Alzheimer’s battle
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/tv-qa-hot-bench-judge-focuses-on-practice/" title="TV Q&#038;A: ‘Hot Bench’ judge focuses on practice" class="">
														TV Q&#038;A: ‘Hot Bench’ judge focuses on practice
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/unpublished-writers-day-gathering-offers-workshops-seminars/" title="Unpublished Writers Day gathering offers workshops, seminars" class="">
														Unpublished Writers Day gathering offers workshops, seminars
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/bullet-journals-a-creative-outlet/" title="Bullet journals a creative outlet" class="">
														Bullet journals a creative outlet
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/baby-seal-born-at-national-zoo/" title="Baby seal born at National Zoo" class="">
														Baby seal born at National Zoo
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/jan/27/go-seed-swap-stage-shows-and-race-for-warmth/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/511001_seed_swap-2_6703715-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/jan/27/go-seed-swap-stage-shows-and-race-for-warmth/">Go: Seed Swap, stage shows, and Race for Warmth</a>
    								<p>Ideas for your weekend</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-opinion" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Opinion</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
						<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
						<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
						<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
						<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
						<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
						<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
						<li><a href="/polls/" rel="Polls">Polls</a></li>
						<li><a href="/forums/" rel="Forums">Forums</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Opinion Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/27/in-our-view-approve-school-bond/" title="In Our View: Approve School Bond" class="">
														In Our View: Approve School Bond
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/robinson-time-for-democrats-to-harness-marches-momentum/" title="Robinson: Time for Democrats to harness marches’ momentum" class="">
														Robinson: Time for Democrats to harness marches’ momentum
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-trump-is-not-the-answer/" title="Letter: Trump is not the answer" class="">
														Letter: Trump is not the answer
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-vote-yes-on-vancouver-bond/" title="Letter: Vote &#8216;yes&#8217; on Vancouver bond" class="">
														Letter: Vote &#8216;yes&#8217; on Vancouver bond
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-support-well-rounded-education/" title="Letter: Support well-rounded education" class="">
														Letter: Support well-rounded education
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-destruction-is-not-productive/" title="Letter: Destruction is not productive" class="">
														Letter: Destruction is not productive
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-trump-can-thank-electoral-college/" title="Letter: Trump can thank Electoral College" class="">
														Letter: Trump can thank Electoral College
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/27/letter-common-sense-is-lacking/" title="Letter: Common sense is lacking" class="">
														Letter: Common sense is lacking
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/in-our-view-put-muscle-in-prevention/" title="In Our View: Put Muscle in Prevention" class="">
														In Our View: Put Muscle in Prevention
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/26/cepeda-in-picking-a-college-look-beyond-bright-advertising/" title="Cepeda: In picking a college, look beyond ‘bright’ advertising" class="">
														Cepeda: In picking a college, look beyond ‘bright’ advertising
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
        													<a href="http://www.columbian.com/photos/galleries/2017/01/22/editorial-cartoons-jan-22-28/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/01-27-Ax-EditToon-Red-Tape-400x257-c-default.jpg" class="img-responsive" /></a>
								<a class="lead-headline" href="http://www.columbian.com/photos/galleries/2017/01/22/editorial-cartoons-jan-22-28/">Editorial Cartoons: Jan. 22-28</a>
								                        							</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-blogs" class="dropdown hidden-sm yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Blogs</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
                    <h5 class="nav-header">Staff</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a>
                        </li>
                        <li>
                            <a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a>
                        </li>
                        <li>
                            <a href="http://history.columbian.com" rel="History">History</a>
                        </li>
                    </ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Blog Posts</h5>
					<div class="row section-links">
						<div class="col-xs-12">
						
						</div>
					</div>
				</div>
				<div class="col-sm-4">
                    <h5 class="nav-header">Community</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com/cat-tales/" rel="Corks and Forks">Cat Tales</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/paleomama/" rel="Portland Timbers">Paleo Mama</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a>
                        </li>
                    </ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-community" class="dropdown yamm-fullwidth hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Neighbors</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
						<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
						<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
						<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
						<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
						<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
						<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Community News</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/jan/25/everybody-has-a-story-at-the-end-of-an-impressive-journey/" title="Everybody Has a Story: At the end of an impressive journey" class="">
														Everybody Has a Story: At the end of an impressive journey
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/neighborhoods-city-team-to-keep-traffic-from-racing-through-streets/" title="Neighborhoods, city team to keep traffic from racing through streets" class="">
														Neighborhoods, city team to keep traffic from racing through streets
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/convenience-store-tax-service-team-up-for-food-drive/" title="Convenience store, tax service team up for food drive" class="">
														Convenience store, tax service team up for food drive
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/tukes-valley-middle-schoolers-throw-pies-at-teachers-for-good-behavior/" title="Tukes Valley Middle Schoolers throw pies at teachers for good behavior" class="">
														Tukes Valley Middle Schoolers throw pies at teachers for good behavior
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/innovative-services-nw-receive-grant-for-updated-kits/" title="Innovative Services NW receive grant for updated kits" class="">
														Innovative Services NW receive grant for updated kits
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/community-foundation-hands-out-more-than-476000-to-students/" title="Community Foundation hands out more than $476,000 to students" class="">
														Community Foundation hands out more than $476,000 to students
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/harvest-of-the-month-brings-kale-to-students/" title="Harvest of the Month brings kale to students" class="">
														Harvest of the Month brings kale to students
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/little-league-seeks-help-with-snow-damage/" title="Little league seeks help with snow damage" class="">
														Little league seeks help with snow damage
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/bank-organizes-winter-drive-for-shelters/" title="Bank organizes winter drive for shelters" class="">
														Bank organizes winter drive for shelters
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/jan/25/friends-of-the-carpenter-receives-grant-money-for-services/" title="Friends of the Carpenter receives grant money for services" class="">
														Friends of the Carpenter receives grant money for services
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/jan/04/empty-parking-spaces-long-wait-list-in-downtown/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/01/796529-01-04-NEBS-downtown--400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/jan/04/empty-parking-spaces-long-wait-list-in-downtown/">Empty parking spaces, long wait list in downtown</a>
    								<p>Some downtown Vancouver residents are frustrated that hundreds of people, including some of their neighbors, are on a waiting list&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-obituaries" class="dropdown hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Obituaries</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
						<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
						<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-more" class="dropdown">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >More</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="http://blogs.columbian.com/" class="visible-sm">Blogs</a></li>
						<li><a href="/news/life/neighbors/" rel="Neightbors" class="visible-sm">Neighbors</a></li>
						<li><a href="/obituaries/" rel="Obituaries" class="visible-sm">Obituaries</a></li>
						<li><a href="http://360.columbian.com" rel="360Marketplaces">Business Directory</a></li>
						<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
						<li><a href="http://bestofclarkcounty.com" rel="Best of Clark County">Best of Clark County</a></li>
						<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
						<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
						<li><a href="http://www.columbian.com/classifieds/legals" rel="Legal Notices">Legal Notices</a></li>
						<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
						<li><a href="/wheels/" rel="Wheels">Wheels</a></li>
						<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
</ul>																	</div>
                                <div class="navmenu navmenu-default navmenu-fixed-left offcanvas-lg">
    								<div class="nav-touch">
    <div class="account">
        <span class="glyphicon glyphicon-user"></span> <a href="/accounts/login/">Login</a> | <a href="/subscribe/">Subscribe</a>
    </div>
    <ul class="nav navbar-nav">
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="News Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-fire"></span> News <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/news/" rel="News">News Home</a></li>
    			<li><a href="/news/local/" rel="Local News">Local</a></li>
    			<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
    			<li><a href="/news/politics/" rel="Politics">Politics</a></li>
    			<li><a href="/news/schools/" rel="Schools">Schools</a></li>
    			<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
    			<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
    			<li><a href="/weather/" rel="Weather">Weather</a></li>
    			<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
    			<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
    			<li><a href="/news/health/" rel="Health">Health</a></li>
    			<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
    			<li><a href="/video/youtube/" rel="Videos">Video</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
    			<li><a href="/subscribe/" rel="Subscriptions">Subscriptions</a></li>
    			<li><a href="/e-edition/" rel="e-Edition">e-Edition</a></li>
    			<li><a href="/newsletters/" rel="eNewsletters">eNewsletters</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Sports Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-star-empty"></span> Sports <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
    			<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
    			<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
    			<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
    			<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
    			<li><a href="/news/sports/college/" rel="College">College</a></li>
    			<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
    			<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
    			<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
    			<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
    			<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Business Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-briefcase"></span> Business <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/business/" rel="Business">Business Home</a></li>
    			<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
    			<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
    			<li><a href="/news/business/economic-forecast/2014/">Economic Forecast</a></li>
    			<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Life Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-road"></span> Life <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/" rel="Life">Life Home</a></li>
    			<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
    			<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/life/food/" rel="Food">Food</a></li>
    			<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
    			<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
    			<li><a href="/news/pets/" rel="Pets">Pets</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Opinion Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-bullhorn"></span> Opinion <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
    			<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
    			<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
    			<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
    			<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
    			<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
    			<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
    			<li><a href="/polls/" rel="Polls">Polls</a></li>
    			<li><a href="/forums/" rel="Forums">Forums</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Blogs Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-comment"></span> Blogs <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
    			<li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
    			<li><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">Preps</a></li>
    			<li><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
    			<li><a href="http://blogs.columbian.com/" rel="Endorsements">All Blogs</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Neighbors Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-home"></span> Neighbors <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
    			<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
    			<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
    			<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
    			<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
    			<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
    			<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Obituaries Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-list-alt"></span> Obituaries <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
    			<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
    			<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="More Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-plus"></span> More <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://360.columbian.com" rel="360Marketplaces">Find a Business</a></li>
    			<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
    			<li><a href="/advertise/">Place an Ad</a></li>
    			<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    			<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
    			<li><a href="/wheels/" rel="Wheels" target="_blank">Wheels</a></li>
    			<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
    		</ul>
    	</li>
    </ul>
</div>                                </div>
                                <button type="button" class="content-blocker" onClick="ga('send', 'event', 'Content Screen when mobile nav expanded', 'Clicked', '/news/2017/jan/27/senate-republicans-release-education-funding-plan/');"></button>
								<div class="collapse pull-left" id="mobile-search">
									<form action="/search/" method="get" class="navbar-form">
										<div class="input-group">
											<input type="text" name="q" class="form-control" placeholder="Search">
											<div class="input-group-btn">
												<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
											</div>
										</div>
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			
						    				<div class="container" id="alerts-container">
											<div class="row">
						
						
													</div>
																<div class="row">
							<div class="col-xs-12 text-center billboard-top"><div id='div-gpt-ad-billboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-billboard-a');</script>
	</div>
</div>
						</div>
																					<div class="row visible-md visible-lg">
													</div>
									</div>
			
																				<div class="content-wrapper">
						<div class="container">
								<div class="row" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="col-xs-12 col-md-8 story-detail">
			<div class="story-header">
				<h1 itemprop="headline">Senate Republicans release education funding plan</h1>
				<h2 itemprop="alternativeHeadline"></h2>
			</div>
        	        	
			<div class="row story-header">
				<div class="col-sm-7">				    
					<p>
					
											By <span itemprop="author">RACHEL LA CORTE, Associated Press
</span>
										</p>
											 <p>Published: <span itemprop="datePublished" content="2017-01-27 10:49:20">January 27, 2017, 10:49 AM</span></p>
									</div>
				<div class="col-sm-5">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/">
						<a class="addthis_button_preferred_1"></a>
						<a class="addthis_button_preferred_2"></a>
						<a class="addthis_button_preferred_3"></a>
						<a class="addthis_button_preferred_4"></a>
						<a class="addthis_button_compact"></a>
						<a class="addthis_counter addthis_bubble_style"></a>
					</div>
				</div>
			</div>
			<div class="row story-content">
				<div class="col-md-12">
											<div id="ad-pre-content" class="visible-sm pull-right instory-medrec-test margin-bottom">
		                    <div id='div-gpt-ad-mediumrectangle-a-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-small');</script>
	</div>
				
						</div>
						<div class="visible-xs margin-bottom">
		                    <div id='div-gpt-ad-mediumrectangle-a-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-tiny');</script>
	</div>
				
        				</div>
										<div id="text-size-buttons" class="visible-xs visible-sm pull-right">
						<button type="button" class="btn btn-default" onclick="decreaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-down"></span> A
						</button>&nbsp;
						<button type="button" class="btn btn-default" onclick="increaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-up"></span> A
						</button>
					</div>
					<span itemprop="articleBody">
                    	                        <p>OLYMPIA — Senate Republicans on Friday released an education funding plan that seeks to replace local school levies with a statewide uniform rate earmarked for schools.</p>
<p>The levy changes are expected to bring in $2 billion a year for education, and the state would also spend an additional $700 million per year to backfill to ensure that each school district has $12,500 per student. Republicans say they can pay for the backfill with existing resources.</p>
<p>&#8220;It&#8217;s a leveling of the field, a fair clean way to do what we had to do to fix this problem, which is reform the levy system, but also make sure we recognize that different areas have different ability to fund education&#8221; said Sen. John Braun, a Republican from Centralia who is the key budget writer in the Senate.</p>
<p>Lawmakers are working to comply with a 2012 state Supreme Court ruling that they must fully fund the state&#8217;s basic education system. Lawmakers have already put more than $2 billion toward the issue since the ruling, but the biggest piece remaining of the court order is figuring out how much the state must provide for teacher salaries. School districts currently pay a big chunk of those salaries with local property-tax levies.</p>
<p>The Republican plan also increases the minimum beginning salary for teachers to $45,000 from $35,700, and creates a new housing allowance of up to $10,000 for teachers and staff in high cost of living areas. The plan also prohibits teacher strikes.</p>
<p>The proposal also addresses an issue that Democrats have been calling for: delaying a deadline for a reduction in the amount of money school districts can collect through local property tax levies. A measure had passed the Democratic House on a 62-35 vote Monday and Senate Democrats had been calling for a vote in that chamber.</p>
<p>The whole plan put forth by Republicans, except for the levy deadline delay bill, would be subject to a referendum by voters in November.</p>
<p>Democrats and Republicans have offered separate plans after a bipartisan task force was unable to reach agreement on a plan after meeting for several months.<br />
The long-awaited plan from Republicans comes at the end of the third week of the 105-day legislative session. Democrats had previously put forth a plan that had estimated that the state will need to spend more than $7 billion over the next four years on schools. While the Democrats&#8217; haven&#8217;t offered specifics on how to pay for it, they have noted several potential sources of revenue, including closure of tax exemptions, changes to the state property and business and occupation taxes and a new capital gains tax.</p>
<p>Last month Gov. Jay Inslee proposed spending $2.7 billion over the next two years to satisfy the court decision. Inslee would raise money for education by increasing business taxes on attorneys, real estate agents and others, instituting a carbon tax and levying a 7.9 percent capital gains tax on the sales of stocks and bonds above a certain threshold.</p>

                        
                		

                    </span>					
					<meta itemprop="wordCount" content="507" />
					<div id="ad-post-content">
					                        <div id='div-gpt-ad-mediumrectangle-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-small');</script>
	</div>
				
                        <div id='div-gpt-ad-mediumrectangle-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-tiny');</script>
	</div>
				
										</div>

				</div>
			</div>
			<div class="row">
												<meta itemprop="url" content="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/" />
															<meta itemprop="articleSection" content="Latest News" />
																				<meta itemprop="articleSection" content="Northwest" />
																				<meta itemprop="articleSection" content="Politics" />
																				<meta itemprop="articleSection" content="Schools" />
												</div>
			<div class="row pad-bottom">
				<div class="col-xs-12 col-sm-12 col-md-12">
					<div class="real-estate-widget hidden-xs"></div>
	<script>$(document).ready( function() {realestateWidget();});</script>
				</div>
			</div>

				<div class="row">
					<div class="col-xs-12 col-sm-12 col-md-12">
    					    						<div class="fb-comments" data-href="http://www.columbian.com/news/2017/jan/27/senate-republicans-release-education-funding-plan/" data-colorscheme="light" data-numposts="10" data-width="100%"></div>
<a href="/guidelines/" class="btn btn-sm btn-primary pull-right margin-bottom"><span class="hidden-xs">Please take a second to review our community guidelines</span><span class="visible-xs">Community guidelines</span></a>    										</div>
				</div>


						<div class="row">
				<div class="ad-container">
                    <div id='div-gpt-ad-leaderboard-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b');</script>
	</div>
				
				</div>
			</div>
		</div>
		<div class="col-xs-12 col-md-4 sidebar">

			<div class="row">
				<div class="col-xs-12 col-sm-6 col-md-12  ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a');</script>
	</div>
				
                    <div id='div-gpt-ad-mediumrectangle-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-small');</script>
	</div>
				
				</div>
				<!--300x600 ad-->
				<div class="col-xs-12 col-sm-6 col-md-12 ad-container margin-bottom">
                    <div id='div-gpt-ad-halfpage-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfpage-a');</script>
	</div>
				
				</div>
				<!--Coupon Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 hidden-xs">
					<div class="coupon-widget margin-bottom"></div>
	<script>
		$(document).ready(function(){
			if(browserWidth('md')) {
				couponWidget('coupon-widget', '', 3);
			} else if (browserWidth('sm')) {
				couponWidget('coupon-widget', '', 2);
			}
		});
	</script>
				</div>
				<!--Blogs widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 news-section margin-bottom">
                    <div class="blog-lists">
                        <h2><a href="http://blogs.columbian.com">Blogs</a><div class="section-tags visible-xs"><ul><li><span class="glyphicon glyphicon-plus" id="blog-list-toggle"></span></li></ul></div></h2>
                        <div class="row" id="blog-list-container">
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Staff</li>
                                    <li><a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a></li>
                                    <li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
                                    <li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
                                    <li><a href="http://blogs.columbian.com/brews-in-clark/" rel="Brews in Clark">Brews in Clark</a></li>
                                    <li><a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a></li>
                                    <li><a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a></li>
                                    <li><a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/family-room/" rel="Family Room">Family Room</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/ghost-stories/" rel="Ghost Stories">Ghost Stories</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
                                    <li class="more collapse"><a href="http://history.columbian.com" rel="History">History</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/political-beat/" rel="Political Beat">Political Beat</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/tailgate-talk/" rel="Tailgate Talk">Tailgate Talk</a></li>
                                </ul>
                            </div>
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Community</li>
                                    <li><a href="http://blogs.columbian.com/its-the-fair/" rel="It's the Fair!">It's the Fair!</a></li>
                                    <li><a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a></li>
                                    <li><a href="http://blogs.columbian.com/local-arts-community/" rel="Local+Arts = Community">Local+Arts = Community</a></li>
                                    <li><a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a></li>
                                    <li><a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a></li>
                                    <li><a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a></li>
                                    <li><a href="http://blogs.columbian.com/health-notes" rel="Health Notes">Health Notes</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/mother-bird" rel="Mother Bird">Mother Bird</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sated-sensitive/" rel="Sated Sensitive">Sated Sensitive</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/vancouveater/" rel="Vancouveater">Vancouveater</a></li>
                                </ul>
                            </div>
                        </div>
                        <div class="visible-sm clearfix"><span id="sm-more" style="cursor:pointer" class="pull-right" data-toggle="collapse" data-target=".more">more</span></div>
                    </div>
				</div>
				<!--300x250-b-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b');</script>
	</div>
				
				</div>
				<!--Buisiness Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg margin-bottom">	
						<div class="col-xs-12 col-sm-10 col-md-12 hidden-xs">
		<div class="text-left business-widget">
			<div class="widget-top">
				<a href="http://360.columbian.com"><img class="img-responsive logo"src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_top.png" alt=""></a>
			</div>
			<div class="row">
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-thumb text-left">
						<a href=""><img class="" src=""></a>
					</div>
				</div>
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-infobox">
						<h4 class="name"></h4>
						<p class="address"></p>
						<p class="phone"></p>
					</div>
				</div>
			</div>
			<div class="widget-bottom"><a href="http://360.columbian.com"><img class="img-responsive" src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_bottom.png" alt=""></a></div>
		</div>
	</div>
	<script>$(document).ready( function() {businessWidget();});</script>
				</div>
				
				<div class="clearfix visible-sm"></div>
				<div class="col-xs-12 col-sm-6 col-md-12">
                    <div id='div-gpt-ad-leaderboard-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-small');</script>
	</div>
									
                    <div id='div-gpt-ad-leaderboard-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-tiny');</script>
	</div>
				
				</div>
			</div>
		</div>
	</div>
	
	<div class="ad-sliver"><div id='gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('gpt-ad-mediumrectangle-a');</script>
	</div>
</div>
	

						</div>
					</div>
							
							<footer class="hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12 col-sm-8">
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Subscriber Services</h5>
										<ul class="list-unstyled">
											<li><a href="/contact/">Contact Us</a></li>
											<li><a href="/subscribe/">Subscribe</a></li>
											<li><a href="/home-delivery-issues/">Home Delivery Issues</a></li>
											<li><a href="/delivery-opportunities/">Delivery Opportunities</a></li>
											<li><a href="/archives/">Archives</a></li>
											<li><a href="/e-edition/">e-Edition</a></li>
											<li><a href="http://olive.columbian.com/Olive/ODN/ColumbianDemo/Default.aspx">Tour the e-Edition</a></li>
											<li><a href="/newsletters/">eNewsletters</a></li>
											<li><a href="/rss/">RSS</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Help / Submissions</h5>
										<ul class="list-unstyled">
											<li><a href="/newstip/">Send us a News Tip or Photo</a></li>
											<li><a href="/lettertotheeditor/">Send a Letter to the Editor</a></li>
											<li><a href="/events/events/community/add/">Submit an Event</a></li>
										</ul>
										<h5>Have you seen?</h5>
										<ul class="list-unstyled">
											<li><a href="http://history.columbian.com">Clark County History</a></li>
											<li><a href="/nie/">Newspapers in Education</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Advertise with us</h5>
										<ul class="list-unstyled">
											<li><a href="http://adv.columbian.com/">Advertising</a></li>
											<li><a href="/classifieds/">Classifieds</a></li>
											<li><a href="http://adv.columbian.com/">Online</a></li>
											<li><a href="/jobs/">Jobs</a></li>
											<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
											<li><a href="http://realestate.columbian.com">Real Estate</a></li>
											<li><a href="/community-partnership/">Community Partnership</a></li>
										</ul>
									</div>
								</div>
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Neighborhood Beats</h5>
										<ul class="list-unstyled">
											<li><a href="/news/local/battle-ground/">Battle Ground</a></li>
											<li><a href="/news/local/camas-washougal/">Camas-Washougal</a></li>
											<li><a href="/news/local/hazel-dell/">Hazel Dell</a></li>
											<li><a href="/news/local/north-county/">North County</a></li>
											<li><a href="/news/local/ridgefield/">Ridgefield</a></li>
											<li><a href="/news/local/salmon-creek-felida/">Salmon Creek-Felida</a></li>
											<li><a href="/news/local/vancouver/">Vancouver</a></li>
										</ul>
										<h5>Community Resources</h5>
										<ul class="list-unstyled">
											<li><a href="/placesofworship">Places of Worship</a></li>
											<li><a href="/resource-guide/">Resource Guide</a></li>
											<li><a href="/events">Events Calendar</a></li>
											 										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Most Searched</h5>
										<ul class="list-unstyled">
											<li><a href="/archives/">Archives</a></li>
											<li><a href="http://bestofclarkcounty.com">Best of Clark County</a></li>
											<li><a href="http://360.columbian.com/ads-coupons/">Coupons</a></li>
											<li><a href="http://www.columbian.com/answerbook/">Clubs and Organizations</a></li>
											<li><a href="/news/death-notices/">Death Notices</a></li>
											<li><a href="/classifieds/legal-notices/">Legal Notices</a></li>
											<li><a href="/obituaries/">Obituaries</a></li>
											<li><a href="http://360.columbian.com/listing/guide/real-estate-rentals">Rentals</a></li>
											<li><a href="/news/vitals/">Vital Statistics</a></li>
											<li><a href="/weather/">Weather</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Connect</h5>
										<ul class="list-unstyled">
											<li><a href="http://www.facebook.com/thecolumbian">Facebook</a></li>
											<li><a href="http://twitter.com/thecolumbian">Twitter</a></li>
											<li><a href="/apps/">Apps</a></li>
											<li><a href="/photos/galleries/">Galleries</a></li>
											<li><a href="/videos/">Videos</a></li>
										</ul>
										<h5><a href="http://sproutdigital.us/">Digital Services</a></h5>
										<ul class="list-unstyled">
											<li><a href="http://sproutdigital.us/website-design-vancouver-wa/">Web Design</a></li>
											<li><a href="http://sproutdigital.us/seo-vancouver-wa/">SEO</a></li>
											<li><a href="http://sproutdigital.us/visibility-management/">Visibility Management</a></li>
										</ul>
									</div>
								</div>
							</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 text-center">
										<img src="http://realestate.columbian.com/img/layout/footer-logo.png" class="img-responsive logo">
										<div class="pad-bottom">
											<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-primary">Search</button>
													</div>
												</div>
											</form>
										</div>
										<div class="social-icons pad-bottom">
											<a href="https://www.facebook.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-fb.png" class="soc" alt="Facebook Button"><span class="sr-only">Facebook</span></a>
											<a href="https://twitter.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-tw.png" class="soc" alt="Twitter Button"><span class="sr-only">Twitter</span></a>
											<a href="/videos/"><img src="http://realestate.columbian.com/img/layout/soc-yt.png" class="soc" alt="YouTube Button"><span class="sr-only">YouTube</span></a>
											<a href="/rss/"><img src="http://realestate.columbian.com/img/layout/soc-rss.png" class="soc" alt="RSS Button"><span class="sr-only">RSS</span></a>
										</div>
										<p class="text-center"><a href="/subscribe/" class="btn btn-lg btn-primary">Subscribe</a></p>
                                        <p><button id="reportBug" class="btn btn-lg btn-warning" rel="Report a Bug button">Report Bug</button></p>
									</div>
								</div>
							</div>
						</div>
						<div class="row">
							<div class="col-xs-12 text-center">
								<ul class="list-unstyled list-inline">
									<li><a href="/privacy/">Privacy Policy</a></li>
									<li><a href="/terms/">Terms of Service</a></li>
									<li><a href="/guidelines/">Community Guidelines</a></li>
									<li><a href="/about/">Columbian Publishing Company</a></li>
									<li><a href="/jobs/">Careers</a></li>
								</ul>
                    			<p>Copyright 2017 Columbian.com. All rights reserved. Use of this site constitutes acceptance of our user agreement.</p>
							</div>
						</div>
					</div>
				</footer>
						</div>
			
			
				

				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jqueryui/jquery-ui-1.10.3.custom.min.js"></script>
			<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/bootstrap/bootstrap.min.js"></script>
			<script type="text/javascript">
            	$(document).ready(function () {
                    weatherBugWidget('Vancouver,wa', function(data) {
                        var html = [];
                        html.push('<a href="/weather/" rel="Weather Icon" target="_parent">');
                        html.push('<img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/weather/accuweather/', data.icon, '-s.png" />');
                        html.push('<span>', Math.round(data.temp), '&deg;</span>');
                        //html.push('<img src="http://media.columbian.com/static/columbian/v2/img/weather/open-weather/01d.png" />');
                        //html.push('<span>52&deg;</span>');
                        html.push('</a>');
                        $("#weather-bug").append(html.join(''));
                    });
            	});
			
				(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();

				$(document).ready(function(){
					if(browserWidth('sm')){
						var addthis_config = {"data_track_addressbar":true};
						var addthis_share = {url: "/news/2017/jan/27/senate-republicans-release-education-funding-plan/"};
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.src = 'http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51b8ddb465700da1';
						document.getElementsByTagName('body')[0].appendChild(script);
					}
				});

				_qoptions={qacct:"p-10941mxmayZ0I"};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-10941mxmayZ0I.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
            <script type="text/javascript" src="http://jira.columbian.com:40400/s/79b7778ce6a2f882c2a6907db4df129c-T/en_US-caafi6/6344/14/1.4.16/_/download/batch/com.atlassian.jira.collector.plugin.jira-issue-collector-plugin:issuecollector/com.atlassian.jira.collector.plugin.jira-issue-collector-plugin:issuecollector.js?locale=en-US&collectorId=077c1bee"></script>
            <script type="text/javascript">window.ATL_JQ_PAGE_PROPS =  {
             "triggerFunction": function(showCollectorDialog) {
              //Requires that jQuery is available!
              jQuery("#reportBug").click(function(e) {
               e.preventDefault();
               showCollectorDialog();
              });
             }};
             </script>
             
             		<script type="text/javascript">
			(function() {
				function async_load(script_url){
					var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
					var s = document.createElement('script'); s.src = protocol + script_url;
					var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
				}
				bm_website_code = 'F2012431293B4035';
				jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
				jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
			})();
		</script>
		
		
		
		
        
                	                	                
            
                    
    

<script type="text/javascript">
    var _snaq = (window._snaq = window._snaq || []);
    _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
    _snaq.push(['setAppId', 'v1']);
    _snaq.push(['setCustomerId', 'ma47290']);
    _snaq.push(['setMarket', '482960286']);
    _snaq.push(['setTopLevelDomains', 'columbian.com']);
    _snaq.push(['enableActivityTracking', 30, 10]);

    
            authors = [];
    	    		authors.push('The Columbian');
		        _snaq.push(['setAuthor', authors]);
	
            _snaq.push(['setPageType', 'article']);
		
        	var publish_date = new Date("2017-01-27 10:49:20-08:00");
    	_snaq.push(['setArticlePublishTime', publish_date]);
		
		    _snaq.push(['setMetered', 1]);
		
    _snaq.push(['trackPageView']);
    (function() {
    var a = [].concat.apply([], _snaq);
    var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
    var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
    sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
    sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma47290&mrk=482960286&p=web&tv=no-js-0.1.0&tid=1485547641" style="display:none" height="1" width="1" alt/></noscript>


		
        <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/692466e081dee01a';new Image().src = ssaUrl;</script>
		
	
	




	
	
	<script>
		$(document).ready( function() {
			$('.flexslider').fitVids().flexslider({
				animation: "slide",
				slideshow: false,
				useCSS: false,
				allowOneSlide: true,
				smoothHeight:true,
				animationLoop:false
			});
			$('.story-detail .flex-direction-nav a').html("");
			$('.blog-list a').click(function(e) {
				ga('send', 'event', 'Blog List', 'Story Detail', $(this).attr('rel'));
			});
			userArticleTracker();
			$('.more').on('show.bs.collapse', function () {
				$('#sm-more').text('less');
			});
			$('.more').on('hide.bs.collapse', function () {
				$('#sm-more').text('more');
			});	
			
			navElements = '<li><a href="/admin/news/story/" target="_blank">Stories</a></li><li><a href="/admin/news/story//" target="_blank">Story</a></li>';		
			adminBarEnable(navElements);
            
            //Track if the DSM is displayed
            $('body').on('DOMNodeInserted', function(e) {
                if ($(e.target).is('#syncronexOverlay')) {
                    $('<script>')
                    .attr('type', 'text/javascript')
                    .text('var ssaUrl = (\'https:\' == document.location.protocol ? \'https://\' : \'http://\') + \'centro.pixel.ad/iap/862cbea450b97d14\';new Image().src = ssaUrl;')
                    .appendTo('head');
                }
            });
			
		});
	</script>
	<script type='text/javascript' src='https://www.syncaccess.net/po/tc/api/scripts/syncwall'></script>
	<script>
    $(document).ready( function() {
		var story_id = '1592640';
		var url = '/news/2017/jan/27/senate-republicans-release-education-funding-plan/';
		var headline = escape("Senate Republicans release education funding plan");
		
        trackStoryView(story_id, url, headline);
    });
</script>		<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.columbian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.columbian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/columbian-resource-guide/public/assets/js/jquery.validate/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	</body>
</html>