	
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
					<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
						    			    			    <meta name="robots" content="index, follow" />
    		    			
				<title>Trump’s budget could plunge nation’s capital into recession | The Columbian</title>
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
			<meta property="fb:app_id" content="122928857737763" />
			<meta property="fb:admins" content="44503762"/>
			<meta property="fb:admins" content="39200767"/>
			<meta property="fb:admins" content="1256005586"/>
			<meta property="fb:pages" content="42522336505" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge">
			<meta name="description" content="WASHINGTON — The booming Washington region has long been an easy target for Republican lawmakers who want to cut federal spending. Last year, a GOP congres" />
			<meta name="keywords" content="" />
			<meta name="news_keywords" content="" />
			<!-- Chrome, Firefox OS and Opera -->
            <meta name="theme-color" content="#3a5b7c" />
            <!-- Windows Phone -->
            <meta name="msapplication-navbutton-color" content="#3a5b7c" />
            <!-- iOS Safari -->
            <meta name="apple-mobile-web-app-capable" content="yes" />
            <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
			<link rel="canonical" href="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/" />
			<link href="https://plus.google.com/113951299811571996016" rel="publisher" />
			<meta name="application-name" content="&nbsp;"/>
			<meta name="msapplication-config" content="/browserconfig.xml" />
			<meta name="msapplication-TileColor" content="#3A5B7C" />
			<meta name="msapplication-TileImage" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/windows-tiles/square-144x144.png" />
											<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/bootstrap.css?v011916b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/base.css?v111816b" rel="stylesheet" />
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/css/jasny-bootstrap.min.css?v011916a" rel="stylesheet" />
				<!--[if lt IE 9]><link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/ie.css?v011916a" rel="stylesheet" /><![endif]-->
			
	<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/template/story-detail.css?v=022817a" rel="stylesheet" />
			
            <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.columbian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.10.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.columbian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.columbian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/" />
<link rel='shortlink' href='http://www.columbian.com/?p=1613348' />
<link rel="alternate" type="application/json+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2017%2Fmar%2F28%2Ftrumps-budget-could-plunge-nations-capital-into-recession%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.columbian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columbian.com%2Fnews%2F2017%2Fmar%2F28%2Ftrumps-budget-could-plunge-nations-capital-into-recession%2F&#038;format=xml" />

            
								<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/modernizr.min.js"></script>
				<!-- respond.js enable Media Queries (for IE 6-8, and more)-->
				<!--[if lt IE 9]>
				<script src=http://www.columbian.com/wp-content/themes/columbian/static/js/lib/respond/respond.min.js"></script>
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
				<link href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/respond/respond.proxy.js"></script>
				<![endif]-->
				<script type="text/javascript">var STATIC_MEDIA_URL = 'http://media.columbian.com/static/';</script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jquery-1.10.2.min.js"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/min/base.min.js?v032317a"></script>
				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/css/lib/jasny-bootstrap/js/jasny-bootstrap.js"></script>
			
	<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCxTCsoeZiRz2ketaPKyjBKBKdSLKlndrU&sensor=true"></script>
	<script src="http://media.columbian.com/static/columbian/v2/js/lib/flexslider/jquery.flexslider-min.js?v102814b"></script>
	<script src="http://media.columbian.com/static/columbian/v2/js/story-detail.js?v=11182014a"></script>
	<script type="text/javascript" src="http://columbian.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>  



	        <script>
            if(typeof($.cookie("_on_premise")) != "undefined" && $.cookie("_on_premise") !== null){
                document.write('<meta name="__sync_contentCategory" content="free" />');
            }else{
                if (document.referrer.split('/')[2] == 'www.columbian.com' || document.referrer.split('/')[2] == 'local.columbian.com'){
            	    document.write('<meta name="__sync_contentCategory" content="paid" />')
                }else{
            	    document.write('<meta name="__sync_contentCategory" content="free" />')
                }
            }            
        </script>
		
	<script>
		function increaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)+2)+'px');
			console.log($(e).css('font-size'));
		}
		function decreaseFontPX(e) {
			var curSize = $(e).css('font-size').replace(/[^-\d\.]/g, '');
			console.log(curSize);
			$(e).css('font-size', (parseInt(curSize)-2)+'px');
			console.log($(e).css('font-size'));
		}
	</script>
		
	<script>
		$(document).on('click','#blog-list-toggle', function() {
			$("#blog-list-container").toggle();
			if ($("#blog-list-toggle").hasClass('glyphicon-plus')) {
				$("#blog-list-toggle").removeClass('glyphicon-plus');
				$("#blog-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#blog-list-toggle").removeClass('glyphicon-minus');
				$("#blog-list-toggle").addClass('glyphicon-plus');
			}
		});
		$(document).on('click','#more-list-toggle', function() {
			$("#more-list-container").toggle();
			if ($("#more-list-toggle").hasClass('glyphicon-plus')) {
				$("#more-list-toggle").removeClass('glyphicon-plus');
				$("#more-list-toggle").addClass('glyphicon-minus');
			} else {
				$("#more-list-toggle").removeClass('glyphicon-minus');
				$("#more-list-toggle").addClass('glyphicon-plus');
			}
		});
	</script>
			<link rel="shortcut icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/favicon.ico" />
			<link rel="apple-touch-icon" href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/apple-touch-icon.png" />
										<meta property="og:site_name" content="The Columbian" />
				<meta property="og:title" content="Trump’s budget could plunge nation’s capital into recession" />
				<meta property="og:description" content="WASHINGTON — The booming Washington region has long been an easy target for Republican lawmakers who want to cut federal spending. Last year, a GOP congressman from Iowa tweeted a picture of construct" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/" />
					<meta property="article:publisher" content="https://www.facebook.com/thecolumbian" />
	<meta property="article:published_time" content="2017-03-28 09:15:22" />
	                    <meta property="og:image" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Emptying_DC_91069.jpg-6ea06-670x0-c-default.jpg" />
        		
	
			<meta property="og:image" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Emptying_DC_91069.jpg-6ea06-200x0-c-default.jpg" /> 
		
	<meta property="article:section" content="NationWorld,Politics" />
				<meta property="og:image" content="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/columbian_c_200x200.png" />
										<meta name="twitter:card" content="summary">
				<meta name="twitter:site" content="@thecolumbian">
				<meta name="twitter:domain" content="columbian.com">
					<meta name="twitter:title" content="Trump’s budget could plunge nation’s capital into recession">
					    							<meta name="twitter:creator" content="" />
																	<script>
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					ga('create', 'UA-2785447-1', 'columbian.com');
					ga('require', 'displayfeatures');					
					ga('send', 'pageview');
				</script>
			
	<script>
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'NationWorld');
					ga('send', 'event', 'Article Category Tracking', 'Page Load', 'Politics');
							ga('send', 'event', 'Byline Tracking', 'One-off Byline', 'BEN NUCKOLS, Associated Press');
							ga('send', 'event', 'Byline Tracking', 'Columbian Byline', 'The Columbian');
			</script>			<script>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</script>
			<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
			<!--[if lt IE 9]>
				<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
			</head>
	<body class="">
					<div id="wrapper-ad">
							<div id="fb-root"></div>
				
                <script>
                  window.fbAsyncInit = function() {
                    FB.init({
                      appId      : '122928857737763',
                      xfbml      : true,
                      version    : 'v2.8'
                    });
                    FB.AppEvents.logPageView();
                  };
                
                  (function(d, s, id){
                     var js, fjs = d.getElementsByTagName(s)[0];
                     if (d.getElementById(id)) {return;}
                     js = d.createElement(s); js.id = id;
                     js.src = "//connect.facebook.net/en_US/sdk.js";
                     fjs.parentNode.insertBefore(js, fjs);
                   }(document, 'script', 'facebook-jssdk'));
                </script>

				
				
			
							<header class="navbar navbar-default navbar-static-top hidden-xs hidden-print" role="navigation">
					<div class="text-center leaderboard">
													<div id='div-gpt-ad-leaderboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-a');</script>
	</div>
											</div>
					<div class="secondary">
						<div class="container">
							<div class="row">
								<div class="col-sm-9 col-md-8">
									<div class="secondary-nav pull-left">
										 
											<a href="/accounts/login/" rel="Log In/Log Out">Login</a>
											<a href="/subscribe/" rel="Subscriptions">Subscriptions</a>
											<a href="/e-edition/" rel="e-Edition">e-Edition</a>
											<a href="/newsletters/" rel="eNewsletters" class="visible-lg">eNewsletters</a>
											<a href="/classifieds/" rel="Classifieds">Classifieds</a>
											<a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a>
											<a href="/jobs/" rel="Jobs">Jobs</a>
																			</div>
									<div id="weather-bug" class="pull-right visible-md visible-lg weather-bug"></div>
								</div>
								<div class="col-sm-3 col-md-4">
									<div class="pull-left visible-md visible-lg addthis_toolbox addthis_default_style">
										<a class="addthis_button_facebook_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_twitter_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_youtube_follow" addthis:userid="columbiannewspaper"></a>
										<a class="addthis_button_pinterest_follow" addthis:userid="thecolumbian"></a>
										<a class="addthis_button_tumblr_follow" addthis:userid="thecolumbianphotos"></a>
									</div>
									<div class="pull-right search-container">
																					<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
													</div>
												</div>
											</form>
																			</div>
								</div>
							</div>
						</div>
					</div>
				</header>

				<script>
				$(document).ready(function(){
					$('.primary-nav').affix({
						offset: {
							top: $('header').height()
						}
					});
                    $('.nav-touch').on('show.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-down').removeClass('glyphicon-chevron-right');
                    })
                    $('.nav-touch').on('hide.bs.dropdown', function (e) {
                        $(e.target).find(".servicedrop").addClass('glyphicon-chevron-right').removeClass('glyphicon-chevron-down');
                    })
                    $(".navbar-toggle, .content-blocker").click(function(){
                        $(".content-blocker").toggle();
                        $(".content-blocker").toggleClass( "in");
                        $("html").toggleClass( "offcanvas-menu-lock");
                    });
                    
                    $(document).click(function(e) {
                        if(!$(e.target).parents().hasClass('navmenu') ){
                            if ($(".content-blocker").hasClass('in')) {
                                $(".content-blocker").toggle();
                                $(".content-blocker").toggleClass( "in");
                                $("html").toggleClass( "offcanvas-menu-lock");
                            } 
                        }
                    });
				});
				</script>
				<div class="primary-nav navbar-inverse hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12">
								<div class="pull-right masthead-ad alert-dismissable">
									<button type="button" class="close visible-xs" data-dismiss="alert" aria-hidden="true" onClick="ga('send', 'event', 'Mobile Ad Closed', 'Half Banner', '/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/');">&times;</button>
									            							<div id='div-gpt-ad-halfbanner-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfbanner-a');</script>
	</div>
									
																	</div>
								<div class="navbar-header">
									<div class="row">
										<div class="col-xs-2">
											<button type="button" class="navbar-toggle menu-toggle" data-toggle="offcanvas" data-target=".navmenu" onClick="ga('send', 'event', 'Touch Nav Button', 'Button Clicked', '/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/');">
												<span class="sr-only">Toggle navigation</span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
											</button>
										</div>
										<div class="col-xs-8 col-sm-12">
											<div class="logo"><a class="navbar-brand" href="http://www.columbian.com"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/layout/logo-header.png" alt="The Columbian" class="img-responsive" /></a></div>
										</div>
										<div class="col-xs-2">
											<button type="button" class="btn-lg navbar-toggle search-toggle" data-toggle="collapse" data-target="#mobile-search">
												<span class="sr-only">Toggle Search</span>
												<i class="glyphicon glyphicon-search"></i>
											</button>
										</div>
									</div>
								</div>
								<div class="collapse navbar-collapse navbar-ex1-collapse">
									 
										




<ul class="nav navbar-nav yamm hidden-xs">
	<li id="nav-header-news" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >News</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-xs-12 col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/news/" rel="News">News Home</a></li>
						<li><a href="/news/local/" rel="Local News">Local</a></li>
						<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
						<li><a href="/news/politics/" rel="Politics">Politics</a></li>
						<li><a href="/news/schools/" rel="Schools">Schools</a></li>
						<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
						<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
						<li><a href="/weather/" rel="Weather">Weather</a></li>
						<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
						<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
						<li><a href="/news/health/" rel="Health">Health</a></li>
						<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
						<li><a href="/videos/" rel="Videos">Video</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/28/all-this-for-oregon/" title="‘All this for Oregon’" class="">
														‘All this for Oregon’
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/weather-eye-expect-some-warming-soon/" title="Weather Eye: Expect some warming soon" class="">
														Weather Eye: Expect some warming soon
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/cape-horn-hike-offered-to-the-visually-impaired/" title="Cape Horn hike offered to the visually impaired" class="">
														Cape Horn hike offered to the visually impaired
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/authors-discuss-their-history-annual-articles/" title="Authors discuss their history annual articles" class="">
														Authors discuss their history annual articles
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/no-consensus-downtown-vancouver-homelessness-problem/" title="No consensus on addressing downtown homelessness problem" class="">
														No consensus on addressing downtown homelessness problem
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/fire-does-100000-damage-to-business/" title="Fire does $100,000 damage to business" class="">
														Fire does $100,000 damage to business
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/effort-to-expedite-179thi-5-interchange-funding-denied/" title="Effort to expedite 179th/I-5 interchange funding denied" class="">
														Effort to expedite 179th/I-5 interchange funding denied
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/washougal-man-guilty-in-dui-crash/" title="Washougal man guilty in DUI crash" class="">
														Washougal man guilty in DUI crash
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/man-gets-70-months-in-prison-for-crimes-in-2016/" title="Man gets 70 months in prison for crimes in 2016" class="">
														Man gets 70 months in prison for crimes in 2016
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/vancouver-man-sentenced-to-46-months-for-child-porn/" title="Vancouver man sentenced to 46 months for child porn" class="">
														Vancouver man sentenced to 46 months for child porn
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/27/evergreen-high-school-supper-club-fuels-students/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/875764-03-23-Supper-Club_05-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/27/evergreen-high-school-supper-club-fuels-students/">Evergreen High School ‘supper’ club fuels students</a>
    								<p>The cafeteria is open for business at Evergreen High School, but it’s not lunch for the crowd of students waiting&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-sports" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Sports</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
						<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
						<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
						<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
						<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
						<li><a href="/news/sports/college/" rel="College">College</a></li>
						<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
						<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
						<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
						<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
						<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Sports Headlines</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/27/prep-highlights-camas-baseball-beats-skyview-6-5/" title="Prep Highlights: Camas baseball beats Skyview, 6-5" class="">
														Prep Highlights: Camas baseball beats Skyview, 6-5
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/high-school-scoreboard-march-28/" title="High school scoreboard, March 28" class="">
														High school scoreboard, March 28
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/community-scoreboard-march-28/" title="Community Scoreboard, March 28" class="">
														Community Scoreboard, March 28
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/community-notebook-rangers-u14-team-second-in-state/" title="Community Notebook: Rangers U14  team second in state" class="">
														Community Notebook: Rangers U14  team second in state
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/union-mourns-athletes-death/" title="Union mourns athlete’s death" class="">
														Union mourns athlete’s death
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/uconn-takes-care-oregon-reach-another-final-four/" title="UConn takes care of Oregon to reach another Final Four" class="">
														UConn takes care of Oregon to reach another Final Four
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/seahawks-continue-to-add-depth-signing-pair-of-lbs/" title="Seahawks continue to add depth signing pair of LBs" class="">
														Seahawks continue to add depth signing pair of LBs
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/seahawks-boykin-in-vehicle-that-hit-7-on-dallas-sidewalk/" title="Seahawks&#8217; Boykin in vehicle that hit 7 on Dallas sidewalk" class="">
														Seahawks&#8217; Boykin in vehicle that hit 7 on Dallas sidewalk
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/unions-cameron-cranston-in-aps-4a-state-player-of-the-year/" title="Union&#8217;s Cameron Cranston is AP&#8217;s 4A state player of the year" class="">
														Union&#8217;s Cameron Cranston is AP&#8217;s 4A state player of the year
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/nfl-owners-approve-raiders-move-from-oakland-to-las-vegas/" title="NFL owners approve Raiders&#8217; move from Oakland to Las Vegas" class="">
														NFL owners approve Raiders&#8217; move from Oakland to Las Vegas
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/27/nominees-for-week-2-spring-sports-prep-athlete-of-the-week/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2015/09/spring1-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/27/nominees-for-week-2-spring-sports-prep-athlete-of-the-week/">Nominees for Week 2 spring sports prep athlete of the week</a>
    								    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-business" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Business</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/business/" rel="Business">Business Home</a></li>
						<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
						<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
						<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
						<li><a href="/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Business Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/28/brunell-state-carbon-tax-would-be-harmful/" title="Brunell: State carbon tax would be harmful" class="">
														Brunell: State carbon tax would be harmful
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/fearless-girl-statue-will-stare-at-bull-through-february/" title="‘Fearless Girl’ statue will stare at bull through February" class="">
														‘Fearless Girl’ statue will stare at bull through February
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/wells-fargo-rolls-out-card-free-atm-access/" title="Wells Fargo rolls out card-free ATM access" class="">
														Wells Fargo rolls out card-free ATM access
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/suit-hackers-stole-data-at-1000-arbys-restaurants/" title="Suit: Hackers stole data at 1,000 Arby&#8217;s restaurants" class="">
														Suit: Hackers stole data at 1,000 Arby&#8217;s restaurants
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/riverview-bancorp-announces-dividend/" title="Riverview Bancorp announces dividend" class="">
														Riverview Bancorp announces dividend
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/company-pleads-to-not-reporting-stolen-fireworks/" title="Company pleads to not reporting stolen fireworks" class="">
														Company pleads to not reporting stolen fireworks
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/uber-suspends-self-driving-car-program-in-two-states/" title="Uber suspends self-driving car program in two states" class="">
														Uber suspends self-driving car program in two states
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/trump-creates-new-office-run-by-son-in-law/" title="Trump creates new office run by son-in-law" class="">
														Trump creates new office run by son-in-law
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/stocks-sink-early-on-washington-worries-before-paring-losses/" title="Stocks sink early on Washington worries before paring losses" class="">
														Stocks sink early on Washington worries before paring losses
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/emaar-malls-offers-800-million-for-souq-com/" title="Emaar Malls offers $880 million for Souq.com" class="">
														Emaar Malls offers $880 million for Souq.com
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/28/fearless-girl-statue-will-stare-at-bull-through-february/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Fearless_Girl_Wall_Street_7-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/28/fearless-girl-statue-will-stare-at-bull-through-february/">‘Fearless Girl’ statue will stare at bull through February</a>
    								<p>NEW YORK — The globally popular statue of a young girl will keep staring down Wall Street’s famed “Charging Bull”&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-life" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Life</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/" rel="Life">Life Home</a></li>
						<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
						<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/life/food/" rel="Food">Food</a></li>
						<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
						<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
						<li><a href="/news/pets/" rel="Pets">Pets</a></li>
						<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
						<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Life Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/28/sausage-onion-pepper-fettuccine-a-quick-meal/" title="Sausage, onion, pepper fettuccine a quick meal" class="">
														Sausage, onion, pepper fettuccine a quick meal
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/nothing-says-spring-like-this-easter-dove-shaped-bread/" title="Nothing says spring like this Easter dove-shaped bread" class="">
														Nothing says spring like this Easter dove-shaped bread
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/getting-the-most-flavor-and-juice-out-of-bright-lemons/" title="Getting the most flavor — and juice — out of  bright lemons" class="">
														Getting the most flavor — and juice — out of  bright lemons
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/quiche-can-be-gluten-free-with-crust-made-of-quinoa/" title="Quiche can be gluten-free with crust made of quinoa" class="">
														Quiche can be gluten-free with crust made of quinoa
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/rustic-veggie-tart-a-casual-affair/" title="Rustic veggie tart a casual affair" class="">
														Rustic veggie tart a casual affair
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/gather-round-were-making-empanadas/" title="Gather round, we’re making empanadas" class="">
														Gather round, we’re making empanadas
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/greek-style-roasted-lemon-potatoes-easter-passover/" title="Greek Style Roasted Lemon Potatoes delicious side dish for Easter, Passover" class="">
														Greek Style Roasted Lemon Potatoes delicious side dish for Easter, Passover
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/making-mac-and-cheese-from-scratch-for-the-first-or-the-1000th-time/" title="Making mac and cheese from scratch, for the first or the 1,000th time" class="">
														Making mac and cheese from scratch, for the first or the 1,000th time
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/try-this-greek-salad-with-flank-steak/" title="Try this Greek Salad With Flank Steak" class="">
														Try this Greek Salad With Flank Steak
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/iced-dessert-layers-winter-fruit-flavors/" title="Iced dessert layers winter fruit flavors" class="">
														Iced dessert layers winter fruit flavors
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/28/getting-the-most-flavor-and-juice-out-of-bright-lemons/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Food_KitchenWise_Pound_Cake-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/28/getting-the-most-flavor-and-juice-out-of-bright-lemons/">Getting the most flavor — and juice — out of  bright lemons</a>
    								<p>Fresh lemon — including the juice and the peel — is one of my all-time favorite ingredients, in part because&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-opinion" class="dropdown yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Opinion</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
						<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
						<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
						<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
						<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
						<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
						<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
						<li><a href="/polls/" rel="Polls">Polls</a></li>
						<li><a href="/forums/" rel="Forums">Forums</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Opinion Stories</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/28/in-our-view-learning-the-hard-way/" title="In Our View: Learning the Hard Way" class="">
														In Our View: Learning the Hard Way
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/saunders-5-ways-efforts-to-pass-gop-health-care-bill-went-astray/" title="Saunders: 5 ways efforts to pass GOP health care bill went astray" class="">
														Saunders: 5 ways efforts to pass GOP health care bill went astray
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/letter-fix-dont-toss-affordable-care-act/" title="Letter: Fix, don&#8217;t toss Affordable Care Act" class="">
														Letter: Fix, don&#8217;t toss Affordable Care Act
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/letter-no-sanctuary-for-criminals/" title="Letter: No sanctuary for criminals" class="">
														Letter: No sanctuary for criminals
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/letter-greed-is-idol-worship/" title="Letter: Greed is idol worship" class="">
														Letter: Greed is idol worship
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/letter-preserve-medicaid-expansion/" title="Letter: Preserve Medicaid expansion" class="">
														Letter: Preserve Medicaid expansion
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/28/letter-parents-beware-snapchat-porn/" title="Letter: Parents: Beware Snapchat porn" class="">
														Letter: Parents: Beware Snapchat porn
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/in-our-view-county-right-on-growth/" title="In Our View: County Right on Growth" class="">
														In Our View: County Right on Growth
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/pitts-florida-governor-opened-gates-to-the-scrabbling-mob/" title="Pitts: Florida governor opened gates to the scrabbling mob" class="">
														Pitts: Florida governor opened gates to the scrabbling mob
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/27/letter-health-care-promotes-jobs/" title="Letter: Health care promotes jobs" class="">
														Letter: Health care promotes jobs
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
        													<a href="http://www.columbian.com/photos/galleries/2017/03/26/editorial-cartoons-march-26-april-1/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/03-28-Ax-EditToon-Health-Care-400x257-c-default.jpg" class="img-responsive" /></a>
								<a class="lead-headline" href="http://www.columbian.com/photos/galleries/2017/03/26/editorial-cartoons-march-26-april-1/">Editorial Cartoons March 26-April 1</a>
								                        							</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-blogs" class="dropdown hidden-sm yamm-fullwidth">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Blogs</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
                    <h5 class="nav-header">Staff</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a>
                        </li>
                        <li>
                            <a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a>
                        </li>
                        <li>
                            <a href="http://history.columbian.com" rel="History">History</a>
                        </li>
                    </ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Recent Blog Posts</h5>
					<div class="row section-links">
						<div class="col-xs-12">
						
						</div>
					</div>
				</div>
				<div class="col-sm-4">
                    <h5 class="nav-header">Community</h5>
                    <ul class="nav nav-list" role="menu">
                        <li>
                            <a href="http://blogs.columbian.com/cat-tales/" rel="Corks and Forks">Cat Tales</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/paleomama/" rel="Portland Timbers">Paleo Mama</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a>
                        </li>
                        <li>
                            <a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a>
                        </li>
                    </ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-community" class="dropdown yamm-fullwidth hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Neighbors</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-2">
					<ul class="nav nav-list" role="menu">
						<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
						<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
						<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
						<li><a href="/events/" rel="Events">Events</a></li>
						<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
						<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
						<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
						<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
						<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
					</ul>
				</div>
				<div class="col-sm-6 hidden-xs">
					<h5>Community News</h5>
											
    
						<div class="row section-links">
			<div class="col-xs-12">
														
												<a href="http://www.columbian.com/news/2017/mar/22/affordable-housing-projects-dot-1-mile-stretch-of-fourth-plain/" title="Affordable housing projects dot 1-mile stretch of Fourth Plain" class="">
														Affordable housing projects dot 1-mile stretch of Fourth Plain
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/everybody-has-a-story-surprise-storm-turns-walk-home-into-near-tragedy/" title="Everybody Has a Story: Surprise storm turns walk home into near-tragedy" class="">
														Everybody Has a Story: Surprise storm turns walk home into near-tragedy
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/furry-friends-receives-emergency-medical-grant/" title="Furry Friends receives emergency medical grant" class="">
														Furry Friends receives emergency medical grant
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/rotarians-hold-shoe-drive-for-students/" title="Rotarians hold shoe drive for Roosevelt students" class="">
														Rotarians hold shoe drive for Roosevelt students
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/clark-college-journalists-score-awards-at-conference/" title="Clark College journalists score awards at conference" class="">
														Clark College journalists score awards at conference
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/neighbors-honor-retiring-mail-carrier/" title="Neighbors honor retiring mail carrier" class="">
														Neighbors honor retiring mail carrier
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/orchards-teacher-earns-educator-of-the-year/" title="Orchards teacher earns Educator of the Year" class="">
														Orchards teacher earns Educator of the Year
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/you-can-help-57/" title="You can help" class="">
														You can help
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/grant-flies-in-coconuts-to-help-students-study-mardi-gras/" title="Grant flies in coconuts to help students study Mardi Gras" class="">
														Grant flies in coconuts to help students study Mardi Gras
														
						</a>
																												
												<a href="http://www.columbian.com/news/2017/mar/22/florist-heads-to-d-c-to-speak-for-flowers/" title="Florist heads to D.C. to speak for flowers" class="">
														Florist heads to D.C. to speak for flowers
														
						</a>
																														</div>
		</div>
	                    				</div>
									<div class="col-sm-4 hidden-xs">
						<div class="nav-lead">
    						    							    								<a href="http://www.columbian.com/news/2017/mar/15/county-still-chipping-at-nuisance-property-in-orchards/"><img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/114130-03-15-Nabes-nuisan3-400x257-c-default.jpg" class="img-responsive" /></a>
    								<a class="lead-headline" href="http://www.columbian.com/news/2017/mar/15/county-still-chipping-at-nuisance-property-in-orchards/">County still chipping at nuisance property in Orchards</a>
    								<p>A years-long effort to bring the nuisance house across the street from Covington Middle School back into compliance is now&hellip;</p>    							                            						</div>
					</div>
							</div>
		</div>
	</li>
	<li id="nav-header-obituaries" class="dropdown hidden-sm">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >Obituaries</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
						<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
						<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
	<li id="nav-header-more" class="dropdown">
		<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" >More</a>
		<div class="dropdown-menu">
			<div class="row">
				<div class="col-sm-12">
					<ul class="nav nav-list" role="menu">
						<li><a href="http://blogs.columbian.com/" class="visible-sm">Blogs</a></li>
						<li><a href="/news/life/neighbors/" rel="Neightbors" class="visible-sm">Neighbors</a></li>
						<li><a href="/obituaries/" rel="Obituaries" class="visible-sm">Obituaries</a></li>
						<li><a href="http://360.columbian.com" rel="360Marketplaces">Business Directory</a></li>
						<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
						<li><a href="http://bestofclarkcounty.com" rel="Best of Clark County">Best of Clark County</a></li>
						<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
						<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
						<li><a href="http://www.columbian.com/classifieds/legals" rel="Legal Notices">Legal Notices</a></li>
						<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
						<li><a href="/wheels/" rel="Wheels">Wheels</a></li>
						<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
					</ul>
				</div>
			</div>
		</div>
	</li>
</ul>																	</div>
                                <div class="navmenu navmenu-default navmenu-fixed-left offcanvas-lg">
    								<div class="nav-touch">
    <div class="account">
        <span class="glyphicon glyphicon-user"></span> <a href="/accounts/login/">Login</a> | <a href="/subscribe/">Subscribe</a>
    </div>
    <ul class="nav navbar-nav">
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="News Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-fire"></span> News <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/news/" rel="News">News Home</a></li>
    			<li><a href="/news/local/" rel="Local News">Local</a></li>
    			<li><a href="/news/northwest/" rel="Northwest News">Northwest</a></li>
    			<li><a href="/news/politics/" rel="Politics">Politics</a></li>
    			<li><a href="/news/schools/" rel="Schools">Schools</a></li>
    			<li><a href="/news/courts-crime/" rel="Crime">Crime</a></li>
    			<li><a href="/news/nation-world/" rel="Nation and World News">Nation &amp; World</a></li>
    			<li><a href="/weather/" rel="Weather">Weather</a></li>
    			<li><a href="/traffic/" rel="Traffic">Traffic</a></li>
    			<li><a href="/news/presstalk/lou-brancaccio/" rel="Press Talk">Press Talk</a></li>
    			<li><a href="/news/health/" rel="Health">Health</a></li>
    			<li><a href="/photos/galleries/sets/" rel="Photo Galleries">Photo Galleries</a></li>
    			<li><a href="/video/youtube/" rel="Videos">Video</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/newstip/" rel="Submit Newstip">Submit Newstip</a></li>
    			<li><a href="/subscribe/" rel="Subscriptions">Subscriptions</a></li>
    			<li><a href="/e-edition/" rel="e-Edition">e-Edition</a></li>
    			<li><a href="/newsletters/" rel="eNewsletters">eNewsletters</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Sports Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-star-empty"></span> Sports <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/sports/" rel="Sports">Sports Home</a></li>
    			<li><a href="/news/sports/local/" rel="Local Sports">Local</a></li>
    			<li><a href="/news/sports/preps/" rel="Prep Sports">Preps</a></li>
    			<li><a href="/news/sports/seahawks/" rel="Seahawks">Seahawks</a></li>
    			<li><a href="/news/sports/blazers/" rel="Blazers">Blazers</a></li>
    			<li><a href="/news/sports/college/" rel="College">College</a></li>
    			<li><a href="/news/sports/soccer/" rel="Soccer">Soccer</a></li>
    			<li><a href="/news/sports/national/" rel="Nation and World Sports">Nation &amp; World</a></li>
    			<li><a href="/news/sports/community/" rel="Community Sports">Community</a></li>
    			<li><a href="/news/sports/outdoors/" rel="Outdoors">Outdoors</a></li>
    			<li><a href="/news/sports/micah-rice/" rel="Micah Rice">Micah Rice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Business Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-briefcase"></span> Business <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/business/" rel="Business">Business Home</a></li>
    			<li><a href="/news/business/local/" rel="Local Business">Local</a></li>
    			<li><a href="/news/business/strictly-business/" rel="Strictly Business">Strictly Business</a></li>
    			<li><a href="/news/business/economic-forecast/2014/">Economic Forecast</a></li>
    			<li><a href="/news/real-estate/" rel="Real Estate">Real Estate</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Life Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-road"></span> Life <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/" rel="Life">Life Home</a></li>
    			<li><a href="/news/life/local/" rel="Local Life">Local</a></li>
    			<li><a href="/news/life/weekend/" rel="Weekend">Weekend</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/life/food/" rel="Food">Food</a></li>
    			<li><a href="/news/life/dining-out/" rel="Dining Out">Dining Out</a></li>
    			<li><a href="/milestones/" rel="Milestones">Submit a Milestone</a></li>
    			<li><a href="/news/pets/" rel="Pets">Pets</a></li>
				<li><a href="/news/podcasts/" rel="Videos">Podcasts</a></li>
    			<li><a href="/movietimes/" rel="Movie Listings">Movie Listings</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Opinion Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-bullhorn"></span> Opinion <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/opinion/" rel="Opinion">Opinion Home</a></li>
    			<li><a href="/news/opinion/editorials/" rel="Editorials">Editorials</a></li>
    			<li><a href="/news/opinion/letters/" rel="Letters to the Editor">Letters to the Editor</a></li>
    			<li><a href="/news/opinion/columns/" rel="Opinion Columns">Columns</a></li>
    			<li><a href="/news/opinion/greg-jayne/" rel="Greg Jayne">Greg Jayne</a></li>
    			<li><a href="/news/opinion/endorsements/" rel="Endorsements">Endorsements</a></li>
    			<li><a href="/photos/galleries/sets/editorial-cartoons/" rel="Editorial Cartoons">Editorial Cartoons</a></li>
    			<li><a href="/polls/" rel="Polls">Polls</a></li>
    			<li><a href="/forums/" rel="Forums">Forums</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Blogs Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-comment"></span> Blogs <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
    			<li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
    			<li><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">Preps</a></li>
    			<li><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
    			<li><a href="http://blogs.columbian.com/" rel="Endorsements">All Blogs</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Neighbors Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-home"></span> Neighbors <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/news/life/neighbors/" rel="Neightbors">Neighbors</a></li>
    			<li><a href="http://garagesales.columbian.com/" rel="Garage Sales">Garage Sales</a></li>
    			<li><a href="/news/data/" rel="Datacenter">Datacenter</a></li>
    			<li><a href="/events/" rel="Events">Events</a></li>
    			<li><a href="/news/vitals/" rel="Vitals">Vital Statistics</a></li>
    			<li><a href="/news/death-notices/" rel="Death Notices">Death Notices</a></li>
    			<li><a href="/photos/galleries/sets/reader/" rel="Reader Photos">Reader Photos</a></li>
    			<li><a href="/farmfresh/" rel="Farm Fresh">Farm Fresh</a></li>
    			<li><a href="/answerbook/" rel="Farm Fresh">Clubs and Organizations</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="Obituaries Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-list-alt"></span> Obituaries <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="/obituaries/" rel="Obituaries">Obituary Home</a></li>
    			<li><a href="https://cli.columbian.com/ObitiServices/WFCategoryClassification.aspx" rel="Submit Paid Obituary">Submit Paid Obituary</a></li>
    			<li><a href="/deathnoticeform/" rel="Submit Free Death Notice">Submit Free Death Notice</a></li>
    		</ul>
    	</li>
    	<li class="dropdown">
    		<a href="#" class="dropdown-toggle" rel="More Toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-plus"></span> More <span class="servicedrop glyphicon glyphicon-chevron-right"></span></a>
    		<ul class="dropdown-menu nav nav-list" role="menu">
    			<li><a href="http://360.columbian.com" rel="360Marketplaces">Find a Business</a></li>
    			<li><a href="/coupons/" rel="Weekly Deals">Weekly Deals</a></li>
    			<li><a href="/advertise/">Place an Ad</a></li>
    			<li><a href="/classifieds/" rel="Classifieds">Classifieds</a></li>
    			<li><a href="http://www2.columbian.com/classifieds/legal-notices/" rel="Legal Notices">Legal Notices</a></li>
    			<li><a href="/jobs/" rel="Jobs">Jobs</a></li>
    			<li><a href="/wheels/" rel="Wheels" target="_blank">Wheels</a></li>
    			<li><a href="http://realestate.columbian.com" rel="Real Estate">Real Estate</a></li>
    		</ul>
    	</li>
    </ul>
</div>                                </div>
                                <button type="button" class="content-blocker" onClick="ga('send', 'event', 'Content Screen when mobile nav expanded', 'Clicked', '/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/');"></button>
								<div class="collapse pull-left" id="mobile-search">
									<form action="/search/" method="get" class="navbar-form">
										<div class="input-group">
											<input type="text" name="q" class="form-control" placeholder="Search">
											<div class="input-group-btn">
												<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
											</div>
										</div>
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			
						    				<div class="container" id="alerts-container">
											<div class="row">
						
						
													</div>
																<div class="row">
							<div class="col-xs-12 text-center billboard-top"><div id='div-gpt-ad-billboard-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-billboard-a');</script>
	</div>
</div>
						</div>
																					<div class="row visible-md visible-lg">
													</div>
									</div>
			
																				<div class="content-wrapper">
						<div class="container">
								<div class="row" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="col-xs-12 col-md-8 story-detail">
			<div class="story-header">
				<h1 itemprop="headline">Trump’s budget could plunge nation’s capital into recession</h1>
				<h2 itemprop="alternativeHeadline"></h2>
			</div>
        					<div id="leadCarousel" class="carousel slide">
					<div class="flex-container">
						<div class="flexslider">
							<ul class="slides">
                		                    						<li itemprop="encoding" itemscope itemtype="http://schema.org/ImageObject">
            							<div class="slider-item-container">
            								<a href="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Emptying_DC_91069.jpg-6ea06.jpg" target="_blank">
            									            										<img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Emptying_DC_91069.jpg-6ea06.jpg" class="img-responsive" itemprop="image" />
            									            								</a>
                							<p class="flex-caption">
                								<span class="pull-left photo-text" itemprop="caption">
                									The U.S. Institute of Peace building is seen in Washington.  (AP Photo/Cliff Owen) 

                								</span>
                								

                									                								
                								
                							</p>
            							</div>
            						</li>
                                							</ul>
						</div>
					</div>
				</div>
        	        	
			<div class="row story-header">
				<div class="col-sm-7">				    
					<p>
					
											By <span itemprop="author">BEN NUCKOLS, Associated Press</span>
										</p>
											 <p>Published: <span itemprop="datePublished" content="2017-03-28 09:15:22">March 28, 2017, 9:15 AM</span></p>
									</div>
				<div class="col-sm-5">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/">
						<a class="addthis_button_preferred_1"></a>
						<a class="addthis_button_preferred_2"></a>
						<a class="addthis_button_preferred_3"></a>
						<a class="addthis_button_preferred_4"></a>
						<a class="addthis_button_compact"></a>
						<a class="addthis_counter addthis_bubble_style"></a>
					</div>
				</div>
			</div>
			<div class="row story-content">
				<div class="col-md-12">
											<div id="ad-pre-content" class="visible-sm pull-right instory-medrec-test margin-bottom">
		                    <div id='div-gpt-ad-mediumrectangle-a-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-small');</script>
	</div>
				
						</div>
						<div class="visible-xs margin-bottom">
		                    <div id='div-gpt-ad-mediumrectangle-a-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a-tiny');</script>
	</div>
				
        				</div>
										<div id="text-size-buttons" class="visible-xs visible-sm pull-right">
						<button type="button" class="btn btn-default" onclick="decreaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-down"></span> A
						</button>&nbsp;
						<button type="button" class="btn btn-default" onclick="increaseFontPX('.story-content p')">
							<span class="glyphicon glyphicon-arrow-up"></span> A
						</button>
					</div>
					<span itemprop="articleBody">
                    	                        <p>WASHINGTON &#8212; The booming Washington region has long been an easy target for Republican lawmakers who want to cut federal spending. Last year, a GOP congressman from Iowa tweeted a picture of construction cranes on the waterfront south of the Capitol with the comment, &#8220;D.C. needs a recession.&#8221;</p>
<p>In the unlikely event that Congress approves President Donald Trump&#8217;s budget proposal, Washington could get one.</p>
<p>Trump has proposed deep spending cuts at nearly every federal agency other than the Defense Department and eliminating 19 independent agencies altogether. Although his budget has little chance of being enacted, it offers a glimpse into the priorities of Trump and his advisers, including chief strategist Steve Bannon, who has pledged the &#8220;deconstruction of the administrative state.&#8221;</p>
<p>While many of the targeted federal agencies have offices outside Washington, Trump&#8217;s dream budget would hit the region disproportionately, with tens of thousands of jobs at risk. The cuts would be felt throughout the city, with fewer people riding the already-beleaguered Metro subway or eating at restaurants. It would also hurt Washington&#8217;s already-shaky market for office space.</p>
<p>Economist Stephen Fuller of George Mason University, who has studied the regional economy for decades, estimated 20,000-24,000 federal employees and 10,000 federal contractors would lose their jobs under Trump&#8217;s proposal. That equates to 5 percent of federal workers in the region.</p>
<p>With those workers earning an average salary of $111,000, the job losses would mean more than $2.2 billion in lost wages, Fuller said. That would reverberate around the city.</p>
<p>&#8220;These are basically shutting agencies down whose principal contribution to the Washington economy is jobs,&#8221; Fuller said. &#8220;These are really good jobs. The average job in a restaurant (pays) $28,000. You&#8217;ve got to create a lot of restaurant jobs to replace one of these.&#8221;</p>
<p>Washington has come a long way since the 1980s, when it was dubbed the nation&#8217;s murder capital amid a crack cocaine epidemic, and the mid-1990s, when the local government went bankrupt and Congress took over the city&#8217;s day-to-day operations.</p>
<p>Yesim Sayin Taylor, executive director of the pro-business D.C. Policy Center, said major federal job cuts triggered that fiscal crisis, showing the city can experience a &#8220;federally engineered recession.&#8221; She believes Trump&#8217;s budget could spark a similar recession.</p>
<p>Federal spending increases after Sept. 11, 2001, helped revive the city&#8217;s economy, and Washington was largely insulated from the impact of the Great Recession because new federal spending made up for the region&#8217;s private-sector job losses, Taylor said.</p>
<p>Of the 19 agencies that Trump wants to eliminate, 16 are headquartered in Washington, and another is just across the river in Arlington, Virginia. Most of the offices are clustered around downtown.</p>
<p>Agencies on the chopping block include the National Endowment for the Arts, the National Endowment for the Humanities and the U.S. Institute for Peace, which has a striking headquarters that was completed just 6 years ago near the Lincoln Memorial.</p>
<p>A loss of 10,000 federal jobs headquartered in Washington would translate into at least 1.5 million square feet of vacant office space, Fuller said.</p>
<p>&#8220;That&#8217;s a lot of space, and nobody&#8217;s lining up to take it because the private sector&#8217;s contracting,&#8221; Fuller said. &#8220;It sends out the message &#8212; if I were the mayor, I would be concerned &#8212; that we&#8217;re not open for business. We&#8217;re a company town and our core business is shrinking. What message does that send out to other investors and businesses?&#8221;</p>
<p>Washington&#8217;s population is 48 percent black, and African-Americans in the area could be disproportionately affected by the cuts. Earning gaps between whites and blacks in the federal workforce are smaller than in the general population, Taylor said.</p>
<p>&#8220;The federal government is an important source of high-paying jobs for the African-American community in the Metro region,&#8221; Taylor said.</p>
<p>Metro, too, could feel the sting. The transit agency has been beset by reliability issues, and ridership has been declining since 2009. The system&#8217;s board of directors recently agreed to raise fares, reduce service and lay off employees to balance this year&#8217;s budget, and a continued drop in ridership would mean another round of painful cutbacks next year, a cycle many officials have referred to as a &#8220;death spiral.&#8221;</p>
<p>Democratic Mayor Muriel Bowser&#8217;s administration released figures last week saying the city has identified $103 million in federal funding to local programs that would disappear under Trump&#8217;s budget. The city is analyzing what the proposal would mean for local tax revenues, but that, too, is expected to be significant.</p>
<p>&#8220;It&#8217;s going to be a double whammy on the fiscal side at the local level,&#8221; Fuller said.</p>
<p>Fewer workers with less buying power would hurt the city&#8217;s restaurant industry. While Trump has said there are few good restaurants in Washington, the city has in fact become an international dining destination in the past decade.</p>
<p>&#8220;The restaurant and foodservice industry in Washington has expanded significantly in recent years, garnering much-deserved attention from Bon Appetit, Michelin and Zagat,&#8221; said Kathy Hollinger, president of the Restaurant Association of Metropolitan Washington. &#8220;If federal jobs are lost, it will shrink the pool of diners and ultimately result in reduced business for local restaurants that rely on neighboring federal offices to fill their dining rooms.&#8221;</p>

                        
                		

                    </span>					
					<meta itemprop="wordCount" content="908" />
					<div id="ad-post-content">
					                        <div id='div-gpt-ad-mediumrectangle-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-small');</script>
	</div>
				
                        <div id='div-gpt-ad-mediumrectangle-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-tiny');</script>
	</div>
				
										</div>

				</div>
			</div>
			<div class="row">
												<meta itemprop="url" content="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/" />
															<meta itemprop="articleSection" content="NationWorld" />
																				<meta itemprop="articleSection" content="Politics" />
												</div>
			<div class="row pad-bottom">
				<div class="col-xs-12 col-sm-12 col-md-12">
					<div class="real-estate-widget hidden-xs"></div>
	<script>$(document).ready( function() {realestateWidget();});</script>
				</div>
			</div>

				<div class="row">
					<div class="col-xs-12 col-sm-12 col-md-12">
    					    						<div class="fb-comments" data-href="http://www.columbian.com/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/" data-colorscheme="light" data-numposts="10" data-width="100%"></div>
<a href="/guidelines/" class="btn btn-sm btn-primary pull-right margin-bottom"><span class="hidden-xs">Please take a second to review our community guidelines</span><span class="visible-xs">Community guidelines</span></a>    										</div>
				</div>


						<div class="row">
				<div class="ad-container">
                    <div id='div-gpt-ad-leaderboard-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b');</script>
	</div>
				
				</div>
			</div>
		</div>
		<div class="col-xs-12 col-md-4 sidebar">

			<div class="row">
				<div class="col-xs-12 col-sm-6 col-md-12  ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-a');</script>
	</div>
				
                    <div id='div-gpt-ad-mediumrectangle-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b-small');</script>
	</div>
				
				</div>
				<!--300x600 ad-->
				<div class="col-xs-12 col-sm-6 col-md-12 ad-container margin-bottom">
                    <div id='div-gpt-ad-halfpage-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-halfpage-a');</script>
	</div>
				
				</div>
				<!--Coupon Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 hidden-xs">
					<div class="coupon-widget margin-bottom"></div>
	<script>
		$(document).ready(function(){
			if(browserWidth('md')) {
				couponWidget('coupon-widget', '', 3);
			} else if (browserWidth('sm')) {
				couponWidget('coupon-widget', '', 2);
			}
		});
	</script>
				</div>
				<!--Blogs widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 news-section margin-bottom">
                    <div class="blog-lists">
                        <h2><a href="http://blogs.columbian.com">Blogs</a><div class="section-tags visible-xs"><ul><li><span class="glyphicon glyphicon-plus" id="blog-list-toggle"></span></li></ul></div></h2>
                        <div class="row" id="blog-list-container">
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Staff</li>
                                    <li><a href="http://blogs.columbian.com" rel="Blogs Home">Blogs Home</a></li>
                                    <li><a href="http://blogs.columbian.com/all-politics-is-local/" rel="All Politics is Local">All Politics is Local</a></li>
                                    <li><a href="http://blogs.columbian.com/blazer-banter/" rel="Blazer Banter">Blazer Banter</a></li>
                                    <li><a href="http://blogs.columbian.com/brews-in-clark/" rel="Brews in Clark">Brews in Clark</a></li>
                                    <li><a href="http://blogs.columbian.com/cannabis-chronicles/" rel="Cannabis Chronicles">Cannabis Chronicles</a></li>
                                    <li><a href="http://clarkcofaces.columbian.com" rel="Clark County Faces">Clark County Faces</a></li>
                                    <li><a href="http://blogs.columbian.com/digital-desk/" rel="Digital Desk">Digital Desk</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/family-room/" rel="Family Room">Family Room</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/ghost-stories/" rel="Ghost Stories">Ghost Stories</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/high-school-sports/" rel="High School Sports">High School Sports</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/healthbeat/" rel="HealthBeat">HealthBeat</a></li>
                                    <li class="more collapse"><a href="http://history.columbian.com" rel="History">History</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/political-beat/" rel="Political Beat">Political Beat</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/tailgate-talk/" rel="Tailgate Talk">Tailgate Talk</a></li>
                                </ul>
                            </div>
                            <div class="col-sm-6">
                                <ul class="list-unstyled blog-list">
                                    <li class="first">Community</li>
                                    <li><a href="http://blogs.columbian.com/its-the-fair/" rel="It's the Fair!">It's the Fair!</a></li>
                                    <li><a href="http://blogs.columbian.com/corks-and-forks/" rel="Corks and Forks">Corks and Forks</a></li>
                                    <li><a href="http://blogs.columbian.com/local-arts-community/" rel="Local+Arts = Community">Local+Arts = Community</a></li>
                                    <li><a href="http://blogs.columbian.com/fyi98642/" rel="FYI98642">FYI98642</a></li>
                                    <li><a href="http://blogs.columbian.com/home-made/" rel="Home Made">Home Made</a></li>
                                    <li><a href="http://blogs.columbian.com/gardening-with-allen" rel="Gardening with Allen">Gardening with Allen</a></li>
                                    <li><a href="http://blogs.columbian.com/health-notes" rel="Health Notes">Health Notes</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/mother-bird" rel="Mother Bird">Mother Bird</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/portland-timbers/" rel="Portland Timbers">Portland Timbers</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sated-sensitive/" rel="Sated Sensitive">Sated Sensitive</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sherri-mcmillan" rel="Sherri McMillan">Sherri McMillan</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/small-plates/" rel="Small Plates">Small Plates</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/sugar-and-spice/" rel="Sugar and Spice">Sugar and Spice</a></li>
                                    <li class="more collapse"><a href="http://blogs.columbian.com/vancouveater/" rel="Vancouveater">Vancouveater</a></li>
                                </ul>
                            </div>
                        </div>
                        <div class="visible-sm clearfix"><span id="sm-more" style="cursor:pointer" class="pull-right" data-toggle="collapse" data-target=".more">more</span></div>
                    </div>
				</div>
				<!--300x250-b-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg ad-container margin-bottom">
                    <div id='div-gpt-ad-mediumrectangle-b' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-mediumrectangle-b');</script>
	</div>
				
				</div>
				<!--Buisiness Widget-->
				<div class="col-xs-12 col-sm-6 col-md-12 visible-md visible-lg margin-bottom">	
						<div class="col-xs-12 col-sm-10 col-md-12 hidden-xs">
		<div class="text-left business-widget">
			<div class="widget-top">
				<a href="http://360.columbian.com"><img class="img-responsive logo"src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_top.png" alt=""></a>
			</div>
			<div class="row">
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-thumb text-left">
						<a href=""><img class="" src=""></a>
					</div>
				</div>
				<div class="col-sm-6 col-md-6 bg">
					<div class="business-infobox">
						<h4 class="name"></h4>
						<p class="address"></p>
						<p class="phone"></p>
					</div>
				</div>
			</div>
			<div class="widget-bottom"><a href="http://360.columbian.com"><img class="img-responsive" src="http://360.columbian.com/custom/domain_1/theme/default/schemes/default/images/structure/business_widget_bottom.png" alt=""></a></div>
		</div>
	</div>
	<script>$(document).ready( function() {businessWidget();});</script>
				</div>
				
				<div class="clearfix visible-sm"></div>
				<div class="col-xs-12 col-sm-6 col-md-12">
                    <div id='div-gpt-ad-leaderboard-b-small' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-small');</script>
	</div>
									
                    <div id='div-gpt-ad-leaderboard-b-tiny' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('div-gpt-ad-leaderboard-b-tiny');</script>
	</div>
				
				</div>
			</div>
		</div>
	</div>
	
	<div class="ad-sliver"><div id='gpt-ad-mediumrectangle-a' class="dfp-ad hidden-print ">
			<script type='text/javascript'>googletag.display('gpt-ad-mediumrectangle-a');</script>
	</div>
</div>
	
    
						</div>
					</div>
							
							<footer class="hidden-print">
					<div class="container">
						<div class="row">
							<div class="col-xs-12 col-sm-8">
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Subscriber Services</h5>
										<ul class="list-unstyled">
											<li><a href="/contact/">Contact Us</a></li>
											<li><a href="/subscribe/">Subscribe</a></li>
											<li><a href="/home-delivery-issues/">Home Delivery Issues</a></li>
											<li><a href="/delivery-opportunities/">Delivery Opportunities</a></li>
											<li><a href="/archives/">Archives</a></li>
											<li><a href="/e-edition/">e-Edition</a></li>
											<li><a href="http://olive.columbian.com/Olive/ODN/ColumbianDemo/Default.aspx">Tour the e-Edition</a></li>
											<li><a href="/newsletters/">eNewsletters</a></li>
											<li><a href="/rss/">RSS</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Help / Submissions</h5>
										<ul class="list-unstyled">
											<li><a href="/newstip/">Send us a News Tip or Photo</a></li>
											<li><a href="/lettertotheeditor/">Send a Letter to the Editor</a></li>
											<li><a href="/events/events/community/add/">Submit an Event</a></li>
										</ul>
										<h5>Have you seen?</h5>
										<ul class="list-unstyled">
											<li><a href="http://history.columbian.com">Clark County History</a></li>
											<li><a href="/nie/">Newspapers in Education</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Advertise with us</h5>
										<ul class="list-unstyled">
											<li><a href="http://adv.columbian.com/">Advertising</a></li>
											<li><a href="/classifieds/">Classifieds</a></li>
											<li><a href="http://adv.columbian.com/">Online</a></li>
											<li><a href="/jobs/">Jobs</a></li>
											<li><a href="http://adv.columbian.com/">Place an Ad</a></li>
											<li><a href="http://realestate.columbian.com">Real Estate</a></li>
											<li><a href="/community-partnership/">Community Partnership</a></li>
										</ul>
									</div>
								</div>
								<div class="row footer-links">
									<div class="col-xs-12 col-sm-4">
										<h5>Neighborhood Beats</h5>
										<ul class="list-unstyled">
											<li><a href="/news/local/battle-ground/">Battle Ground</a></li>
											<li><a href="/news/local/camas-washougal/">Camas-Washougal</a></li>
											<li><a href="/news/local/hazel-dell/">Hazel Dell</a></li>
											<li><a href="/news/local/north-county/">North County</a></li>
											<li><a href="/news/local/ridgefield/">Ridgefield</a></li>
											<li><a href="/news/local/salmon-creek-felida/">Salmon Creek-Felida</a></li>
											<li><a href="/news/local/vancouver/">Vancouver</a></li>
										</ul>
										<h5>Community Resources</h5>
										<ul class="list-unstyled">
											<li><a href="/placesofworship">Places of Worship</a></li>
											<li><a href="/resource-guide/">Resource Guide</a></li>
											<li><a href="/events">Events Calendar</a></li>
											 										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Most Searched</h5>
										<ul class="list-unstyled">
											<li><a href="/archives/">Archives</a></li>
											<li><a href="http://bestofclarkcounty.com">Best of Clark County</a></li>
											<li><a href="http://360.columbian.com/ads-coupons/">Coupons</a></li>
											<li><a href="http://www.columbian.com/answerbook/">Clubs and Organizations</a></li>
											<li><a href="/news/death-notices/">Death Notices</a></li>
											<li><a href="/classifieds/legal-notices/">Legal Notices</a></li>
											<li><a href="/obituaries/">Obituaries</a></li>
											<li><a href="http://360.columbian.com/listing/guide/real-estate-rentals">Rentals</a></li>
											<li><a href="/news/vitals/">Vital Statistics</a></li>
											<li><a href="/weather/">Weather</a></li>
										</ul>
									</div>
									<div class="col-xs-12 col-sm-4">
										<h5>Connect</h5>
										<ul class="list-unstyled">
											<li><a href="http://www.facebook.com/thecolumbian">Facebook</a></li>
											<li><a href="http://twitter.com/thecolumbian">Twitter</a></li>
											<li><a href="/apps/">Apps</a></li>
											<li><a href="/photos/galleries/">Galleries</a></li>
											<li><a href="/videos/">Videos</a></li>
										</ul>
										<h5><a href="http://sproutdigital.us/">Digital Services</a></h5>
										<ul class="list-unstyled">
											<li><a href="http://sproutdigital.us/website-design-vancouver-wa/">Web Design</a></li>
											<li><a href="http://sproutdigital.us/seo-vancouver-wa/">SEO</a></li>
											<li><a href="http://sproutdigital.us/visibility-management/">Visibility Management</a></li>
										</ul>
									</div>
								</div>
							</div>
							<div class="col-xs-12 col-sm-4">
								<div class="row">
									<div class="col-xs-12 text-center">
										<img src="http://realestate.columbian.com/img/layout/footer-logo.png" class="img-responsive logo">
										<div class="pad-bottom">
											<form action="/search/" method="get" class="navbar-form">
												<div class="input-group">
													<input type="text" name="q" class="form-control" placeholder="Search">
													<div class="input-group-btn">
														<button type="submit" class="btn btn-primary">Search</button>
													</div>
												</div>
											</form>
										</div>
										<div class="social-icons pad-bottom">
											<a href="https://www.facebook.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-fb.png" class="soc" alt="Facebook Button"><span class="sr-only">Facebook</span></a>
											<a href="https://twitter.com/thecolumbian"><img src="http://realestate.columbian.com/img/layout/soc-tw.png" class="soc" alt="Twitter Button"><span class="sr-only">Twitter</span></a>
											<a href="/videos/"><img src="http://realestate.columbian.com/img/layout/soc-yt.png" class="soc" alt="YouTube Button"><span class="sr-only">YouTube</span></a>
											<a href="/rss/"><img src="http://realestate.columbian.com/img/layout/soc-rss.png" class="soc" alt="RSS Button"><span class="sr-only">RSS</span></a>
										</div>
										<p class="text-center"><a href="/subscribe/" class="btn btn-lg btn-primary">Subscribe</a></p>
                                        <p><button id="reportBug" class="btn btn-lg btn-warning" rel="Report a Bug button">Report Bug</button></p>
									</div>
								</div>
							</div>
						</div>
						<div class="row">
							<div class="col-xs-12 text-center">
								<ul class="list-unstyled list-inline">
									<li><a href="/privacy/">Privacy Policy</a></li>
									<li><a href="/terms/">Terms of Service</a></li>
									<li><a href="/guidelines/">Community Guidelines</a></li>
									<li><a href="/about/">Columbian Publishing Company</a></li>
									<li><a href="/jobs/">Careers</a></li>
								</ul>
                    			<p>Copyright 2017 Columbian.com. All rights reserved. Use of this site constitutes acceptance of our user agreement.</p>
							</div>
						</div>
					</div>
				</footer>
						</div>
			
			
				

				<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/jqueryui/jquery-ui-1.10.3.custom.min.js"></script>
			<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/bootstrap/bootstrap.min.js"></script>
			<script src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/js/lib/mather/paywall.js"></script>

			<script type="text/javascript">
            	$(document).ready(function () {
                    weatherBugWidget('Vancouver,wa', function(data) {
                        var html = [];
                        html.push('<a href="/weather/" rel="Weather Icon" target="_parent">');
                        html.push('<img src="http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/themes/columbian/static/img/weather/accuweather/', data.icon, '-s.png" />');
                        html.push('<span>', Math.round(data.temp), '&deg;</span>');
                        //html.push('<img src="http://media.columbian.com/static/columbian/v2/img/weather/open-weather/01d.png" />');
                        //html.push('<span>52&deg;</span>');
                        html.push('</a>');
                        $("#weather-bug").append(html.join(''));
                    });
            	});
			
				(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();

				$(document).ready(function(){
					if(browserWidth('sm')){
						var addthis_config = {"data_track_addressbar":true};
						var addthis_share = {url: "/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/"};
						var script = document.createElement('script');
						script.type = 'text/javascript';
						script.src = 'http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51b8ddb465700da1';
						document.getElementsByTagName('body')[0].appendChild(script);
					}
				});

				_qoptions={qacct:"p-10941mxmayZ0I"};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-10941mxmayZ0I.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
            <script type="text/javascript" src="http://jira.columbian.com:40400/s/79b7778ce6a2f882c2a6907db4df129c-T/en_US-caafi6/6344/14/1.4.16/_/download/batch/com.atlassian.jira.collector.plugin.jira-issue-collector-plugin:issuecollector/com.atlassian.jira.collector.plugin.jira-issue-collector-plugin:issuecollector.js?locale=en-US&collectorId=077c1bee"></script>
            <script type="text/javascript">window.ATL_JQ_PAGE_PROPS =  {
             "triggerFunction": function(showCollectorDialog) {
              //Requires that jQuery is available!
              jQuery("#reportBug").click(function(e) {
               e.preventDefault();
               showCollectorDialog();
              });
             }};
             </script>
             
             		<script type="text/javascript">
			(function() {
				function async_load(script_url){
					var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
					var s = document.createElement('script'); s.src = protocol + script_url;
					var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
				}
				bm_website_code = 'F2012431293B4035';
				jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
				jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
			})();
		</script>
		
		
		
		
        
                	                	                
            
                    
    <script type="text/javascript">
    if(typeof($.cookie("syncronex_user_id")) != "undefined" && $.cookie("syncronex_user_id") !== null){
        //Do Nothing 
    }else if(typeof($.cookie("syncwall-sessionid")) != "undefined" && $.cookie("syncwall-sessionid") !== null){
    	$.ajax({
    		url: "https://www.syncaccess.net/po/tc/api/svcs/meter",
    		data: {
                "sessionId":$.cookie("syncwall-sessionid"), 
    		},
    		dataType: "jsonp",
    		success: function(data) {
    			if(data) {
                    $.cookie("syncronex_user_id", data.userId, {expires: 1, path: '/'});
    			}
    		},
    		error: function(XMLHttpRequest, textStatus, errorThrown) { 
                //alert("Status: " + textStatus); alert("Error: " + errorThrown); 
            }
    	});
	}
</script>
<script type="text/javascript">
    var _snaq = (window._snaq = window._snaq || []);
    _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
    _snaq.push(['setAppId', 'v1']);
    _snaq.push(['setCustomerId', 'ma47290']);
    _snaq.push(['setMarket', '482960286']);
    _snaq.push(['enableActivityTracking', 30, 10]);

    
            authors = [];
    	    		authors.push('The Columbian');
		        _snaq.push(['setAuthor', authors]);
	
            _snaq.push(['setPageType', 'article']);
		
        	var publish_date = new Date("2017-03-28 09:15:22-08:00");
    	_snaq.push(['setArticlePublishTime', publish_date]);
	
            _snaq.push(['setMetered', 1]);
		
        
    (function() {
        var synId = $.cookie("syncronex_user_id");
       
        if (typeof synId =='string' && (synId = synId.replace(/"/g, ''))) {
            _snaq.push(['setUserId', synId]);
            _snaq.push(['trackPageView', null, {paywallState: { authorized: 1 }} ]);
            ga("send", "event", "Syncronex Paywall", "User ID", synId);
        }else{
                _snaq.push(['setUserId', null]);
                _snaq.push(['trackPageView']);
        }
    })();
            
    (function() {
    var a = [].concat.apply([], _snaq);
    var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
    var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
    sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
    sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma47290&mrk=482960286&p=web&tv=no-js-0.1.0&tid=1490718085" style="display:none" height="1" width="1" alt/></noscript>


		
        <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/692466e081dee01a';new Image().src = ssaUrl;</script>
		
	
	




	
	
	<script>
		$(document).ready( function() {
			$('.flexslider').fitVids().flexslider({
				animation: "slide",
				slideshow: false,
				useCSS: false,
				allowOneSlide: true,
				smoothHeight:true,
				animationLoop:false
			});
			$('.story-detail .flex-direction-nav a').html("");
			$('.blog-list a').click(function(e) {
				ga('send', 'event', 'Blog List', 'Story Detail', $(this).attr('rel'));
			});
			userArticleTracker();
			$('.more').on('show.bs.collapse', function () {
				$('#sm-more').text('less');
			});
			$('.more').on('hide.bs.collapse', function () {
				$('#sm-more').text('more');
			});	
			
			navElements = '<li><a href="/admin/news/story/" target="_blank">Stories</a></li><li><a href="/admin/news/story//" target="_blank">Story</a></li>';		
			adminBarEnable(navElements);
            
            //Track if the DSM is displayed
            $('body').on('DOMNodeInserted', function(e) {
                if ($(e.target).is('#syncronexOverlay')) {
                    $('<script>')
                    .attr('type', 'text/javascript')
                    .text('var ssaUrl = (\'https:\' == document.location.protocol ? \'https://\' : \'http://\') + \'centro.pixel.ad/iap/862cbea450b97d14\';new Image().src = ssaUrl;')
                    .appendTo('head');
                }
            });
			
		});
	</script>
	<script type='text/javascript' src='https://www.syncaccess.net/po/tc/api/scripts/syncwall'></script>
	<script>
    $(document).ready( function() {
		var story_id = '1613348';
		var url = '/news/2017/mar/28/trumps-budget-could-plunge-nations-capital-into-recession/';
		var headline = escape("Trump’s budget could plunge nation’s capital into recession");
		
        trackStoryView(story_id, url, headline);
    });
</script>		<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.columbian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.columbian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-content/plugins/columbian-resource-guide/public/assets/js/jquery.validate/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://16749-presscdn-0-94.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	</body>
</html>