<!doctype html>
<html lang="en-US">
	<head>
		<title>ACLU sues over Trump policy on migrants - Columbian.com</title>
<meta name="description" content="CHICAGO (AP) — The American Civil Liberties Union challenged the Trump administration’s broad expansion of deportation powers, alleging in a federal lawsuit Tuesday that it violates constitutional rights and could lead to errors, including deporting U.S. citizens.">
<link rel="canonical" href="https://www.columbian.com/news/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/">
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.columbian.com/xmlrpc.php">
<meta property="og:title" content="ACLU sues over Trump policy on migrants">
<meta property="og:site_name" content="The Columbian">
<meta property="og:url" content="https://www.columbian.com/news/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/">
<meta property="og:description" content="CHICAGO (AP) — The American Civil Liberties Union challenged the Trump administration’s broad expansion of deportation powers, alleging in a federal lawsuit Tuesday that it violates constitutional rig">
<meta property="og:type" content="article">
<meta property="og:image" content="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/og/default.jpg">
<meta name="twitter:card" content="summary">
<meta name="twitter:image" content="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/og/default-square.jpg">
<meta name="twitter:site" content="@thecolumbian">
<meta name="twitter:creator" content="@thecolumbian">
<meta name="twitter:domain" content="columbian.com">
<meta name="twitter:title" content="ACLU sues over Trump policy on migrants">
<meta name="twitter:description" content="CHICAGO (AP) — The American Civil Liberties Union challenged the Trump administration’s broad expansion of deportation powers, alleging in a federal lawsuit Tuesday that it violates constitutional rig">
<meta property="fb:app_id" content="122928857737763">
<meta property="fb:admins" content="44503762">
<meta property="fb:admins" content="39200767">
<meta property="fb:admins" content="1256005586">
<meta property="fb:pages" content="42522336505">
<meta name="theme-color" content="#3a5b7c">
<meta name="msapplication-navbutton-color" content="#3a5b7c">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link href="https://plus.google.com/113951299811571996016" rel="publisher">
<meta name="application-name" content="The Columbian">
<meta name="msapplication-config" content="https://www.columbian.com/browserconfig.xml">
<meta name="msapplication-TileColor" content="#e0e0e0">
<meta name="msapplication-TileImage" content="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/windows-tiles/medium.png">
<meta name="apple-itunes-app" content="app-id=1323054032"><meta name="google-play-app" content="app-id=com.vervewireless.columbian">
<!-- Facebook Pixel -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','152328962297825');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=152328962297825&ev=PageView&noscript=1"></noscript>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2785447-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2785447-1');</script>

<link rel='dns-prefetch' href='//www.columbian.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.syncronex.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Columbian.com &raquo; ACLU sues over Trump policy on migrants Comments Feed" href="https://www.columbian.com/news/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pcdn.columbian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://pcdn.columbian.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pcdn.columbian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pcdn.columbian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pcdn.columbian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #7aa2bc;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond:400,400i,600|Playfair+Display:400,700|Source+Sans+Pro:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-css'  href='https://pcdn.columbian.com/wp-content/themes/columbian2/static/css/theme.min.css?ver=1581705519' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js?ver=1.9'></script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-content/themes/columbian2/static/js/theme.min.js?ver=1579045155'></script>
<link rel='https://api.w.org/' href='https://www.columbian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.columbian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pcdn.columbian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vancouver woman goes missing from Chicago airport' href='https://www.columbian.com/news/2019/aug/06/vancouver-woman-goes-missing-from-chicago-airport/' />
<link rel='next' title='India strips statehood from its part of Kashmir' href='https://www.columbian.com/news/2019/aug/06/india-strips-statehood-from-its-part-of-kashmir/' />
<link rel="canonical" href="https://www.columbian.com/news/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/" />
<link rel='shortlink' href='https://www.columbian.com/?p=1944193' />
<link rel="alternate" type="application/json+oembed" href="https://www.columbian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.columbian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F&#038;format=xml" />
<link rel="icon" href="https://pcdn.columbian.com/wp-content/uploads/2019/08/cropped-columbian-insignia-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pcdn.columbian.com/wp-content/uploads/2019/08/cropped-columbian-insignia-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pcdn.columbian.com/wp-content/uploads/2019/08/cropped-columbian-insignia-180x180.png" />
<meta name="msapplication-TileImage" content="https://pcdn.columbian.com/wp-content/uploads/2019/08/cropped-columbian-insignia-270x270.png" />


<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){var medrec_standard_mapping=googletag.sizeMapping().addSize([1024,768],[300,250]).addSize([800,400],[300,250]).addSize([600,400],[320,100]).addSize([0,0],[320,100]).build();var fullwidth_premium_mapping=googletag.sizeMapping().addSize([1024,768],[[1280,100],[970,250]]).addSize([800,400],[300,250]).addSize([600,400],[300,250]).addSize([0,0],[300,250]).build();var fullwidth_standard_mapping=googletag.sizeMapping().addSize([1024,768],[[1280,100],[970,250]]).addSize([800,400],[[320,100],[300,250]]).addSize([600,400],[[320,100],[300,250]]).addSize([0,0],[[320,100],[300,250]]).build();var masthead_standard_mapping=googletag.sizeMapping().addSize([1024,768],[1280,150]).addSize([800,400],[320,100]).addSize([600,400],[320,100]).addSize([0,0],[320,100]).build();var halfpage_standard_mapping=googletag.sizeMapping().addSize([1024,768],[300,600]).addSize([800,400],[300,600]).addSize([600,400],[300,250]).addSize([0,0],[320,100]).build();googletag.defineSlot('/2444258/v3_instory_full_width',[[1280,100],[970,250],[320,100]],'instory-full-width-1').setCollapseEmptyDiv(true).defineSizeMapping(fullwidth_standard_mapping).addService(googletag.pubads());googletag.defineSlot('/2444258/v3_instory_full_width',[[1280,100],[970,250],[320,100]],'instory-full-width-2').setCollapseEmptyDiv(true).defineSizeMapping(fullwidth_standard_mapping).addService(googletag.pubads());googletag.defineSlot('/2444258/v3_instory_half_page_a',[[300,600],[300,250],[320,100]],'instory-half-page-a').setCollapseEmptyDiv(true).defineSizeMapping(halfpage_standard_mapping).addService(googletag.pubads());googletag.defineSlot('/2444258/v3_instory_half_page_b',[[300,600],[300,250],[320,100]],'instory-half-page-b').setCollapseEmptyDiv(true).defineSizeMapping(halfpage_standard_mapping).addService(googletag.pubads());googletag.defineSlot('/2444258/v3_instory_medium_rectangle_a',[[320,100],[300,250]],'instory-medium-rectangle-a').setCollapseEmptyDiv(true).defineSizeMapping(medrec_standard_mapping).addService(googletag.pubads());googletag.defineSlot('/2444258/v3_instory_medium_rectangle_b',[[320,100],[300,250]],'instory-medium-rectangle-b').setCollapseEmptyDiv(true).defineSizeMapping(medrec_standard_mapping).addService(googletag.pubads());googletag.pubads().setTargeting('category',[GoogleizeCategory("[A1] /Politics")]);googletag.pubads().setTargeting('object_id','story_1944193');googletag.pubads().enableSingleRequest();googletag.companionAds().setRefreshUnfilledSlots(true);googletag.enableServices();});</script>
	<meta name="__sync_contentCategory" content="paid"><meta name="__sync_tenantId" content="po-tc">
	</head>

	<body class="post-template-default single single-post postid-1944193 single-format-standard">
		
		<div id="sentinal-top"><div id="jumbo-ad"></div>

<!-- jumbo ad-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/2444258/v3_homepage_jumbo_billboard',[3000,500],'div-gpt-ad-1567786235574-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<style>#div-gpt-ad-1567786235574-0 div{display:none}</style>
<!-- /2444258/v3_homepage_jumbo_billboard -->
<div id="div-gpt-ad-1567786235574-0" style="width: 0px; height: 0px; display:none">
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1567786235574-0');});console.log('Show Jumbo now');</script>
</div>

<!-- /2444258/v3_homepage_masthead_billboard -->
<div class="text-center" id="homepage-masthead-billboard" style="width: 0px; height: 0px; display:none">
<script>googletag.cmd.push(function(){googletag.display('homepage-masthead-billboard');});</script>
</div>
</div>

		<header id="top-bar" class="row py-3 mx-0 w-100 flex-nowrap justify-content-between align-items-center menu-hide position-sticky stuck">

	<div class="menu col-2 col-sm-3 col-md-4 col-lg-4 pt-1">
		<a href="javascript:;" id="open-menu-btn" class="btn btn-sm font-weight-bold rounded btn-outline-secondary border-0 text-uppercase px-2 px-md-auto">
			<span class="menu-icon"><span></span></span>
			<span class="d-none d-sm-inline">Menu</span>
		</a>
		<a id="top-nav-search-btn" class="btn btn-sm font-weight-bold rounded btn-outline-secondary border-0 ml-1 d-none d-md-inline-block" href="javascript:;">
			<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><circle cx="10.5" cy="10.5" r="7.5"/><line x1="21" y1="21" x2="15.8" y2="15.8"/></svg>
		</a>

				<nav id="nav-main">
			<ul class="navbar-nav list-unstyled">							
				<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-1943979 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/news/" class="nav-link dropdown-toggle" id="navbarDropdown-1943979" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">News</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943979">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/news/" class="dropdown-item dropdown-lead menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-1943980">News</a>
					<a href="https://www.columbian.com/news/local/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943981">Clark County News</a>
					<a href="https://www.columbian.com/news/northwest/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943982">Northwest</a>
					<a href="https://www.columbian.com/news/politics/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943983">Politics</a>
					<a href="https://www.columbian.com/news/politics/election/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946403">Election</a>
					<a href="https://www.columbian.com/news/schools/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943984">Schools</a>
					<a href="https://www.columbian.com/news/courts-crime/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944103">Courts & Crime</a>
					<a href="https://www.columbian.com/news/nation-world/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943986">Nation & World</a>
					<a href="https://www.columbian.com/news/health/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943987">Health</a>
					<a href="https://www.columbian.com/news/community/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943988">Community</a>
					<a href="https://www.columbian.com/weather/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944023">Weather</a>
					<a href="https://www.columbian.com/traffic/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944024">Traffic</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943992 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/news/sports/" class="nav-link dropdown-toggle" id="navbarDropdown-1943992" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943992">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/news/sports/" class="dropdown-item dropdown-lead menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943997">Sports</a>
					<a href="https://www.columbian.com/news/sports/sports-local/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943990">Clark County Sports</a>
					<a href="https://www.columbian.com/news/sports/community-sports/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943989">Community</a>
					<a href="https://www.columbian.com/news/sports/outdoors/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943996">Outdoors</a>
					<a href="https://www.columbian.com/news/sports/preps/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943991">High School Sports</a>
					<a href="https://www.columbian.com/news/sports/seahawks/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943995">Seahawks</a>
					<a href="https://www.columbian.com/news/sports/blazers/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943994">Blazers</a>
					<a href="https://www.columbian.com/news/sports/college/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943993">College</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943999 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/news/business/" class="nav-link dropdown-toggle" id="navbarDropdown-1943999" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Business</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943999">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/news/business/" class="dropdown-item dropdown-lead menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943998">Business</a>
					<a href="https://www.columbian.com/news/business/local-business/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944000">Clark County Business</a>
					<a href="https://www.columbian.com/news/business/columnists/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944001">Columnists</a>
					<a href="https://classifieds.columbian.com/legals/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943927">Legal Notices</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944004 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/news/life/" class="nav-link dropdown-toggle" id="navbarDropdown-1944004" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Life</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1944004">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/news/life/" class="dropdown-item dropdown-lead menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944002">Life</a>
					<a href="https://www.columbian.com/news/life/local-life/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944003">Clark County Life</a>
					<a href="https://www.columbian.com/news/life/food/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944006">Food</a>
					<a href="https://www.columbian.com/news/life/dining-out/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944008">Dining Out</a>
					<a href="https://www.columbian.com/movietimes/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944005">Movie Listings</a>
					<a href="https://www.columbian.com/clark-asks/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944025">Clark Asks</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944010 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/news/opinion/" class="nav-link dropdown-toggle" id="navbarDropdown-1944010" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1944010">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/news/opinion/" class="dropdown-item dropdown-lead menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944009">Opinion</a>
					<a href="https://www.columbian.com/news/opinion/editorials/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944011">Editorials</a>
					<a href="https://www.columbian.com/news/opinion/columns/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944015">Columnists</a>
					<a href="https://www.columbian.com/news/opinion/letters/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944012">Letters to the Editor</a>
					<a href="https://www.columbian.com/news/opinion/greg-jayne/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944013">Greg Jayne</a>
					<a href="https://www.columbian.com/news/opinion/endorsements/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944014">Endorsements</a>
					<a href="/photos/galleries/sets/editorial-cartoons/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943929">Editorial Cartoons</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943910 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://obits.columbian.com/" class="nav-link dropdown-toggle" id="navbarDropdown-1943910" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Obituaries</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943910">
		<div class="dropdown-menu-inside">
					<a href="https://obits.columbian.com/" class="dropdown-item dropdown-lead menu-item menu-item-type-custom menu-item-object-custom menu-item-1943956">Obituaries</a>
					<a href="https://www.columbian.com/news/death-notices/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944017">Death Notices</a>
					<a href="https://classifieds.columbian.com/placeanad" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943932">Submit Paid Obituary</a>
					<a href="https://www.columbian.com/deathnoticeform/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944016">Submit Free Death Notice</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class="separate menu-item menu-item-type-post_type menu-item-object-page menu-item-1944019 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/media/" class="nav-link dropdown-toggle" id="navbarDropdown-1944019" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Media</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1944019">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/media/" class="dropdown-item dropdown-lead menu-item menu-item-type-post_type menu-item-object-page menu-item-1944018">Media</a>
					<a href="https://www.columbian.com/photos/galleries/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944021">Photo Galleries</a>
					<a href="/photos/galleries/sets/reader/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943931">Reader Photos</a>
					<a href="https://www.columbian.com/videos/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944020">Videos</a>
					<a href="https://www.columbian.com/news/podcasts/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944022">Podcasts</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943925">
					<div class="menu-item-inside">
						<a href="https://projects.columbian.com" class="nav-link" target="_blank" tabindex="0">Special Projects</a>
											</div>
				</li>
							
				<li class=" menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-1943926 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="javascript:;" class="nav-link dropdown-toggle" id="navbarDropdown-1943926" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Extras</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943926">
		<div class="dropdown-menu-inside">
					<a href="/e-edition/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943939">ePaper</a>
					<a href="https://events.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943928" target="_blank">Events</a>
					<a href="https://www.columbian.com/living-in-the-couve/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1948015">Living in the Couve</a>
					<a href="https://360.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943933" target="_blank">Find a Business</a>
					<a href="https://www.columbian.com/resource-guide/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1943960">Resource Guide</a>
					<a href="https://classifieds.columbian.com/legals/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943937" target="_blank">Legal Notices</a>
					<a href="https://www.columbian.com/news/vitals/" class="dropdown-item  menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-1944026">Vital Statistics</a>
					<a href="https://www.columbian.com/jobs/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944027">Jobs</a>
					<a href="https://blogs.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943909" target="_blank">Blogs</a>
					<a href="https://www.columbian.com/newsletters/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944028">Newsletters</a>
					<a href="https://www.columbian.com/placesofworship/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1946402">Places of Worship</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1944030 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="https://www.columbian.com/contact/" class="nav-link dropdown-toggle" id="navbarDropdown-1944030" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1944030">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/contact/" class="dropdown-item dropdown-lead menu-item menu-item-type-post_type menu-item-object-page menu-item-1944029">Contact Us</a>
					<a href="https://www.columbian.com/home-delivery-issues/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944032">Delivery Issues</a>
					<a href="https://www.columbian.com/newstip/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944033">Submit a News Tip or Photo</a>
					<a href="https://adv.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943935" target="_blank">Place an Ad</a>
					<a href="https://www.columbian.com/subscribe/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944034">Subscribe</a>
					<a href="https://www.columbian.com/printing-services/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944031">Printing Services</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943954 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="javascript:;" class="nav-link dropdown-toggle" id="navbarDropdown-1943954" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Buy & Sell</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943954">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/weekly-deals/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1944035">Weekly Deals</a>
					<a href="https://classifieds.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943936" target="_blank">Classifieds</a>
					<a href="https://realestate.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943938" target="_blank">Real Estate</a>
					<a href="https://garagesales.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943930" target="_blank">Garage Sales</a>
				</div>
	</div>
					</div>
				</li>
							
				<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943955 menu-item-has-children dropdown">
					<div class="menu-item-inside">
						<a href="javascript:;" class="nav-link dropdown-toggle" id="navbarDropdown-1943955" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" tabindex="0">Promotions</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943955">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/contests/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1951688">Contests</a>
					<a href="https://bestofclarkcounty.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943934" target="_blank">Best of Clark County</a>
				</div>
	</div>
					</div>
				</li>
						</ul>
			<form action="https://www.columbian.com/search/" method="get" class="form-row w-100 mx-0 my-5 d-md-none">				<div class="col-10 px-0">
					<input type="text" name="s" placeholder="Search..." class="form-control form-control-lg font-serif shadow-sm border-0" required>
				</div>
				<div class="col-2 px-0">
					<button type="submit" class="btn btn-columbian-faded form-control form-control-lg shadow-sm py-0"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/search-white.svg" alt="Search"></button>
				</div>
			</form>
		</nav>
			</div>

	<div class="col-7 col-sm-6 col-md-4 col-lg-4 text-center" itemscope itemtype="http://schema.org/Organization">
		<a href="https://www.columbian.com" itemprop="url">
			<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/columbian-logo.svg" alt="The Columbian logo" id="logo" itemprop="logo">
		</a>
	</div>

	<div id="account-buttons" class="col-2 col-sm-3 col-md-4 col-lg-4 d-flex justify-content-end align-items-center">
		<a id="top-nav-subscribe-btn" class="subscribe-btn btn btn-sm font-weight-bold rounded btn-columbian mr-1 d-none d-md-inline-block" href="https://www.columbian.com/subscribe/">Subscribe</a>
		<a id="top-nav-my-account-btn" class="btn btn-sm font-weight-bold rounded btn-outline-secondary border-0 mx-md-1 px-2 px-md-auto" href="javascript:;" tabindex="0">
			<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" width="9.825" height="11" viewBox="0 6.597 9.825 11"><path d="M4.895 11.495c-1.546 0-1.859-2.343-1.859-2.343-.185-1.219.375-2.595 1.839-2.595 1.471 0 2.03 1.376 1.845 2.595 0 0-.28 2.343-1.825 2.343zm0 1.751l1.853-1.24c1.628 0 3.078 1.587 3.078 3.086v1.695s-2.486.771-4.93.771c-2.486 0-4.931-.771-4.931-.771v-1.695c0-1.533 1.321-3.052 3.045-3.052l1.885 1.206z"/></svg>
			<span class="d-none d-sm-inline">Login</span>
		</a>
		<div id="account-menu">
			<div class="inside logged-out">
				<a href="https://www.columbian.com/accounts/login/digital/" class="d-block btn btn-lg btn-light py-2 mb-2" data-event-label="Digital Subscription Login"><span class="d-md-none">Login</span><span class="d-none d-md-inline">Digital Subscription</span></a>
				<a href="https://www.columbian.com/e-edition/" class="d-block btn btn-lg btn-light py-2 mb-2" target="_blank">ePaper</a>
				<a href="https://subscriber.columbian.com/cmo_cmo/subscriber/web/signin.html" class="d-block btn btn-lg btn-light py-2" target="_blank">Manage My Account</a>
				<a href="https://www.columbian.com/subscribe/" class="subscribe-btn d-block d-md-none btn btn-lg btn-columbian py-2 mt-2">Subscribe</a>
			</div>
			<div class="inside logged-in d-none">
				<div class="username font-serif text-center border-bottom border-light mb-4 mt-2 pb-2"></div>
				<a href="https://subscriber.columbian.com/cmo_cmo/subscriber/web/signin.html" class="d-block btn btn-lg btn-light py-2 mb-2" target="_blank">Manage Account</a>
				<a href="https://www.columbian.com/e-edition/" class="d-block btn btn-lg btn-light py-2 mb-2" target="_blank">ePaper</a>
				<a href="https://www.columbian.com/contact/" class="d-block btn btn-lg btn-light py-2 mb-2">Help/Contact Us</a>
				<a href="javascript:;" class="d-block btn btn-lg btn-danger py-2">Log Out</a>
			</div>
		</div>
	</div>

</header>

<div class="container-fluid" id="supplement-bar">
	<div class="row d-none d-md-flex border-bottom border-light">

		<div id="supplement-bar-date" class="col-2 d-none d-lg-block pl-3">
			<div class="d-none d-xl-inline pl-2">				Sunday, February 16, 2020
			</div>
			<div class="d-none d-lg-inline d-xl-none pl-2">																		Feb.
					16, 2020
							</div>
		</div>

		<div class="col-12 col-lg-8">

						<nav id="secondary-menu" class="text-center">
				<ul class="list-unstyled d-flex justify-content-center">
															<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943946">
						<a href="https://www.columbian.com/news/local/" class="nav-link px-3 text-secondary">Clark County</a>
											</li>
															<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943945">
						<a href="https://www.columbian.com/news/sports/" class="nav-link px-3 text-secondary">Sports</a>
											</li>
															<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943947">
						<a href="https://www.columbian.com/news/business/" class="nav-link px-3 text-secondary">Business</a>
											</li>
															<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943948">
						<a href="https://www.columbian.com/news/life/" class="nav-link px-3 text-secondary">Life</a>
											</li>
															<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943949">
						<a href="https://www.columbian.com/news/opinion/" class="nav-link px-3 text-secondary">Opinion</a>
											</li>
															<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943911">
						<a href="https://obits.columbian.com" class="nav-link px-3 text-secondary">Obituaries</a>
											</li>
															<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943913">
						<a href="https://realestate.columbian.com/" class="nav-link px-3 text-secondary" target="_blank">Homes</a>
											</li>
															<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943978">
						<a href="https://www.columbian.com/jobs/" class="nav-link px-3 text-secondary">Jobs</a>
											</li>
															<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943912 menu-item-has-children dropdown">
						<a href="javascript:;" class="nav-link px-3 text-muted dropdown-toggle">More</a>
							<div class="dropdown-menu" aria-labelledby="navbarDropdown-1943912">
		<div class="dropdown-menu-inside">
					<a href="https://www.columbian.com/weekly-deals/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1943959">Weekly Deals</a>
					<a href="https://adv.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943953" target="_blank">Place an Ad</a>
					<a href="https://classifieds.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943952" target="_blank">Classifieds</a>
					<a href="https://classifieds.columbian.com/legals/" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943951" target="_blank">Legal Notices</a>
					<a href="https://bestofclarkcounty.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943950" target="_blank">Best of Clark County</a>
					<a href="https://www.columbian.com/movietimes/" class="dropdown-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1943958">Movie Listings</a>
					<a href="https://360.columbian.com" class="dropdown-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1943957" target="_blank">Business Directory</a>
				</div>
	</div>
					</li>
									</ul>
			</nav>
			
		</div>

		<div id="weather-widget" class="col-2 d-none d-lg-block text-right" data-token="4afe318185998cc0e1dcdaccb47b932b">
			<a href="https://www.columbian.com/weather/" class="d-inline-flex align-items-center justify-content-end btn btn-sm font-weight-bold rounded btn-outline-light text-secondary border-0">
				<img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" height="24" width="24" class="mr-2" alt="Current weather Vancouver, WA"><span></span>
			</a>
		</div>

	</div>
</div>

<div id="search-action-form" class="container d-flex flex-column justify-content-center">
	<form action="https://www.columbian.com/search/" method="get" class="form-row shadow-lg">
		<div class="col-8 col-sm-9 col-md-10 col-xl-11 px-0">
			<input type="text" name="s" placeholder="Type your search here..." class="form-control border-0" required>
		</div>
		<div class="col-4 col-sm-3 col-md-2 col-xl-1 px-0">
			<button type="submit" class="btn btn-columbian-faded form-control p-4"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/search-white.svg" alt="Search"></button>
		</div>
	</form>
</div>

		<div id="content-overlay" class="container-fluid">
			<button type="button" class="close" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>

		<div id="media-viewer" class="container-fluid">
			<div class="inside-content row">
				<div class="col-md-7 col-lg-8 col-xl-9 px-md-4 media">
					<span><img id="photo"></span>
				</div>
				<div class="col-md-5 col-lg-4 col-xl-3 d-md-flex flex-column px-md-4 details">
					<button type="button" class="close" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h3 class="title h4"></h3>
					<div class="caption mb-4"></div>
					<nav class="mb-4 mt-md-auto font-headline d-flex align-items-center justify-content-around"></nav>
					<div class="external-actions text-center mb-4">
						<a class="facebook btn border-0" data-toggle="tooltip" title="Share on Facebook" target="_blank"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/facebook-white.svg" alt="Facebook"></a>
						<a class="twitter btn border-0" data-toggle="tooltip" title="Share on Twitter" target="_blank"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/twitter-white.svg" alt="Twitter"></a>
						<a class="linkedin btn border-0" data-toggle="tooltip" title="Share on Linkedin" target="_blank"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/linkedin-white.svg" alt="Linkedin"></a>
						<a class="pinterest btn border-0" data-toggle="tooltip" title="Share on Pinterest" target="_blank"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/pinterest-white.svg" alt="Pinterest"></a>
						<a class="email btn border-0" data-toggle="tooltip" title="Share via Email"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/mail-white.svg" alt="Email"></a>
					</div>
					<div class="advertisement text-center mt-auto">						<!-- /2444258/v3_instory_medium_rectangle_b -->
						<div id="instory-medium-rectangle-b">
							<script>googletag.cmd.push(function(){googletag.display('instory-medium-rectangle-b');});</script>
						</div>
					</div>
				</div>
			</div>
		</div>

		

		
		<article class="post-type-post" id="post-1944193" itemscope itemtype="http://schema.org/NewsArticle">
	<header class="article-header container mb-5 pb-5">
		
		<div class="row mt-md-7 px-lg-6 mt-5">

			<div class="col-lg-7 col-xl-8 border-top border-thick border-columbian-light pt-4">				<h1 class="mb-4" itemprop="headline">ACLU sues over Trump policy on migrants</h1>
								<h2 class="subhead h4 text-dark mb-4" itemprop="description">Its says fast-tracked deportations violate rights, prone to error</h2>
								<div class="row">
					<div class="author col-md-6 mb-3 mb-md-0">
																			<div>
															By <span itemprop="author">Associated Press</span>
														</div>
																		<div>Published: <span itemprop="datePublished" content="2019-08-06T19:05:08-07:00">August 6, 2019, 7:05pm</span></div>					</div>
					<div class="col-md-6 text-center text-md-right"><div class="share d-inline-block px-2 py-1 border-bottom border-light">
	<div class="d-inline-block small text-dark mr-3">Share:</div>
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" target="_blank" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share on Facebook"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/facebook.svg" alt="Facebook"></a>
	<a href="https://twitter.com/intent/tweet?text=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" target="_blank" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share on Twitter"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/twitter.svg" alt="Twitter"></a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F&title=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&summary=Its says fast-tracked deportations violate rights, prone to error&source=The%20Columbian" class="btn btn-outline-light border-0" target="_blank" data-toggle="tooltip" title="Share on Linkedin"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/linkedin.svg" alt="Linkedin"></a>
	<a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F&media=&description=ACLU%20sues%20over%20Trump%20policy%20on%20migrants" class="btn btn-outline-light border-0" target="_blank" data-toggle="tooltip" title="Share on Pinterest"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/pinterest.svg" alt="Pinterest"></a>
	<a href="mailto:?&subject=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&body=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share via Email"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/mail.svg" alt="Email"></a>
</div>
</div>
				</div>
			</div>
			<div class="col-lg-5 col-xl-4 text-center text-lg-right mt-5 mt-lg-0">				<!-- /2444258/v3_instory_medium_rectangle_a -->
				<div id="instory-medium-rectangle-a">
					<script>googletag.cmd.push(function(){googletag.display('instory-medium-rectangle-a');});</script>
				</div>
			</div>
		</div>

						
	</header>

	
	<div itemprop="articleBody">

								
				<section class="article-content container px-lg-7">
			<div class="mx-lg-7 px-lg-5 px-xl-7">
				<p>CHICAGO &#8212; The American Civil Liberties Union challenged the Trump administration&#8217;s broad expansion of deportation powers, alleging in a federal lawsuit Tuesday that it violates constitutional rights and could lead to errors, including deporting U.S. citizens.</p>
<p>The lawsuit called the extension of the policy allowing immigration officers to deport migrants without requiring them to appear before judges as &#8220;dramatic&#8221; and &#8220;illegal.&#8221; Previously, the policy applied to those caught within 100 miles of the U.S. border and who had been in the country under two weeks. Last month the Trump administration announced that immigration agents can now apply it anywhere nationwide to those in the country illegally less than two years.</p>
<p>The ACLU argued the expansion essentially gives low-level immigration officers the power to indiscriminately deport anyone without meaningful review, like a hearing or having an attorney.</p>
<p>&#8220;A closed proceeding without any external scrutiny will always be arbitrary,&#8221; said Anand Balakrishnan, an attorney with the ACLU&#8217;s Immigrants&#8217; Rights Project. &#8220;It will always be unchecked and create too much room for error.&#8221;</p>
<p>The complaint cites several instances where federal agents using the initial &#8220;expedited removal&#8221; authority wrongly deported U.S. citizens, including a case in 2000 involving a U.S. citizen who was mentally disabled. The woman was unable to convince immigration agents that she was an American citizen after returning from visiting relatives in Jamaica and was deported.
			</div>
		</section>
		<div class="article-inline advertisement my-6">
			<div class="container-fluid text-center my-6">
	<!-- /2444258/v3_instory_full_width-1 -->
	<div id="instory-full-width-1"></div>
	<script>googletag.cmd.push(function(){googletag.display('instory-full-width-1');});</script>

</div>
	</div>

							
				
		
		
		
		
	</div>

		<section class="article-content container px-lg-7">
		<div class="mx-lg-6 px-lg-5 px-xl-7">

			<div class="my-5 my-md-6 text-center"><div class="share d-inline-block px-2 py-1 border-bottom border-light">
	<div class="d-inline-block small text-dark mr-3">Share:</div>
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" target="_blank" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share on Facebook"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/facebook.svg" alt="Facebook"></a>
	<a href="https://twitter.com/intent/tweet?text=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" target="_blank" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share on Twitter"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/twitter.svg" alt="Twitter"></a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F&title=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&summary=Its says fast-tracked deportations violate rights, prone to error&source=The%20Columbian" class="btn btn-outline-light border-0" target="_blank" data-toggle="tooltip" title="Share on Linkedin"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/linkedin.svg" alt="Linkedin"></a>
	<a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F&media=&description=ACLU%20sues%20over%20Trump%20policy%20on%20migrants" class="btn btn-outline-light border-0" target="_blank" data-toggle="tooltip" title="Share on Pinterest"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/pinterest.svg" alt="Pinterest"></a>
	<a href="mailto:?&subject=ACLU%20sues%20over%20Trump%20policy%20on%20migrants&body=https%3A%2F%2Fwww.columbian.com%2Fnews%2F2019%2Faug%2F06%2Faclu-sues-over-trump-policy-on-migrants%2F" class="btn btn-outline-light border-0" data-toggle="tooltip" title="Share via Email"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/mail.svg" alt="Email"></a>
</div>
</div>
			
			<div class="row newsletter-cta text-center text-md-left bg-light p-4 my-7 d-none d-md-flex">
	<div class="col-md-6 h5 mb-3 mb-md-0 text-dark">
		Receive latest stories and local news in your email:
	</div>
	<div class="col-md-6 cta-form">
		<form action="https://www.columbian.com/newsletters/" method="post">
			<div class="form-row justify-content-center justify-content-md-start">
				<div class="col-10 col-sm-6 col-md-7 col-lg-6 px-0">
					<input type="text" name="email" placeholder="Email address..." class="form-control input-dark border-right-0">
				</div>
				<div class="col-2 col-sm-1 col-md-2 col-xl-1 px-0">
					<button type="submit" class="btn btn-sm btn-columbian-faded form-control px-0">GO</button>
				</div>
			</div>
		</form>

		<div class="mt-3 text-muted small">By signing up you are agreeing to our <a href="https://www.columbian.com/privacy/">Privacy Policy</a> and <a href="https://www.columbian.com/terms/">Terms of Service</a>.</div>
	</div>
</div>
		</div>
	</section>

	
	
</article>



<section id="col-homes" class="mb-7 bg-light" data-token="4afe318185998cc0e1dcdaccb47b932b">
	<div class="container py-4 py-lg-5">
		<div class="row justify-content-center align-items-center align-items-lg-stretch">
			<div class="listing1 col-6 col-lg-4 mb-2 mb-lg-0 order-2 order-lg-1">
				<div class="spinner-grow text-columbian-light d-block mx-auto" role="status"></div>
				<div class="photo"><a target="_blank"></a></div>
			</div>
			<div class="listing2 col-6 col-lg-4 mb-2 mb-lg-0 order-3 order-lg-2">
				<div class="spinner-grow text-columbian-light d-block mx-auto" role="status"><span class="sr-only">Loading...</span></div>
				<div class="photo"><a target="_blank"></a></div>
			</div>
			<div class="col-lg-4 order-6 order-md-6 order-lg-3 mt-4 mt-lg-0">
				<div class="featured-agent text-white bg-dark border-top border-thick border-columbian-light p-3">
					<div class="row">
						<div class="h3 mb-3 col-md-4 col-lg-12">Featured Agent</div>
						<div class="w-100 d-md-none d-lg-block"></div>
						<div class="col-4">
							<a class="photo" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" alt="Columbian Homes featured real estate agent"></a>
						</div>
						<div class="col-8 col-md-4 col-lg-8 align-self-center">
							<div class="spinner-grow text-secondary" role="status"></div>
							<div class="agent h6 mb-1 text-uppercase font-weight-bold"><a class="text-white" target="_blank"></a></div>
							<div class="phone mb-1"></div>
							<div class="agency small"></div>
							<div class="mt-3"><a class="btn btn-secondary btn-arrow" target="_blank">View Listings</a></div>
						</div>
					</div>
				</div>
			</div>
			<div class="row-separator w-100 mb-2 d-none d-lg-block order-lg-4"></div>
			<div class="listing1 details col-6 col-lg-4 text-center text-dark order-4 order-lg-5">
				<div class="price h4 mb-1"></div>
				<div class="city text-uppercase font-weight-bold h3 small mb-1"></div>
				<div class="credit small"></div>
			</div>
			<div class="listing2 details col-6 col-lg-4 text-center text-dark order-5 order-lg-6">
				<div class="price h4 mb-1"></div>
				<div class="city text-uppercase font-weight-bold h3 small mb-1"></div>
				<div class="credit small"></div>
			</div>
			<div class="logo col-md-6 offset-md-3 offset-lg-0 col-lg-4 mt-lg-3 mb-4 mb-lg-0 pb-1 pb-md-0 order-1 order-md-1 order-lg-7">
				<a href="https://realestate.columbian.com" target="_blank"><img src="https://realestate.columbian.com/wp-content/themes/Timber-Bootstrap-colhomes/static/img/columbian-homes-logo.svg" alt="Columbian Homes logo" class="w-100"></a>
			</div>
		</div>
	</div>
</section>


	<div class="container mt-5 mb-7"><section class="related-stories">
	<h3 class="title-lined"><span>Related Stories</span></h3>
	<div class="row justify-content-center">
						<div class="col-md mb-4 mb-md-0">
			<div class="row h-100 pr-md-2 pr-lg-3">
				<a href="https://www.columbian.com/news/2020/feb/16/missteps-lead-publishing-industry-to-review-diversity-effort/" class="col-lg bg-cover" style="background-image:url(https://pcdn.columbian.com/wp-content/uploads/2020/02/Book_Review_-_American_Dirt_65265.jpg-d290d-197x300.jpg)"></a>				<div class="col-lg bg-light p-3 d-flex flex-column justify-content-center">
					<a href="https://www.columbian.com/news/2020/feb/16/missteps-lead-publishing-industry-to-review-diversity-effort/" class="d-block highlighted-headline mb-2">Missteps lead publishing industry to review diversity effort</a>
					<div class="details"><a href="https://www.columbian.com/news/life/entertainment/" class="category border-right border-light pr-1 mr-1">Entertainment</a><time datetime="2020-02-16T11:00:25-0800">February 16, 2020</time></div>				</div>
			</div>
		</div>
						<div class="col-md mb-4 mb-md-0">
			<div class="row h-100 pr-md-2 pr-lg-3">
				<a href="https://www.columbian.com/news/2020/feb/14/trump-wants-1-5b-over-10-years-to-revive-u-s-uranium-mining/" class="col-lg bg-cover" style="background-image:url(https://pcdn.columbian.com/wp-content/uploads/2020/02/Trump_Uranium_25273.jpg-ca920-300x200.jpg)"></a>				<div class="col-lg bg-light p-3 d-flex flex-column justify-content-center">
					<a href="https://www.columbian.com/news/2020/feb/14/trump-wants-1-5b-over-10-years-to-revive-u-s-uranium-mining/" class="d-block highlighted-headline mb-2">Trump wants $1.5B over 10 years to revive U.S. uranium mining</a>
					<div class="details"><a href="https://www.columbian.com/news/nation-world/" class="category border-right border-light pr-1 mr-1">Nation &amp; World</a><time datetime="2020-02-14T10:51:40-0800">February 14, 2020</time></div>				</div>
			</div>
		</div>
						<div class="col-md mb-4 mb-md-0">
			<div class="row h-100 pr-md-2 pr-lg-3">
				<a href="https://www.columbian.com/news/2020/feb/14/esper-defends-shifting-defense-funds-for-trumps-border-wall/" class="col-lg bg-cover" style="background-image:url(https://pcdn.columbian.com/wp-content/uploads/2020/02/Germany_Munich_Security_Conference_66320.jpg-717aa-300x212.jpg)"></a>				<div class="col-lg bg-light p-3 d-flex flex-column justify-content-center">
					<a href="https://www.columbian.com/news/2020/feb/14/esper-defends-shifting-defense-funds-for-trumps-border-wall/" class="d-block highlighted-headline mb-2">Esper defends shifting defense funds for Trump’s border wall</a>
					<div class="details"><a href="https://www.columbian.com/news/nation-world/" class="category border-right border-light pr-1 mr-1">Nation &amp; World</a><time datetime="2020-02-14T09:30:38-0800">February 14, 2020</time></div>				</div>
			</div>
		</div>
			</div>
</section>
</div>



<section class="container comments my-7">
	<div class="row">
		<div class="col-lg-8 col-xl-9 mb-6 mb-lg-0 border-top border-thick border-columbian-light pt-4">
			<div class="d-flex align-items-start justify-content-between mb-5">
				<h3 class="h2 mb-0">Comments</h3>
				<a href="https://www.columbian.com/guidelines/" class="btn btn-sm btn-columbian ml-2">
					<span class="d-none d-md-inline">Please take a second to review our community guidelines</span>
					<span class="d-md-none">Community guidelines</span>
				</a>
			</div>
			<div id="comments-list">
									
							</div>
		</div>
		<div class="col-lg-4 col-xl-3 text-center text-lg-right">
			<!-- /2444258/v3_instory_medium_rectangle_b -->
			<div id="instory-medium-rectangle-b">
				<script>googletag.cmd.push(function(){googletag.display('instory-medium-rectangle-b');});</script>
			</div>
		</div>

			</div>
</section>



					<div class="mt-auto">	<footer class="mt-4">
		<div class="container py-4">
			<div class="row align-items-center">
				<div class="col-md-8 mb-5 mb-md-0">
					<div class="row footer-menu">
																		<div class="col-sm-4 text-center text-sm-left mb-1 mb-sm-0 footer-menu-column">
							<h5 class="footer-column-label text-uppercase border-bottom border-columbian-light" tabindex="0">News</h5>
														<div class="footer-menu-group">
																	<a href="https://www.columbian.com/news/local/">Clark County</a><br>																	<a href="https://www.columbian.com/news/sports/">Sports</a><br>																	<a href="https://www.columbian.com/news/business/">Business</a><br>																	<a href="https://www.columbian.com/news/life/">Life</a><br>																	<a href="https://www.columbian.com/news/opinion/">Opinion</a><br>																	<a href="https://obits.columbian.com">Obituaries</a><br>																	<a href="https://www.columbian.com/news/death-notices/">Death Notices</a><br>																	<a href="https://www.columbian.com/news/vitals/">Vital Statistics</a>															</div>
													</div>
												<div class="col-sm-4 text-center text-sm-left mb-1 mb-sm-0 footer-menu-column">
							<h5 class="footer-column-label text-uppercase border-bottom border-columbian-light" tabindex="0">Help</h5>
														<div class="footer-menu-group">
																	<a href="https://www.columbian.com/contact/">Contact Us</a><br>																	<a href="https://www.columbian.com/subscribe/">Subscribe</a><br>																	<a href="https://www.columbian.com/home-delivery-issues/">Delivery Issues</a><br>																	<a href="https://adv.columbian.com" target="_blank">Advertising</a><br>																	<a href="https://www.columbian.com/newstip/">Send us a News Tip or Photo</a><br>																	<a href="https://www.columbian.com/lettertotheeditor/">Send a Letter to the Editor</a><br>																	<a href="https://www.columbian.com/delivery-opportunities/">Delivery Opportunities</a><br>																	<a href="https://www.columbian.com/archives/">Archives</a>															</div>
													</div>
												<div class="col-sm-4 text-center text-sm-left mb-1 mb-sm-0 footer-menu-column">
							<h5 class="footer-column-label text-uppercase border-bottom border-columbian-light" tabindex="0">More</h5>
														<div class="footer-menu-group">
																	<a href="https://events.columbian.com">Submit an Event</a><br>																	<a href="https://www.columbian.com/jobs/">Jobs</a><br>																	<a href="https://realestate.columbian.com" target="_blank">Real Estate</a><br>																	<a href="https://blogs.columbian.com/" target="_blank">Blogs</a><br>																	<a href="https://www.columbian.com/newsletters/">Newsletters</a><br>																	<a href="/e-edition/">ePaper</a><br>																	<a href="https://www.columbian.com/community-partnership/">Community Partnerships</a><br>																	<a href="https://sproutdigital.us/" target="_blank">Web Design & SEO</a>															</div>
													</div>
																	</div>
				</div>
				<div class="col-md-4 text-center">
					<div class="mb-3 footer-logo"><a href="https://www.columbian.com"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/columbian-logo.svg" class="mx-auto" alt="The Columbian logo" width="250"></a></div>
					<div class="mb-3 footer-subscribe-btn"><a href="https://www.columbian.com/subscribe/" class="btn btn btn-columbian-faded btn-arrow">Subscribe</a></div>
					<form action="https://www.columbian.com/search/" method="get" class="search justify-content-center">
						<div class="form-row justify-content-center">
							<div class="col-6 col-md-7 col-lg-6 px-0">
								<input type="text" name="s" placeholder="Search..." class="form-control input-dark">
							</div>
							<div class="col-1 col-md-2 col-xl-1 px-0">
								<button type="submit" class="btn btn-sm btn-columbian-faded form-control px-0"><img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/search-white.svg" height="20" width="20" alt="Search"></button>
							</div>
						</div>
					</form>

					<div class="social d-flex justify-content-center">
						<a href="https://www.facebook.com/thecolumbian" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/facebook.svg" alt="Facebook" width="20" height="20">
						</a>
						<a href="https://twitter.com/thecolumbian" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/twitter.svg" alt="Twitter" width="20" height="20">
						</a>
						<a href="https://www.youtube.com/user/columbiannewspaper" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/youtube.svg" alt="YouTube" width="20" height="20">
						</a>
						<a href="https://www.instagram.com/thecolumbian/" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/instagram.svg" alt="Instagram" width="20" height="20">
						</a>
						<a href="https://www.linkedin.com/company/the-columbian" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/linkedin.svg" alt="Linkedin" width="20" height="20">
						</a>
						<a href="https://www.pinterest.com/thecolumbian" target="_blank">
							<img src="https://pcdn.columbian.com/wp-content/themes/columbian2/static/img/icons/social/pinterest.svg" alt="Pinterest" width="20" height="20">
						</a>
					</div>
				</div>
			</div>
		</div>
	</footer>
	<footer class="copyright border-top border-light">
		<div class="container py-3">
			<div class="row small">
				<div class="col-md-6 text-center text-md-left mb-2 mb-md-0">
					Copyright &copy; 2020 <a href="https://www.columbian.com" class="text-dark">The Columbian</a>.  All rights reserved.  Use of this site constitutes acceptance of our <a href="https://www.columbian.com/terms/" class="text-dark">user agreement</a>.
				</div>
				<div class="col-md-6 text-center text-md-right menu">
										<a href="https://www.columbian.com/privacy/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943941">Privacy Policy</a><a href="https://www.columbian.com/terms/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943940">Terms of Service</a><a href="https://www.columbian.com/guidelines/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943942">Community Guidelines</a><a href="https://www.columbian.com/about/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943943">Columbian Publishing Co.</a><a href="https://www.columbian.com/printing-services/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1943944">Printing Services</a><a href="https://jobs.columbian.com/" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1943924" target="_blank">Careers</a>									</div>
			</div>
		</div>
	</footer>
</div>

<div id="scroll-to-top-btn-container" class="d-none d-lg-none">
	<button id="scroll-to-top-btn" class="btn btn-dark rounded"></button>
</div>
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.columbian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-columbian-com"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1944193 https:\/\/www.columbian.com\/?p=1944193","disqusShortname":"www-columbian-com","disqusTitle":"ACLU sues over Trump policy on migrants","disqusUrl":"https:\/\/www.columbian.com\/news\/2019\/aug\/06\/aclu-sues-over-trump-policy-on-migrants\/","postId":"1944193"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll.min.js?ver=11.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.columbian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJcYMUAAAAAJlHLzLsa_cavl-VT_lTQQxKhNPo&#038;ver=3.0'></script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-content/plugins/columbian-resource-guide/public/assets/js/jquery.validate/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pcdn.columbian.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcJcYMUAAAAAJlHLzLsa_cavl-VT_lTQQxKhNPo',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		
<script>var syncPaymeter={onLoad:function(meter){meter.events.registerHandler(meter.events.onWallFired,function(ctx){var link=document.createElement('link');link.rel='stylesheet';link.type='text/css';link.href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300&display=swap';link.media='all';document.getElementsByTagName('head')[0].appendChild(link);$('body').addClass('paywall-active');});}};</script>
<script src="https://subscribe.columbian.com/po/tc/api/scripts/syncwall"></script>
<script>$(document).ready(function($){$.get(api_base+'/trending/status/1944193/',{key:"4afe318185998cc0e1dcdaccb47b932b"},function(data){if(data.is_trending){$('article header h1').append('<a href="https://www.columbian.com/news/trending/" class="badge badge-light">Trending</a>');}});if(Cookies.get('user_key')===undefined){Cookies.set('user_key',(Math.random()+1).toString().substring(2));}
ga('send','event','Article Tracking',Cookies.get('user_key'),document.URL);if(Math.random()>0.8){$.post(api_base+'/trending/hit/1944193/',{key:"4afe318185998cc0e1dcdaccb47b932b"},function(data){console.log(data);});}else{console.log('skipped recording article hit');}
if(typeof Cookies.get('syncwall-authToken')!=='undefined'&&Cookies.get('syncwall-authToken')!==null){ga('send','event','Syncronex Paywall','Logged In',Cookies.get('syncwall-authToken'));}else if(typeof Cookies.get('syncwall-sessionid')!=='undefined'&&Cookies.get('syncwall-sessionid')!==null){ga('send','event','Syncronex Paywall','Not Logged In',Cookies.get('syncwall-sessionid'));}else{ga('send','event','Syncronex Paywall','Not Logged in','no sessionid or authToken');}
ga('send','event','Article Category Tracking','https://www.columbian.com/news/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/','Politics');ga('send','event','Byline Tracking','One-off Byline','Associated Press');ga('send','event','Byline Tracking','Columbian Byline','The Columbian');if($('#dcl_comment_btn').length){$.get(api_base+'/comment_count/ews/2019/aug/06/aclu-sues-over-trump-policy-on-migrants/',{key:"4afe318185998cc0e1dcdaccb47b932b"},function(data){if(data.count){$('#dcl_comment_btn').append(' ('+data.count+')');}});}});</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0352e8eae4","applicationID":"40467328","transactionName":"Y1VSNhMCWxVSBkNdClofcQEVCloIHBZeWgJYVQ==","queueTime":0,"applicationTime":311,"atts":"TxJRQFsYSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
